<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-12.19.27-PM.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Falcon RSS 2.0" href="https://thefalcon.online/feed/" />
<link rel="alternate" type="text/xml" title="The Falcon RSS .92" href="https://thefalcon.online/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Falcon Atom 0.3" href="https://thefalcon.online/feed/atom/" />


	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Students of SPU: Teaching through experience - The Falcon</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thefalcon.online/9932/featured-stories/students-of-spu-teaching-through-experience/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Students of SPU: Teaching through experience - The Falcon" />
	<meta property="og:description" content="Even as a child, fourth year music education major Kirsten Gilmore knew she loved music. From singing as a toddler to teaching music lessons for children, music has always been an integral part of her life. Now, she is working to channel that passion towards making an impact on kids like her. “Anything can be..." />
	<meta property="og:url" content="https://thefalcon.online/9932/featured-stories/students-of-spu-teaching-through-experience/" />
	<meta property="og:site_name" content="The Falcon" />
	<meta property="article:published_time" content="2021-02-26T15:00:07+00:00" />
	<meta property="article:modified_time" content="2021-02-26T17:19:32+00:00" />
	<meta property="og:image" content="https://thefalcon.online/wp-content/uploads/2021/02/IMG_5566.jpg" />
	<meta property="og:image:width" content="1094" />
	<meta property="og:image:height" content="1501" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thefalcon_spu" />
	<meta name="twitter:site" content="@thefalcon_spu" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content=" Emma Brown, Staff Reporter">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thefalcon.online/#website","url":"https://thefalcon.online/","name":"The Falcon","description":"Seattle Pacific University&#039;s Student Newspaper","potentialAction":[{"@type":"SearchAction","target":"https://thefalcon.online/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thefalcon.online/9932/featured-stories/students-of-spu-teaching-through-experience/#primaryimage","inLanguage":"en-US","url":"https://thefalcon.online/wp-content/uploads/2021/02/IMG_5566.jpg","width":1094,"height":1501,"caption":"Kirsten Gilmore is a fourth-year SPU student majoring in Music Education."},{"@type":"WebPage","@id":"https://thefalcon.online/9932/featured-stories/students-of-spu-teaching-through-experience/#webpage","url":"https://thefalcon.online/9932/featured-stories/students-of-spu-teaching-through-experience/","name":"Students of SPU: Teaching through experience - The Falcon","isPartOf":{"@id":"https://thefalcon.online/#website"},"primaryImageOfPage":{"@id":"https://thefalcon.online/9932/featured-stories/students-of-spu-teaching-through-experience/#primaryimage"},"datePublished":"2021-02-26T15:00:07+00:00","dateModified":"2021-02-26T17:19:32+00:00","author":{"@id":"https://thefalcon.online/#/schema/person/e25a915ea25bb671c350c4ef897e7e53"},"breadcrumb":{"@id":"https://thefalcon.online/9932/featured-stories/students-of-spu-teaching-through-experience/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thefalcon.online/9932/featured-stories/students-of-spu-teaching-through-experience/"]}]},{"@type":"BreadcrumbList","@id":"https://thefalcon.online/9932/featured-stories/students-of-spu-teaching-through-experience/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thefalcon.online/","url":"https://thefalcon.online/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thefalcon.online/9932/featured-stories/students-of-spu-teaching-through-experience/","url":"https://thefalcon.online/9932/featured-stories/students-of-spu-teaching-through-experience/","name":"Students of SPU: Teaching through experience"}}]},{"@type":"Person","@id":"https://thefalcon.online/#/schema/person/e25a915ea25bb671c350c4ef897e7e53","name":"Hailey Echan","image":{"@type":"ImageObject","@id":"https://thefalcon.online/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fcbadce8c23f9c83c70219b5008bf5ed?s=96&d=mm&r=g","caption":"Hailey Echan"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Falcon &raquo; Students of SPU: Teaching through experience Comments Feed" href="https://thefalcon.online/9932/featured-stories/students-of-spu-teaching-through-experience/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thefalcon.online\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://thefalcon.online/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thefalcon.online/wp-includes/js/thickbox/thickbox.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thefalcon.online/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thefalcon.online/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thefalcon.online/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thefalcon.online/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thefalcon.online/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thefalcon.online/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=DM+Serif+Text%3A400%2C700%7COxygen%3A400%2C700%7CBree+Serif%3A400%2C700%7CWork+Sans%3A400%2C700%7CSquada+One%3A400%2C700%7CStaatliches%3A400%2C700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thefalcon.online/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thefalcon.online/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thefalcon.online/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thefalcon.online/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thefalcon.online/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thefalcon.online/wp-content/themes/snoflex/style.css?ver=20210236' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://thefalcon.online/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://thefalcon.online/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.4' type='text/css' media='screen' />
<script type='text/javascript' src='https://thefalcon.online/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.6.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.6.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.6.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.6.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.6.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.6.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thefalcon.online\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.6.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://thefalcon.online/wp-json/" /><link rel="alternate" type="application/json" href="https://thefalcon.online/wp-json/wp/v2/posts/9932" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thefalcon.online/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thefalcon.online/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://thefalcon.online/?p=9932' />
<link rel="alternate" type="application/json+oembed" href="https://thefalcon.online/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefalcon.online%2F9932%2Ffeatured-stories%2Fstudents-of-spu-teaching-through-experience%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thefalcon.online/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefalcon.online%2F9932%2Ffeatured-stories%2Fstudents-of-spu-teaching-through-experience%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Students of SPU: Teaching through experience" />
<meta property="og:type" content="article" />
<meta name="author" content="Emma Brown" />
<meta property="og:url" content="https://thefalcon.online/9932/featured-stories/students-of-spu-teaching-through-experience/" />
<meta property="og:image" content="https://thefalcon.online/wp-content/uploads/2021/02/IMG_5566-656x900.jpg" />
	<meta property="og:image:width" content="656" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Falcon" />
	<meta property="og:description" content="Even as a child, fourth year music education major Kirsten Gilmore knew she loved music. From singing as a toddler to teaching music lessons for children, music has always been an integral part of her life. Now, she is working to channel that passion towards making an impact on kids like her. “Anything can be..." />
	<meta name="description" content="Even as a child, fourth year music education major Kirsten Gilmore knew she loved music. From singing as a toddler to teaching music lessons for children, music has always been an integral part of her life. Now, she is working to channel that passion towards making an impact on kids like her. “Anything can be..." />
	<meta property="article:section" content="Featured Stories" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active">
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0"></script>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:7000,
        					speed:2000    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://thefalcon.online/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://thefalcon.online/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-8695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8695"><a href="https://thefalcon.online/category/news/covid-19/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-177"><a href="https://thefalcon.online/category/features/">Features</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://thefalcon.online/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-9641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9641"><a href="https://thefalcon.online/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://thefalcon.online/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565"><a href="https://thefalcon.online/scores-and-schedules/">Scores and Schedules</a></li>
</ul>
</li>
<li id="menu-item-6448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6448"><a href="https://thefalcon.online/category/video/">Video</a></li>
<li id="menu-item-9466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9466"><a href="https://thefalcon.online/category/podcasts/">Podcasts</a></li>
<li id="menu-item-4749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4749"><a href="https://thefalcon.online/category/gallery/">Gallery</a></li>
<li id="menu-item-558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-558"><a href="https://thefalcon.online/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-5153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5153"><a href="https://thefalcon.online/about/editors/">Editors</a></li>
	<li id="menu-item-4747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4747"><a href="https://thefalcon.online/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thefalcon.online/wp-content/uploads/2019/10/smexylogo2.jpg" class="headerimage" alt="Seattle Pacific University&#039;s Student Newspaper" /></div><div class="headerlink headermedium" style="display:none"><img src="https://thefalcon.online/wp-content/uploads/2019/10/smexylogo2.jpg" class="headerimage" alt="Seattle Pacific University&#039;s Student Newspaper" /></div><div class="headerlink headerlarge"><img src="https://thefalcon.online/wp-content/uploads/2019/10/smexylogo2.jpg" class="headerlink headerimage" alt="Seattle Pacific University&#039;s Student Newspaper" /></div><h1 style="display:none" aria-hidden="true">The Falcon</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://thefalcon.online";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad">
	<div id="ad-9846" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://thefalcon.online/ads/falcon-crowdfunding/" target="_blank"><img src="https://thefalcon.online/wp-content/uploads/2021/02/SUPPORT-THE-FALCON.gif" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	 
	 <div class="headeradright">

	<div id="ad-8705" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://thefalcon.online/ads/book-an-ad/" target="_blank"><img src="https://thefalcon.online/wp-content/uploads/2020/10/Book-an-ad-Flytedesk-1.png" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>
	 </div>

		
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thefalcon.online"><img src="https://thefalcon.online/wp-content/uploads/2019/10/smexylogo2.jpg" class="headerimage" alt="Seattle Pacific University&#039;s Student Newspaper" /></a></div><h1 style="display:none">The Falcon</h1><div class="header-icons classic-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://thefalcon.online/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thefalcon_spu/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/thefalcon_spu">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/thefalcononline/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div><div class="header-search">	<form method="get" id="searchform3185" action="https://thefalcon.online/">
			<div class="search-button-container" id="searchthis3185">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3185" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3185" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3185" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3185" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='2' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thefalcon.online/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8695"><a href="https://thefalcon.online/category/news/covid-19/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-177"><a href="https://thefalcon.online/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thefalcon.online/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9641"><a href="https://thefalcon.online/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thefalcon.online/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565"><a href="https://thefalcon.online/scores-and-schedules/">Scores and Schedules</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6448"><a href="https://thefalcon.online/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9466"><a href="https://thefalcon.online/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4749"><a href="https://thefalcon.online/category/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-558" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thefalcon.online/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5153"><a href="https://thefalcon.online/about/editors/">Editors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4747"><a href="https://thefalcon.online/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-9932' class='snopostid'><div id='classic_story' class='sno-story-9932'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://thefalcon.online/category/featured-stories/' rel='category tag'>Featured Stories</a></li><li class='blockscategory'><a href='https://thefalcon.online/category/features/' rel='category tag'>Features</a></li></ul><div role="main"><h1 class="storyheadline">Students of SPU: Teaching through experience</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Music education student uses her experiences and identity to inform her teaching</p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://thefalcon.online/staff_name/emma-brown/" class="creditline">Emma Brown</a>, Staff Reporter</span><br /><span class="storydate"><span class="time-wrapper">February 26, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="9932"><a class='commentscroll' href='https://thefalcon.online/9932/featured-stories/students-of-spu-teaching-through-experience/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefalcon.online%2F9932%2Ffeatured-stories%2Fstudents-of-spu-teaching-through-experience%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Students of SPU: Teaching through experience&amp;url=https%3A%2F%2Fthefalcon.online%2F%3Fp%3D9932" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thefalcon.online/9932/featured-stories/students-of-spu-teaching-through-experience/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><figure id="attachment_9941" aria-describedby="caption-attachment-9941" style="width: 346px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-9941" src="https://thefalcon.online/wp-content/uploads/2021/02/IMG_5566-346x475.jpg" alt="" width="346" height="475" srcset="https://thefalcon.online/wp-content/uploads/2021/02/IMG_5566-346x475.jpg 346w, https://thefalcon.online/wp-content/uploads/2021/02/IMG_5566-656x900.jpg 656w, https://thefalcon.online/wp-content/uploads/2021/02/IMG_5566-768x1054.jpg 768w, https://thefalcon.online/wp-content/uploads/2021/02/IMG_5566-300x412.jpg 300w, https://thefalcon.online/wp-content/uploads/2021/02/IMG_5566.jpg 1094w" sizes="(max-width: 346px) 100vw, 346px" /><figcaption id="caption-attachment-9941" class="wp-caption-text">Kirsten Gilmore is a fourth-year SPU student majoring in Music Education. (Caitlyn Schnider)</figcaption></figure>
<p>Even as a child, fourth year music education major Kirsten Gilmore knew she loved music. From singing as a toddler to teaching music lessons for children, music has always been an integral part of her life. Now, she is working to channel that passion towards making an impact on kids like her.</p>
<p>“Anything can be musical, and that music has the opportunity to create connections between so many different people,” Gilmore said.</p>
<p>During high school, Gilmore was involved in both choir and band. Her vocal coach and other music teachers were an inspiration to her to chase her dreams and find what fits. Seeing what they did eventually made her realize that she wanted to do the same thing. So when it came time for her to attend college, she knew the direction she needed to go.</p>
<p>As she has been working her way through her last years of school, she has had to adjust to several changes in how her classes and teachings operate. While some of these adjustments have been difficult for her to acclimate to, they have also provided her with valuable experience she would not have gotten otherwise.</p>
<p>“This remote time has given me some really cool opportunities that are not part of an education program. You don&#8217;t take a class on like, ‘How do you teach someone to sing over zoom?’ It&#8217;s not a thing that we learn, but I have learned how to do that,” Gilmore explained.</p>
<p>While music is a major part of her life, it is not the only thing that contributes to her identity. Gilmore is a member of the LGBTQ community. In SPU’s music department, Gilmore has been able to find a community where she feels welcomed and accepted.</p>
<p>However, she knows that not everyone at the university has had the same experience, and this knowledge has had an impact on how she wants to approach teaching.</p>
<p>“As a queer person on SPU’s campus, that has been a really unique place to be in right now because I am experiencing that as a student at an institution [that has] policies that are hurting their queer community,” Gilmore said. “I&#8217;m so close to being on the other side of it and being a teacher and being the person who&#8217;s creating that space for kids like me. So, that is definitely something that I can see influencing my teaching a lot.”</p>
<p>In the past year, Gilmore has begun to highlight this part of her identity more. By doing so, she has learned where that piece of the puzzle fits into who she is as a person.</p>
<p>“It’s not my entire personality, there are other aspects of who I am as a human, but also [I’ve recognized] that like, hey, this experience does affect the way that I think about things and just the way that I see life and faith and music, and all sorts of other things,” Gilmore said.</p>
<p>All of these experiences have influenced the classroom environment she wants to create as a teacher in the future, and after she graduates, Gilmore hopes to teach at a public school and possibly at a college someday.</p>
<p>For her, teaching is a crossroad where all parts of her identity and passions are able to come together. As a teacher, she plans to make her classroom an environment where all children she teaches can feel welcome.</p>
<p>“When I have a classroom in the future, and when my students walk into my classroom, I want it to feel like a safe space for them and I want them to know that there is room for them, they are heard,” Gilmore said. “I think that I&#8217;m in a really unique place to do that, and it just kind of brings together all of the things that I am passionate about, supporting people and listening to people&#8217;s stories and sharing stories and making music.”</p>
</span><div class="clear"></div></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://thefalcon.online/staff_profile/emma-brown/"><div class='sc_title'>Emma Brown, </div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://thefalcon.online/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="9932" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div id="ad-9848" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://thefalcon.online/ads/falcon-crowdfunding-sidebar/" target="_blank"><img src="https://thefalcon.online/wp-content/uploads/2021/02/SUPPORT-TF.gif" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div></section>
			<section>
				<style>
											.sno-sno_text-3 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-3'>

						 
							<div style="overflow: hidden;margin-bottom:0px;border-top:0px;background: #eeeeee;"><div class="widget8 widgettitle" role="heading" >Follow us on Twitter!</div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style="">	
												
							<div class="snotextwidget">		
	
																	<a href="https://twitter.com/thefalcon_spu?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="false">Follow @thefalcon_spu</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #000000 !important; }
																.sno-trending-2 .widgetbody { padding: 0 !important; }
																				/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2'>
											<div style="overflow: hidden;margin-bottom:0px;border-top:0px;background: #eeeeee;"><div class="widget8 widgettitle" role="heading" >Trending Stories</div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style="">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thefalcon.online/9823/opinions/an-open-letter-to-liam-smith/" title="An open letter to Liam Smith"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://thefalcon.online/wp-content/uploads/2021/02/Lauren-Lugos-1-300x450.jpg" alt="Laur is a 3rd year SPU student double majoring in Music Composition and Social Justice. She is passionate about creating inclusive spaces that foster restorative justice." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>An open letter to Liam Smith</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thefalcon.online/9703/opinions/no-america-is-not-a-racist-country/" title="No, America is not a racist country"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://thefalcon.online/wp-content/uploads/2021/02/Project-Drawing-1_3-300x225.jpg" alt="Illustration by Gabrialla Cockerell" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>No, America is not a racist country</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thefalcon.online/9782/opinions/biden-is-putting-america-last/" title="Biden is putting America last"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://thefalcon.online/wp-content/uploads/2021/02/gabrialla-shared-a-drawing-with-you-4-300x225.png" alt="Illustration by Gabrialla Cockerell" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Biden is putting America last</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thefalcon.online/9786/news/covid-19/two-students-kicked-out-of-housing-for-covid-19-guideline-violations/" title="Two students kicked out of housing for COVID-19 guideline violations"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://thefalcon.online/wp-content/uploads/2021/02/IMG_1769-e1613556452536-300x400.jpg" alt="Fourth floor east Ashton Hall, outside of rooms 476 and 477, two rooms subject to eviction winter quarter 2021." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Two students kicked out of housing for COVID-19 guideline violations</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thefalcon.online/9724/news/spu-faculty-letter-of-lament/" title="SPU faculty, staff letter of lament"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://thefalcon.online/wp-content/uploads/2021/02/flags-300x200.jpg" alt="Flags appeared on campus sometime on Sunday night. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>SPU faculty, staff letter of lament</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-40' style=''><div style="overflow: hidden;margin-bottom:0px;border-top:0px;background: #eeeeee;"><div class="widget8 widgettitle" role="heading" ><a href='/'>Latest Headlines</a></div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style=""><div id='catbox-cat409934' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/9934/features/going-for-the-gold/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/02/goldenglobes-475x317.png' class='enlarge-effect' id='grow-cat409934'  alt='Going for the gold' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/9934/features/going-for-the-gold/'>Going for the gold</a></p><p><span class="time-wrapper"> February 26, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat409932' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/9932/featured-stories/students-of-spu-teaching-through-experience/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/02/IMG_5566-346x475.jpg' class='enlarge-effect' id='grow-cat409932'  alt='Students of SPU: Teaching through experience' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/9932/featured-stories/students-of-spu-teaching-through-experience/'>Students of SPU: Teaching through experience</a></p><p><span class="time-wrapper"> February 26, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat409936' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/9936/features/taylors-version/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/02/Taylor-Swift-Article-475x248.jpg' class='enlarge-effect' id='grow-cat409936'  alt='Taylor’s version' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/9936/features/taylors-version/'>Taylor’s version</a></p><p><span class="time-wrapper"> February 26, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat409897' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/9897/opinions/legacy-of-curiosity-driving-perseverance-soaring-ingenuity/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/02/PIA24430-Perseverances_first_full-color_look_at_Mars-1-475x356.png' class='enlarge-effect' id='grow-cat409897'  alt='Legacy of Curiosity, driving Perseverance, soaring Ingenuity' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/9897/opinions/legacy-of-curiosity-driving-perseverance-soaring-ingenuity/'>Legacy of Curiosity, driving Perseverance, soaring Ingenuity</a></p><p><span class="time-wrapper"> February 25, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat409900' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/9900/opinions/there-is-more-to-do/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/02/BHM-475x356.png' class='enlarge-effect' id='grow-cat409900'  alt='There is more to do' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/9900/opinions/there-is-more-to-do/'>There is more to do</a></p><p><span class="time-wrapper"> February 25, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat409894' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/9894/opinions/closeted-life-causing-mental-health-concerns/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/02/Coming-out-475x285.png' class='enlarge-effect' id='grow-cat409894'  alt='Closeted life causing mental health concerns' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/9894/opinions/closeted-life-causing-mental-health-concerns/'>Closeted life causing mental health concerns</a></p><p><span class="time-wrapper"> February 25, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat409904' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/9904/news/scam-emails-breach-student-accounts/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/02/scams-475x322.jpg' class='enlarge-effect' id='grow-cat409904'  alt='Scam emails breach student accounts' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/9904/news/scam-emails-breach-student-accounts/'>Scam emails breach student accounts</a></p><p><span class="time-wrapper"> February 24, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat409906' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/9906/news/life-behind-the-scenes/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/02/2021022400025483-3358738500430327083-IMG_1797-e1614153878283-356x475.jpg' class='enlarge-effect' id='grow-cat409906'  alt='Life Behind the Scenes' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/9906/news/life-behind-the-scenes/'>Life Behind the Scenes</a></p><p><span class="time-wrapper"> February 24, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/9934/features/going-for-the-gold/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/02/goldenglobes-475x317.png' id='grow-stb9934'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Illustration by Sydney Lorton'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb9934').mouseenter(function() {
   											jQuery('#grow-stb9934').removeClass('shrink');
   											jQuery('#grow-stb9934').removeClass('grow');
   											jQuery('#grow-stb9934').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb9934').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thefalcon.online/9934/features/going-for-the-gold/">Going for the gold</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/9936/features/taylors-version/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/02/Taylor-Swift-Article-475x248.jpg' id='grow-stb9936'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Illustration by Mickey Flores-Nieves'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb9936').mouseenter(function() {
   											jQuery('#grow-stb9936').removeClass('shrink');
   											jQuery('#grow-stb9936').removeClass('grow');
   											jQuery('#grow-stb9936').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb9936').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thefalcon.online/9936/features/taylors-version/">Taylor’s version</a></p></li><li class='stb-top-row'><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thefalcon.online/9866/sports/waiting-game-for-falcon-basketball/">Waiting game for Falcon Basketball</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/9877/sports/podium-sweep-in-first-competition-womens-soccer-falls-to-uw/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/01/TWIFS-475x317.jpg' id='grow-stb9877'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Illustration by Chloe Guillot'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb9877').mouseenter(function() {
   											jQuery('#grow-stb9877').removeClass('shrink');
   											jQuery('#grow-stb9877').removeClass('grow');
   											jQuery('#grow-stb9877').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb9877').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thefalcon.online/9877/sports/podium-sweep-in-first-competition-womens-soccer-falls-to-uw/">Podium sweep in first competition, women’s soccer falls to UW</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/9827/featured-stories/movie-in-the-snow/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/02/stub-2-475x285.jpg' id='grow-stb9827'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Cars pull into Emerson's back parking lot to catch the Valentine weekend showing of "Crazy Rich Asians" a few cars keep their engines running hoping to stay warm in the ongoing snow storm.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb9827').mouseenter(function() {
   											jQuery('#grow-stb9827').removeClass('shrink');
   											jQuery('#grow-stb9827').removeClass('grow');
   											jQuery('#grow-stb9827').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb9827').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thefalcon.online/9827/featured-stories/movie-in-the-snow/">Movie in the snow</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/9833/featured-stories/loving-from-a-distance/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/02/TATB3_Unit_07858_R-2-1-475x317.jpg' id='grow-stb9833'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Peter Kavinsky and Lara Jean Covey share a special moment at their senior prom. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb9833').mouseenter(function() {
   											jQuery('#grow-stb9833').removeClass('shrink');
   											jQuery('#grow-stb9833').removeClass('grow');
   											jQuery('#grow-stb9833').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb9833').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thefalcon.online/9833/featured-stories/loving-from-a-distance/">Loving from a distance</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/9829/featured-stories/power-to-revolutionaries-everywhere/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/01/cropped-falcon-logo-e1555638205120-475x475.jpg' id='grow-stb9829'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Power to revolutionaries everywhere'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb9829').mouseenter(function() {
   											jQuery('#grow-stb9829').removeClass('shrink');
   											jQuery('#grow-stb9829').removeClass('grow');
   											jQuery('#grow-stb9829').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb9829').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thefalcon.online/9829/featured-stories/power-to-revolutionaries-everywhere/">Power to revolutionaries everywhere</a></p></li><li class='stb-top-row'><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thefalcon.online/9835/featured-stories/students-of-spu-new-perspectives/">Students of SPU: New Perspectives</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/9766/sports/covid-19-case-on-mens-soccer-team-postpones-first-game/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/02/gabrialla-shared-a-drawing-with-you-7-475x356.png' id='grow-stb9766'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Illustration by Gabrialla Cockerell'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb9766').mouseenter(function() {
   											jQuery('#grow-stb9766').removeClass('shrink');
   											jQuery('#grow-stb9766').removeClass('grow');
   											jQuery('#grow-stb9766').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb9766').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thefalcon.online/9766/sports/covid-19-case-on-mens-soccer-team-postpones-first-game/">COVID-19 case on men’s soccer team postpones first game</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/9722/featured-stories/flying-to-new-heights-of-humor/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/02/gabrialla-shared-a-drawing-with-you-3-475x356.png' id='grow-stb9722'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Illustration by Gabrialla Cockerell'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb9722').mouseenter(function() {
   											jQuery('#grow-stb9722').removeClass('shrink');
   											jQuery('#grow-stb9722').removeClass('grow');
   											jQuery('#grow-stb9722').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb9722').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thefalcon.online/9722/featured-stories/flying-to-new-heights-of-humor/">Flying to new heights of humor</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footerad" style="margin:0px auto;float:none;">
	<!-- Begin AdClerks Zone 6806 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/6806?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_6806"></div>
<!-- End AdClerks Zone 6806 -->
	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://thefalcon.online">The Falcon</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://thefalcon.online/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thefalcon_spu/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/thefalcon_spu">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/thefalcononline/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>Seattle Pacific University&#039;s Student Newspaper</p></div><div class="footersearch">	<form method="get" id="searchform3302" action="https://thefalcon.online/">
			<div class="search-button-container" id="searchthis3302">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3302" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3302" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3302" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3302" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thefalcon.online/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thefalcon.online/about/">About</a></li>
<li id="menu-item-563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-563"><a href="https://thefalcon.online/submit-a-letter/">Submit a Letter</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/5'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://thefalcon.online/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-147249547-40', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thefalcon.online\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thefalcon.online\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://thefalcon.online/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="9932"><a class='commentscroll' href='https://thefalcon.online/9932/featured-stories/students-of-spu-teaching-through-experience/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefalcon.online%2F9932%2Ffeatured-stories%2Fstudents-of-spu-teaching-through-experience%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Students of SPU: Teaching through experience&amp;url=https%3A%2F%2Fthefalcon.online%2F%3Fp%3D9932" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thefalcon.online/9932/featured-stories/students-of-spu-teaching-through-experience/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://thefalcon.online/wp-content/uploads/2019/10/smexylogo2.jpg" alt="Seattle Pacific University&#039;s Student Newspaper" /></a></div><div class="hover_title"><div class="hover_titletext">Students of SPU: Teaching through experience</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://thefalcon.online/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://thefalcon.online/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8695"><a href="https://thefalcon.online/category/news/covid-19/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-177"><a href="https://thefalcon.online/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://thefalcon.online/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9641"><a href="https://thefalcon.online/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://thefalcon.online/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565"><a href="https://thefalcon.online/scores-and-schedules/">Scores and Schedules</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6448"><a href="https://thefalcon.online/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9466"><a href="https://thefalcon.online/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4749"><a href="https://thefalcon.online/category/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-558"><a href="https://thefalcon.online/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5153"><a href="https://thefalcon.online/about/editors/">Editors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4747"><a href="https://thefalcon.online/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#592B2F', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#592B2F', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>