<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-12.19.27-PM.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Falcon RSS 2.0" href="https://thefalcon.online/feed/" />
<link rel="alternate" type="text/xml" title="The Falcon RSS .92" href="https://thefalcon.online/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Falcon Atom 0.3" href="https://thefalcon.online/feed/atom/" />


	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>New quarter, new protocols - The Falcon</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thefalcon.online/9190/uncategorized/new-quarter-new-protocols/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="New quarter, new protocols - The Falcon" />
	<meta property="og:description" content="Provost Laura Hartley and Vice Provost for Student Formation Jeff Jordan, sent an email out to the SPU community on Friday December 18 detailing new procedures to limit the spread of COVID-19 for students returning to campus.  The administration is hoping that students prepare to return on January 4th, which is the move-in date for..." />
	<meta property="og:url" content="https://thefalcon.online/9190/uncategorized/new-quarter-new-protocols/" />
	<meta property="og:site_name" content="The Falcon" />
	<meta property="article:published_time" content="2020-12-27T15:00:32+00:00" />
	<meta property="article:modified_time" content="2020-12-28T02:07:46+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thefalcon_spu" />
	<meta name="twitter:site" content="@thefalcon_spu" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content=" Kyle Morrison, News Editor">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thefalcon.online/#website","url":"https://thefalcon.online/","name":"The Falcon","description":"Seattle Pacific University&#039;s Student Newspaper","potentialAction":[{"@type":"SearchAction","target":"https://thefalcon.online/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://thefalcon.online/9190/uncategorized/new-quarter-new-protocols/#webpage","url":"https://thefalcon.online/9190/uncategorized/new-quarter-new-protocols/","name":"New quarter, new protocols - The Falcon","isPartOf":{"@id":"https://thefalcon.online/#website"},"datePublished":"2020-12-27T15:00:32+00:00","dateModified":"2020-12-28T02:07:46+00:00","author":{"@id":"https://thefalcon.online/#/schema/person/076b8569c7ffc33a33d592d153a63adc"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thefalcon.online/9190/uncategorized/new-quarter-new-protocols/"]}]},{"@type":"Person","@id":"https://thefalcon.online/#/schema/person/076b8569c7ffc33a33d592d153a63adc","name":"Kyle Morrison","image":{"@type":"ImageObject","@id":"https://thefalcon.online/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/02674e609c1a2bd5d6ab0aeb7f7574c2?s=96&d=mm&r=g","caption":"Kyle Morrison"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Falcon &raquo; New quarter, new protocols Comments Feed" href="https://thefalcon.online/9190/uncategorized/new-quarter-new-protocols/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thefalcon.online\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://thefalcon.online/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thefalcon.online/wp-includes/js/thickbox/thickbox.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thefalcon.online/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thefalcon.online/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thefalcon.online/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thefalcon.online/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thefalcon.online/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thefalcon.online/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=DM+Serif+Text%3A400%2C700%7COxygen%3A400%2C700%7CBree+Serif%3A400%2C700%7CWork+Sans%3A400%2C700%7CSquada+One%3A400%2C700%7CStaatliches%3A400%2C700&#038;display=swap&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thefalcon.online/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thefalcon.online/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thefalcon.online/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thefalcon.online/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thefalcon.online/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thefalcon.online/wp-content/themes/snoflex/style.css?ver=20201216' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://thefalcon.online/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://thefalcon.online/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.3' type='text/css' media='screen' />
<script type='text/javascript' src='https://thefalcon.online/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.6' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.6' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.6' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.6' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.6' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.6' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thefalcon.online\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20201210' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.6' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://thefalcon.online/wp-json/" /><link rel="alternate" type="application/json" href="https://thefalcon.online/wp-json/wp/v2/posts/9190" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thefalcon.online/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thefalcon.online/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://thefalcon.online/?p=9190' />
<link rel="alternate" type="application/json+oembed" href="https://thefalcon.online/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefalcon.online%2F9190%2Funcategorized%2Fnew-quarter-new-protocols%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thefalcon.online/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefalcon.online%2F9190%2Funcategorized%2Fnew-quarter-new-protocols%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="New quarter, new protocols" />
<meta property="og:type" content="article" />
<meta name="author" content="Kyle Morrison" />
<meta property="og:url" content="https://thefalcon.online/9190/uncategorized/new-quarter-new-protocols/" />
<meta property="og:image" content="https://thefalcon.online/wp-content/uploads/2019/10/smexylogo2.jpg" />
	<meta property="og:image:width" content="550" />
	<meta property="og:image:height" content="150" />
	<meta property="og:site_name" content="The Falcon" />
	<meta property="og:description" content="Provost Laura Hartley and Vice Provost for Student Formation Jeff Jordan, sent an email out to the SPU community on Friday December 18 detailing new procedures to limit the spread of COVID-19 for students returning to campus.  The administration is hoping that students prepare to return on January 4th, which is the move-in date for..." />
	<meta name="description" content="Provost Laura Hartley and Vice Provost for Student Formation Jeff Jordan, sent an email out to the SPU community on Friday December 18 detailing new procedures to limit the spread of COVID-19 for students returning to campus.  The administration is hoping that students prepare to return on January 4th, which is the move-in date for..." />
	<meta property="article:section" content="COVID-19" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active">
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0"></script>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:7000,
        					speed:2000    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://thefalcon.online/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="https://thefalcon.online/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-8695" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8695"><a href="https://thefalcon.online/category/news/covid-19/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://thefalcon.online/category/features/">Features</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://thefalcon.online/category/opinions/">Opinions</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://thefalcon.online/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565"><a href="https://thefalcon.online/scores-and-schedules/">Scores and Schedules</a></li>
</ul>
</li>
<li id="menu-item-6448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6448"><a href="https://thefalcon.online/category/video/">Video</a></li>
<li id="menu-item-4749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4749"><a href="https://thefalcon.online/category/gallery/">Gallery</a></li>
<li id="menu-item-558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-558"><a href="https://thefalcon.online/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-5153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5153"><a href="https://thefalcon.online/about/editors/">Editors</a></li>
	<li id="menu-item-4747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4747"><a href="https://thefalcon.online/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thefalcon.online/wp-content/uploads/2019/10/smexylogo2.jpg" class="headerimage" alt="Seattle Pacific University&#039;s Student Newspaper" /></div><div class="headerlink headermedium" style="display:none"><img src="https://thefalcon.online/wp-content/uploads/2019/10/smexylogo2.jpg" class="headerimage" alt="Seattle Pacific University&#039;s Student Newspaper" /></div><div class="headerlink headerlarge"><img src="https://thefalcon.online/wp-content/uploads/2019/10/smexylogo2.jpg" class="headerlink headerimage" alt="Seattle Pacific University&#039;s Student Newspaper" /></div><h1 style="display:none" aria-hidden="true">The Falcon</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://thefalcon.online";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad">
	<div id="ad-9171" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://thefalcon.online/ads/xmas-free-ffmc/" target="_blank"><img src="https://thefalcon.online/wp-content/uploads/2020/10/FALCON-ADS.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	 
	 <div class="headeradright">

	<div id="ad-8705" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://thefalcon.online/ads/book-an-ad/" target="_blank"><img src="https://thefalcon.online/wp-content/uploads/2020/10/Book-an-ad-Flytedesk-1.png" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>
	 </div>

		
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thefalcon.online"><img src="https://thefalcon.online/wp-content/uploads/2019/10/smexylogo2.jpg" class="headerimage" alt="Seattle Pacific University&#039;s Student Newspaper" /></a></div><h1 style="display:none">The Falcon</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://thefalcon.online/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/thefalcon_spu/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/thefalcon_spu">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/thefalcononline/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform4119" action="https://thefalcon.online/">
			<div class="search-button-container" id="searchthis4119">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4119" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4119" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4119" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4119" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='2' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thefalcon.online/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8695"><a href="https://thefalcon.online/category/news/covid-19/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://thefalcon.online/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://thefalcon.online/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thefalcon.online/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565"><a href="https://thefalcon.online/scores-and-schedules/">Scores and Schedules</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6448"><a href="https://thefalcon.online/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4749"><a href="https://thefalcon.online/category/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-558" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thefalcon.online/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5153"><a href="https://thefalcon.online/about/editors/">Editors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4747"><a href="https://thefalcon.online/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-9190' class='snopostid'><div id='classic_story' class='sno-story-9190'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://thefalcon.online/category/news/covid-19/' rel='category tag'>COVID-19</a></li><li class='blockscategory'><a href='https://thefalcon.online/category/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 class="storyheadline">New quarter, new protocols</h1><div class="storydeckbottom"></div><div class="storydeck"><p> SPU details new COVID-19 procedures for students returning to campus
</p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://thefalcon.online/staff_profile/kyle-morrison/" class="creditline">Kyle Morrison</a>, News Editor</span><br /><span class="storydate"><span class="time-wrapper">December 27, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="9190"><a class='commentscroll' href='https://thefalcon.online/9190/uncategorized/new-quarter-new-protocols/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefalcon.online%2F9190%2Funcategorized%2Fnew-quarter-new-protocols%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=New quarter, new protocols&amp;url=https%3A%2F%2Fthefalcon.online%2F%3Fp%3D9190" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thefalcon.online/9190/uncategorized/new-quarter-new-protocols/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">Provost Laura Hartley and Vice Provost for Student Formation Jeff Jordan, sent an email out to the SPU community on Friday December 18 detailing new procedures to limit the spread of COVID-19 for students returning to campus. </span></p>
<p><span style="font-weight: 400;">The administration is hoping that students prepare to return on January 4th, which is the move-in date for winter quarter, by isolating themselves from everyone besides their immediate family members the week before coming back to school.</span></p>
<p><span style="font-weight: 400;">“The way this works is if people own it,” Vice Provost of Student Formation Jeff Jordan said. “There’s two things that are working for us, I think on this. The first is that our students really did take it seriously in the fall quarter for the most part &#8230; and so my hope is that people will continue to do that. The other thing we have going for us is the age group, I mean it’s the healthiest age group for the most part out there.”</span></p>
<p><span style="font-weight: 400;">Jordan did acknowledge that the period in which students are traveling back to campus will be a vulnerable time for the administration’s plan. </span></p>
<p><span style="font-weight: 400;">Senior Annie Symons doesn’t think this plan makes much sense.</span></p>
<p><span style="font-weight: 400;">“I think that asking students to quarantine for seven days before coming back to campus, there’s no accountability there,” Symons explained in a phone call. “How are they supposed to know if students remained in their household for seven days or not?”</span></p>
<p><span style="font-weight: 400;">Students who feel sick, have come into contact with someone who has had COVID-19, or have tested positive for the virus after December 25 are instructed to delay their return to SPU until an appropriate return date can be arranged with the Dean of Students for Community Life Chuck Strawn.</span></p>
<p><span style="font-weight: 400;">COVID-19 testing will not only be offered to every student, it will be mandatory during the first week of classes. SPU employees will be testing every on campus individual over a schedule that will be released later this month. This is a major change from fall quarter, where only students reporting symptoms and athletes were offered tests by the University.</span></p>
<p><span style="font-weight: 400;">“Fall quarter we didn’t have this possibility because testing was just not available during that time period,” Jordan said. “What’s happened over the last 2-3 months time period is testing has become available.”</span></p>
<p><span style="font-weight: 400;">Jordan explained that the BinaxNow COVID-19 Ag tests were supplied to the university by the State of Washington.</span></p>
<p><span style="font-weight: 400;">Senior Bea Bouman, who resigned her position as an RA last quarter due to her frustrations with the administration&#8217;s handling of the virus, is happy that testing is now being offered, but is also upset that it took this long to come to fruition.</span></p>
<p><span style="font-weight: 400;">“While testing students upon return to campus is obviously the right decision to keep campus safe, this announcement feels like a slap in the face to someone who had multiple conversations with various administrators in the fall asking for testing and campus protections and was told it was, ‘never going to happen,’ or that it wasn’t ‘feasible.” Bouman explained over email.</span></p>
<p><span style="font-weight: 400;">Freshman Stephanie Menegon is thankful for the new testing policy and winter quarter containment procedures.</span></p>
<p><span style="font-weight: 400;">“I have a roommate and I would feel like the worst person if I got her sick, so I appreciate them testing us because I honestly don’t care if I get sick, but could you imagine being the reason someone got it?” Menegon said over email.  “I think it’s good [SPU] is being careful with everything and wants the campus to be safe.”</span></p>
<p><span style="font-weight: 400;">Indoor dining will not be allowed anywhere on campus including in Gwinn and Upper Gwinn. Meals will be takeout only and students are allowed to eat outside, much like the beginning of fall quarter. This is in reaction to state wide restrictions on indoor dining that expire on January 4th.</span></p>
<p><span style="font-weight: 400;">Campus wide restrictions will return to the same level of strictness of fall quarter, at least for the first week. Residents will be required to follow SPU directives for limited interactions. According to Hartley and Jordan this means that residents will only be allowed to go to class, pick up meals, or attend internships/jobs.</span></p>
<p><span style="font-weight: 400;">Mask requirements will remain the same as fall quarter and residents will not be allowed to have any visitors in their room for the first week. Hall and floor lounges in dorm halls will also remain closed. </span></p>
<p><span style="font-weight: 400;">“We hope that as we settle into Winter Quarter we will be able to relax some of the restrictions on social gatherings and indoor dining, but this will depend on the results of testing, state and local restrictions, and our ability as a campus to consistently practice health precautions,” Hartley and Jordan said at the end of the email.</span></p>
<p>&nbsp;</p>
</span><div class="clear"></div></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://thefalcon.online/staff_profile/kyle-morrison/"><div class='sc_title'>Kyle Morrison, News Editor</div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://thefalcon.online/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="9190" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div id="ad-9172" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://thefalcon.online/ads/xmas-free-wheaton-college-grad/" target="_blank"><img src="https://thefalcon.online/wp-content/uploads/2020/12/2021_GRA_103_DigitalDisplayAds_SchoolofMML_300x250_1-1.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div></section>
			<section>
				<style>
											.sno-sno_text-3 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-3'>

						 
							<div style="overflow: hidden;margin-bottom:0px;border-top:0px;background: #eeeeee;"><div class="widget8 widgettitle" role="heading" >Follow us on Twitter!</div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style="">	
												
							<div class="snotextwidget">		
	
																	<a href="https://twitter.com/thefalcon_spu?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="false">Follow @thefalcon_spu</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #000000 !important; }
																.sno-trending-2 .widgetbody { padding: 0 !important; }
																				/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2'>
											<div style="overflow: hidden;margin-bottom:0px;border-top:0px;background: #eeeeee;"><div class="widget8 widgettitle" role="heading" >Trending Stories</div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style="">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thefalcon.online/9190/uncategorized/new-quarter-new-protocols/" title="New quarter, new protocols"><div class='trending-row'><div class="trending-number">1</div><div class="trendingheadline"><p><span class='th_link homeheadline'>New quarter, new protocols</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thefalcon.online/7417/opinions/neoteny-is-being-fetishized/" title="Neoteny is being fetishized"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://thefalcon.online/wp-content/uploads/2020/04/Image-300x300.jpeg" alt="a older woman staring into a mirror at her younger self" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Neoteny is being fetishized</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thefalcon.online/9194/news/spus-covid-19-testing-procedure/" title="SPU&#8217;s COVID-19 testing procedure"><div class='trending-row'><div class="trending-number">3</div><div class="trendingheadline"><p><span class='th_link homeheadline'>SPU&#8217;s COVID-19 testing procedure</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thefalcon.online/6636/opinions/homemakers-and-housewives-who-is-feminism-leaving-out/" title="Homemakers and housewives: who is feminism leaving out?"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://thefalcon.online/wp-content/uploads/2020/01/Homemakers-1-300x409.jpg" alt="a woman stands behind a stove cooking" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Homemakers and housewives: who is feminism leaving out?</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thefalcon.online/9105/news/grades-up-since-start-of-covid/" title="Grades up since start of COVID"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://thefalcon.online/wp-content/uploads/2020/11/spu-grades-300x194.png" alt="Data visualization by Gabrialla Cockerell" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Grades up since start of COVID</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-40' style=''><div style="overflow: hidden;margin-bottom:0px;border-top:0px;background: #eeeeee;"><div class="widget8 widgettitle" role="heading" ><a href='/'>Latest Headlines</a></div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style=""><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/9194/news/spus-covid-19-testing-procedure/'>SPU&#8217;s COVID-19 testing procedure</a></p><p><span class="time-wrapper"> January 3, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/9164/featured-stories/the-grinch-who-gave-christmas/'>The grinch who gave Christmas</a></p><p><span class="time-wrapper"> November 20, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/9160/featured-stories/perspective-piece-dear-world-changer/'>Perspective Piece: Dear World Changer</a></p><p><span class="time-wrapper"> November 20, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/9162/featured-stories/we-need-a-little-christmas/'>We need a little Christmas</a></p><p><span class="time-wrapper"> November 20, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat409114' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/9114/opinions/hope-on-the-horizon/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/11/gabrialla-shared-a-drawing-with-you-1-475x356.png' class='enlarge-effect' id='grow-cat409114'  alt='Hope on the horizon' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/9114/opinions/hope-on-the-horizon/'>Hope on the horizon</a></p><p><span class="time-wrapper"> November 19, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat409135' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/9135/opinions/a-decision-has-been-made/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/11/Voter-Fraud-tensions-1-475x207.png' class='enlarge-effect' id='grow-cat409135'  alt='Decision has been made' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/9135/opinions/a-decision-has-been-made/'>Decision has been made</a></p><p><span class="time-wrapper"> November 19, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat409137' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/9137/opinions/facing-thanksgivings-faded-history/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/11/gabrialla-shared-a-drawing-with-you-2-1-475x312.jpg' class='enlarge-effect' id='grow-cat409137'  alt='Facing Thanksgiving’s faded history' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/9137/opinions/facing-thanksgivings-faded-history/'>Facing Thanksgiving’s faded history</a></p><p><span class="time-wrapper"> November 19, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat409105' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/9105/news/grades-up-since-start-of-covid/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/11/spu-grades-475x308.png' class='enlarge-effect' id='grow-cat409105'  alt='Grades up since start of COVID' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/9105/news/grades-up-since-start-of-covid/'>Grades up since start of COVID</a></p><p><span class="time-wrapper"> November 18, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://thefalcon.online/9194/news/spus-covid-19-testing-procedure/">SPU&#8217;s COVID-19 testing procedure</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/8917/news/teaching-in-a-pandemic/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/11/IMG_8933-475x316.jpg' id='grow-stb8917'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Communications professor Sara Shaban displays her ever growing personal library in her new Marston office.'/></a></div><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://thefalcon.online/8917/news/teaching-in-a-pandemic/">Teaching in a pandemic</a></p></li><li class='stb-top-row'><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://thefalcon.online/8907/uncategorized/spu-announces-changes-to-campus-covid-19-guidelines/">SPU Announces Changes to Campus COVID-19 Guidelines</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/8811/news/guests-now-allowed-in-spu-dormitories/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/10/2020102318415193-6638564623949123496-IMG_7222-475x318.jpg' id='grow-stb8811'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='With the new housing guidelines, Residents of on-campus housing, such as Ashton Hall, are now able to have one guest in their bedroom.'/></a></div><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://thefalcon.online/8811/news/guests-now-allowed-in-spu-dormitories/">Guests now allowed in SPU dormitories</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/8727/news/counseling-center-wrestles-pandemic-challenges/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/10/counseling-475x348.jpg' id='grow-stb8727'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Student Counseling Center is housed in Watson Hall, appointments this quarter are taking place remotely.'/></a></div><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://thefalcon.online/8727/news/counseling-center-wrestles-pandemic-challenges/">Counseling center wrestles pandemic challenges</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/8729/news/medical-science-courses-adapt-to-global-health-crisis/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/10/nursing-2-475x330.jpg' id='grow-stb8729'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Erin Murphy auscultates Sofia Struiksma's lungs. Nursing students are required to wear face shields in addition to their masks when coming closer to each other than six feet.'/></a></div><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://thefalcon.online/8729/news/medical-science-courses-adapt-to-global-health-crisis/">Medical science courses adapt to global health crisis</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/8649/news/quarantine-the-new-college-experience/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/10/IMG_7405-381x475.jpg' id='grow-stb8649'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Bea Bouman's breakfast and lunch, next to her selection menu, delivered to her during quarantine.'/></a></div><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://thefalcon.online/8649/news/quarantine-the-new-college-experience/">Quarantine: the new college experience</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/8651/news/local-homeless-shelters-coping-with-covid-19/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/10/uniongospel-475x317.jpg' id='grow-stb8651'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Union Gospel Mission is a homeless shelter is Seattle which currently isn't providing meals due to Covid-19.'/></a></div><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://thefalcon.online/8651/news/local-homeless-shelters-coping-with-covid-19/">Local homeless shelters coping with COVID-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/8543/news/students-call-for-gwinn-changes-chef-responds/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/10/gwinnreedit-5-1-475x316.jpg' id='grow-stb8543'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Alvin Dau, an engineering sophomore and part-time Gwinn worker, serves an allergy-friendly meal to-go during a rainy Saturday dinner.'/></a></div><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://thefalcon.online/8543/news/students-call-for-gwinn-changes-chef-responds/">Students call for Gwinn changes, Chef responds</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/8424/news/socially-distanced-dorm-evacuations/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/09/ashtonfiredrill-2-475x317.jpg' id='grow-stb8424'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Residents of the second and third floors of Ashton Hall evacuated onto the lower basketball court. Areas were sectioned off by floor to for residents to socially distance.'/></a></div><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://thefalcon.online/8424/news/socially-distanced-dorm-evacuations/">Socially Distanced Dorm Evacuations</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footerad" style="margin:0px auto;float:none;">
	<!-- Begin AdClerks Zone 6806 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/6806?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_6806"></div>
<!-- End AdClerks Zone 6806 -->
	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://thefalcon.online">The Falcon</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://thefalcon.online/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/thefalcon_spu/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/thefalcon_spu">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/thefalcononline/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Seattle Pacific University&#039;s Student Newspaper</p></div><div class="footersearch">	<form method="get" id="searchform1347" action="https://thefalcon.online/">
			<div class="search-button-container" id="searchthis1347">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1347" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1347" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1347" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1347" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thefalcon.online/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thefalcon.online/about/">About</a></li>
<li id="menu-item-563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-563"><a href="https://thefalcon.online/submit-a-letter/">Submit a Letter</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/5'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://thefalcon.online/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-147249547-40', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thefalcon.online\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thefalcon.online\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://thefalcon.online/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="9190"><a class='commentscroll' href='https://thefalcon.online/9190/uncategorized/new-quarter-new-protocols/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefalcon.online%2F9190%2Funcategorized%2Fnew-quarter-new-protocols%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=New quarter, new protocols&amp;url=https%3A%2F%2Fthefalcon.online%2F%3Fp%3D9190" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thefalcon.online/9190/uncategorized/new-quarter-new-protocols/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://thefalcon.online/wp-content/uploads/2019/10/smexylogo2.jpg" alt="Seattle Pacific University&#039;s Student Newspaper" /></a></div><div class="hover_title"><div class="hover_titletext">New quarter, new protocols</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://thefalcon.online/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="https://thefalcon.online/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8695"><a href="https://thefalcon.online/category/news/covid-19/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://thefalcon.online/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://thefalcon.online/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://thefalcon.online/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565"><a href="https://thefalcon.online/scores-and-schedules/">Scores and Schedules</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6448"><a href="https://thefalcon.online/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4749"><a href="https://thefalcon.online/category/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-558"><a href="https://thefalcon.online/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5153"><a href="https://thefalcon.online/about/editors/">Editors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4747"><a href="https://thefalcon.online/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#592B2F', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#592B2F', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>