<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-12.19.27-PM.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Falcon RSS 2.0" href="https://thefalcon.online/feed/" />
<link rel="alternate" type="text/xml" title="The Falcon RSS .92" href="https://thefalcon.online/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Falcon Atom 0.3" href="https://thefalcon.online/feed/atom/" />


	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Rowing prepares to practice in new ways with new coach - The Falcon</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thefalcon.online/9007/sports/rowing-prepares-to-practice-in-new-ways-with-new-coach/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rowing prepares to practice in new ways with new coach - The Falcon" />
	<meta property="og:description" content="Seattle Pacific University women’s rowing team had high hopes for last season. Instead, their season was canceled in March almost as soon as it began. This decision was saddening to the team, as their eyes were set on a podium finish last season. Their hopes for last season are now transferred to the upcoming one,..." />
	<meta property="og:url" content="https://thefalcon.online/9007/sports/rowing-prepares-to-practice-in-new-ways-with-new-coach/" />
	<meta property="og:site_name" content="The Falcon" />
	<meta property="article:published_time" content="2020-11-10T15:00:52+00:00" />
	<meta property="article:modified_time" content="2020-11-10T07:10:05+00:00" />
	<meta property="og:image" content="https://thefalcon.online/wp-content/uploads/2020/11/Rowing_jc.jpg" />
	<meta property="og:image:width" content="1501" />
	<meta property="og:image:height" content="1001" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thefalcon_spu" />
	<meta name="twitter:site" content="@thefalcon_spu" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content=" Gabe Sta Maria and Brandon Bee">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thefalcon.online/#website","url":"https://thefalcon.online/","name":"The Falcon","description":"Seattle Pacific University&#039;s Student Newspaper","potentialAction":[{"@type":"SearchAction","target":"https://thefalcon.online/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thefalcon.online/9007/sports/rowing-prepares-to-practice-in-new-ways-with-new-coach/#primaryimage","inLanguage":"en-US","url":"https://thefalcon.online/wp-content/uploads/2020/11/Rowing_jc.jpg","width":1501,"height":1001,"caption":"Jacinta Grandel, sophomore Fashion Design & Merchandising, leads the shell as the team prepares to launch it for their practice."},{"@type":"WebPage","@id":"https://thefalcon.online/9007/sports/rowing-prepares-to-practice-in-new-ways-with-new-coach/#webpage","url":"https://thefalcon.online/9007/sports/rowing-prepares-to-practice-in-new-ways-with-new-coach/","name":"Rowing prepares to practice in new ways with new coach - The Falcon","isPartOf":{"@id":"https://thefalcon.online/#website"},"primaryImageOfPage":{"@id":"https://thefalcon.online/9007/sports/rowing-prepares-to-practice-in-new-ways-with-new-coach/#primaryimage"},"datePublished":"2020-11-10T15:00:52+00:00","dateModified":"2020-11-10T07:10:05+00:00","author":{"@id":"https://thefalcon.online/#/schema/person/f4a1d18413b3e8a64a99cf05bd456fb7"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thefalcon.online/9007/sports/rowing-prepares-to-practice-in-new-ways-with-new-coach/"]}]},{"@type":"Person","@id":"https://thefalcon.online/#/schema/person/f4a1d18413b3e8a64a99cf05bd456fb7","name":"Daniel Newman","image":{"@type":"ImageObject","@id":"https://thefalcon.online/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/104423ed4a17969a3cc243d132902e01?s=96&d=mm&r=g","caption":"Daniel Newman"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Falcon &raquo; Rowing prepares to practice in new ways with new coach Comments Feed" href="https://thefalcon.online/9007/sports/rowing-prepares-to-practice-in-new-ways-with-new-coach/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thefalcon.online\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://thefalcon.online/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thefalcon.online/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thefalcon.online/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thefalcon.online/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thefalcon.online/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thefalcon.online/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thefalcon.online/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thefalcon.online/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thefalcon.online/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=DM+Serif+Text%3A400%2C700%7COxygen%3A400%2C700%7CBree+Serif%3A400%2C700%7CWork+Sans%3A400%2C700%7CSquada+One%3A400%2C700%7CStaatliches%3A400%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thefalcon.online/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thefalcon.online/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thefalcon.online/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thefalcon.online/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thefalcon.online/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thefalcon.online/wp-content/themes/snoflex/style.css?ver=20201113' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://thefalcon.online/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://thefalcon.online/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://thefalcon.online/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thefalcon.online\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20201101' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://thefalcon.online/wp-json/" /><link rel="alternate" type="application/json" href="https://thefalcon.online/wp-json/wp/v2/posts/9007" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thefalcon.online/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thefalcon.online/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://thefalcon.online/?p=9007' />
<link rel="alternate" type="application/json+oembed" href="https://thefalcon.online/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefalcon.online%2F9007%2Fsports%2Frowing-prepares-to-practice-in-new-ways-with-new-coach%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thefalcon.online/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefalcon.online%2F9007%2Fsports%2Frowing-prepares-to-practice-in-new-ways-with-new-coach%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Rowing prepares to practice in new ways with new coach" />
<meta property="og:type" content="article" />
<meta name="author" content="Gabe Sta Maria" />
<meta property="og:url" content="https://thefalcon.online/9007/sports/rowing-prepares-to-practice-in-new-ways-with-new-coach/" />
<meta property="og:image" content="https://thefalcon.online/wp-content/uploads/2020/11/Rowing_jc-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Falcon" />
	<meta property="og:description" content="Seattle Pacific University women’s rowing team had high hopes for last season. Instead, their season was canceled in March almost as soon as it began. This decision was saddening to the team, as their eyes were set on a podium finish last season. Their hopes for last season are now transferred to the upcoming one,..." />
	<meta name="description" content="Seattle Pacific University women’s rowing team had high hopes for last season. Instead, their season was canceled in March almost as soon as it began. This decision was saddening to the team, as their eyes were set on a podium finish last season. Their hopes for last season are now transferred to the upcoming one,..." />
	<meta property="article:section" content="Gallery" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active">
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0"></script>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:7000,
        					speed:2000    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://thefalcon.online/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://thefalcon.online/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-8695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8695"><a href="https://thefalcon.online/category/news/covid-19/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://thefalcon.online/category/features/">Features</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://thefalcon.online/category/opinions/">Opinions</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175"><a href="https://thefalcon.online/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565"><a href="https://thefalcon.online/scores-and-schedules/">Scores and Schedules</a></li>
</ul>
</li>
<li id="menu-item-6448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6448"><a href="https://thefalcon.online/category/video/">Video</a></li>
<li id="menu-item-4749" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4749"><a href="https://thefalcon.online/category/gallery/">Gallery</a></li>
<li id="menu-item-558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-558"><a href="https://thefalcon.online/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-5153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5153"><a href="https://thefalcon.online/about/editors/">Editors</a></li>
	<li id="menu-item-4747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4747"><a href="https://thefalcon.online/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thefalcon.online/wp-content/uploads/2019/10/smexylogo2.jpg" class="headerimage" alt="Seattle Pacific University&#039;s Student Newspaper" /></div><div class="headerlink headermedium" style="display:none"><img src="https://thefalcon.online/wp-content/uploads/2019/10/smexylogo2.jpg" class="headerimage" alt="Seattle Pacific University&#039;s Student Newspaper" /></div><div class="headerlink headerlarge"><img src="https://thefalcon.online/wp-content/uploads/2019/10/smexylogo2.jpg" class="headerlink headerimage" alt="Seattle Pacific University&#039;s Student Newspaper" /></div><h1 style="display:none" aria-hidden="true">The Falcon</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://thefalcon.online";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad">
	<div id="ad-8816" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://thefalcon.online/ads/ffmc-10-28-11-25/" target="_blank"><img src="https://thefalcon.online/wp-content/uploads/2020/10/FALCON-ADS.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	 
	 <div class="headeradright">

	<div id="ad-8705" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://thefalcon.online/ads/book-an-ad/" target="_blank"><img src="https://thefalcon.online/wp-content/uploads/2020/10/Book-an-ad-Flytedesk-1.png" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>
	 </div>

		
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thefalcon.online"><img src="https://thefalcon.online/wp-content/uploads/2019/10/smexylogo2.jpg" class="headerimage" alt="Seattle Pacific University&#039;s Student Newspaper" /></a></div><h1 style="display:none">The Falcon</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://thefalcon.online/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/thefalcon_spu/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/thefalcon_spu">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/thefalcononline/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform8425" action="https://thefalcon.online/">
			<div class="search-button-container" id="searchthis8425">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8425" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8425" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8425" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8425" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='2' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thefalcon.online/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8695"><a href="https://thefalcon.online/category/news/covid-19/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://thefalcon.online/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://thefalcon.online/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thefalcon.online/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565"><a href="https://thefalcon.online/scores-and-schedules/">Scores and Schedules</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6448"><a href="https://thefalcon.online/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4749"><a href="https://thefalcon.online/category/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-558" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thefalcon.online/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5153"><a href="https://thefalcon.online/about/editors/">Editors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4747"><a href="https://thefalcon.online/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-9007' class='snopostid'><div id='classic_story' class='sno-story-9007'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://thefalcon.online/category/gallery/' rel='category tag'>Gallery</a></li><li class='blockscategory'><a href='https://thefalcon.online/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 class="storyheadline">Rowing prepares to practice in new ways with new coach</h1><div class="storydeckbottom"></div><div class="storydeck"><p>After cancelled season, SPU rowing is working hard in preparation for coming season
</p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://thefalcon.online/staff_profile/gabe-sta-maria/" class="creditline">Gabe Sta Maria</a> and <a href="https://thefalcon.online/staff_profile/brandon-bee/" class="creditline">Brandon Bee</a></span><br /><span class="storydate"><span class="time-wrapper">November 10, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="9007"><a class='commentscroll' href='https://thefalcon.online/9007/sports/rowing-prepares-to-practice-in-new-ways-with-new-coach/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefalcon.online%2F9007%2Fsports%2Frowing-prepares-to-practice-in-new-ways-with-new-coach%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Rowing prepares to practice in new ways with new coach&amp;url=https%3A%2F%2Fthefalcon.online%2F%3Fp%3D9007" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thefalcon.online/9007/sports/rowing-prepares-to-practice-in-new-ways-with-new-coach/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><figure id="attachment_9020" aria-describedby="caption-attachment-9020" style="width: 475px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-9020" src="https://thefalcon.online/wp-content/uploads/2020/11/Rowing_jc-475x317.jpg" alt="" width="475" height="317" srcset="https://thefalcon.online/wp-content/uploads/2020/11/Rowing_jc-475x317.jpg 475w, https://thefalcon.online/wp-content/uploads/2020/11/Rowing_jc-900x600.jpg 900w, https://thefalcon.online/wp-content/uploads/2020/11/Rowing_jc-768x512.jpg 768w, https://thefalcon.online/wp-content/uploads/2020/11/Rowing_jc-122x80.jpg 122w, https://thefalcon.online/wp-content/uploads/2020/11/Rowing_jc-300x200.jpg 300w, https://thefalcon.online/wp-content/uploads/2020/11/Rowing_jc.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-9020" class="wp-caption-text">Jacinta Grandel, sophomore Fashion Design &amp; Merchandising, leads the shell as the team prepares to launch it for their practice. (Jacky Chen)</figcaption></figure>
<p>Seattle Pacific University women’s rowing team had high hopes for last season. Instead, their season was canceled in March almost as soon as it began. This decision was saddening to the team, as their eyes were set on a podium finish last season. Their hopes for last season are now transferred to the upcoming one, as they are preparing and practicing for a season they hope will be ahead.</p>
<p>Sophomore Avalon Tarbet-Mendoza voiced her disappointment on how the season was canceled before the team had a chance to work on their goal of reaching the National Championship.</p>
<p>“We had just only had our scrimmage with Gonzaga and we had only attended one regatta, and all of a sudden within a week, everything was gone. The NCAA announced there was going to be no finals or championship,” Tarbet-Mendoza said. “Last year I remember distinctly the day we stepped into the shell house, we had had the goal ardently of podium 2020, we knew that we were going to put all of our efforts into getting there, and it was like watching sand through your fingers.”</p>
<figure id="attachment_9021" aria-describedby="caption-attachment-9021" style="width: 342px" class="wp-caption alignleft"><img loading="lazy" class=" wp-image-9021" src="https://thefalcon.online/wp-content/uploads/2020/11/Rowing_jc-2-475x317.jpg" alt="" width="342" height="228" srcset="https://thefalcon.online/wp-content/uploads/2020/11/Rowing_jc-2-475x317.jpg 475w, https://thefalcon.online/wp-content/uploads/2020/11/Rowing_jc-2-900x600.jpg 900w, https://thefalcon.online/wp-content/uploads/2020/11/Rowing_jc-2-768x512.jpg 768w, https://thefalcon.online/wp-content/uploads/2020/11/Rowing_jc-2-122x80.jpg 122w, https://thefalcon.online/wp-content/uploads/2020/11/Rowing_jc-2-300x200.jpg 300w, https://thefalcon.online/wp-content/uploads/2020/11/Rowing_jc-2.jpg 1501w" sizes="(max-width: 342px) 100vw, 342px" /><figcaption id="caption-attachment-9021" class="wp-caption-text">Jacinta Grandel opens the oar lock so she can insert her oar in place upon hopping into the shell. (Jacky Chen)</figcaption></figure>
<p>Senior rower Roxy Ruther also reflected on the cancellation of the rowing season earlier this year and the impact that had on her and the rest of the team.</p>
<p>“All of our racing season except for one race and our championship season was cancelled, so that was really heartbreaking for all of the people on the team,” Ruther said. “Having trained all through winter and having then your season completely taken away was really difficult.”</p>
<p>Coming into this season, the SPU rowing team is adjusting to a new system of practicing.</p>
<p>Tarbet-Mendoza also explained how the team is practicing during the pandemic.</p>
<figure id="attachment_9023" aria-describedby="caption-attachment-9023" style="width: 462px" class="wp-caption alignright"><img loading="lazy" class=" wp-image-9023" src="https://thefalcon.online/wp-content/uploads/2020/11/Rowing_ml-475x317.jpg" alt="" width="462" height="308" srcset="https://thefalcon.online/wp-content/uploads/2020/11/Rowing_ml-475x317.jpg 475w, https://thefalcon.online/wp-content/uploads/2020/11/Rowing_ml-900x600.jpg 900w, https://thefalcon.online/wp-content/uploads/2020/11/Rowing_ml-768x512.jpg 768w, https://thefalcon.online/wp-content/uploads/2020/11/Rowing_ml-122x80.jpg 122w, https://thefalcon.online/wp-content/uploads/2020/11/Rowing_ml-300x200.jpg 300w, https://thefalcon.online/wp-content/uploads/2020/11/Rowing_ml.jpg 1501w" sizes="(max-width: 462px) 100vw, 462px" /><figcaption id="caption-attachment-9023" class="wp-caption-text">Women on the rowing team are limited to rowing with teammates in their four person pods. (Marissa Lordahl)</figcaption></figure>
<p>“Our team is divided into four pods, so we are rotating on who’s erging and who’s lifting on some days and we can only row with people in our pod,” said Tarbet-Mendoza. “When we were looking at all these different shakeups (in practice), it was like ‘oh my gosh, how is this going to work,’ but it was never that I doubted if it would work, it was a big leap of faith.”</p>
<p>The challenges didn’t just come with practicing during a pandemic, but also with new faces on the SPU Women’s Rowing staff.</p>
<p>On Aug. 6, 2020, Seattle Pacific University announced that they hired a new head coach for their women’s rowing team, Caitlin McClain, who was formerly at the top of the Holy Names Academy Program, an all girls high school in Seattle for 15 years.</p>
<p>This season, McClain has come into a season plagued by the COVID-19 pandemic, where teams are struggling to find ways to practice and compete safely. Since practices are put into smaller groups, McClain said that it has helped with the transition becoming a new coach.</p>
<figure id="attachment_9022" aria-describedby="caption-attachment-9022" style="width: 475px" class="wp-caption alignleft"><img loading="lazy" class="size-medium wp-image-9022" src="https://thefalcon.online/wp-content/uploads/2020/11/Rowing_jc-3-475x317.jpg" alt="" width="475" height="317" srcset="https://thefalcon.online/wp-content/uploads/2020/11/Rowing_jc-3-475x317.jpg 475w, https://thefalcon.online/wp-content/uploads/2020/11/Rowing_jc-3-900x600.jpg 900w, https://thefalcon.online/wp-content/uploads/2020/11/Rowing_jc-3-768x512.jpg 768w, https://thefalcon.online/wp-content/uploads/2020/11/Rowing_jc-3-122x80.jpg 122w, https://thefalcon.online/wp-content/uploads/2020/11/Rowing_jc-3-300x200.jpg 300w, https://thefalcon.online/wp-content/uploads/2020/11/Rowing_jc-3.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-9022" class="wp-caption-text">One of the two Seattle Pacific shells crosses under the Fremont Bridge for the first part of their practice route. (Jacky Chen)</figcaption></figure>
<p>“For me, that worked really well, being a new coach, because it actually allowed me to teach their technique a little more,” McClain said. “There are a lot of variables that can impact you when you are on the waters, so to be able to be on land and talk about the techniques, that was good.”</p>
<p>To a return to what seems like some form of normalcy, going back to practice was something that McClain says that her athletes enjoyed. With many changes this season to athletics, teams and staff have to accommodate their athletes to get back into the thick of things.</p>
<p>“Everyone was happy to be together in some form or fashion,” McClain said. “Coming out of the uncertainty of the summer and having an additional change in coaching staff, I think the biggest thing was trying to get to a rhythm with that.”</p>
<p>McClain has challenges coming in as a new coach to teach new techniques to the rowers and to motivate them. The pandemic has given the rowing team setbacks, but they are committed to moving forward going into the season with a strong mindset in their races.</p>
</span><div class="clear"></div></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://thefalcon.online/staff_profile/gabe-sta-maria/"><div class='sc_title'>Gabe Sta Maria, </div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://thefalcon.online/staff_profile/brandon-bee/"><div class='sc_title'>Brandon Bee, </div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://thefalcon.online/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="9007" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div id="ad-8569" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://thefalcon.online/ads/206-burger-company-oct-14-nov18/" target="_blank"><img src="https://thefalcon.online/wp-content/uploads/2020/10/206-Burger-Company-1.png" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div></section>
			<section>
				<style>
											.sno-sno_text-3 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-3'>

						 
							<div style="overflow: hidden;margin-bottom:0px;border-top:0px;background: #eeeeee;"><div class="widget8 widgettitle" role="heading" >Follow us on Twitter!</div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style="">	
												
							<div class="snotextwidget">		
	
																	<a href="https://twitter.com/thefalcon_spu?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="false">Follow @thefalcon_spu</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #000000 !important; }
																.sno-trending-2 .widgetbody { padding: 0 !important; }
																				/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2'>
											<div style="overflow: hidden;margin-bottom:0px;border-top:0px;background: #eeeeee;"><div class="widget8 widgettitle" role="heading" >Trending Stories</div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style="">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thefalcon.online/8943/opinions/they-voted-republican-then-you-should-now/" title="They voted Republican then; you should now!"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://thefalcon.online/wp-content/uploads/2020/11/liam-300x390.jpg" alt="They voted Republican then; you should now!" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>They voted Republican then; you should now!</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thefalcon.online/8907/uncategorized/spu-announces-changes-to-campus-covid-19-guidelines/" title="SPU Announces Changes to Campus COVID-19 Guidelines"><div class='trending-row'><div class="trending-number">2</div><div class="trendingheadline"><p><span class='th_link homeheadline'>SPU Announces Changes to Campus COVID-19 Guidelines</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thefalcon.online/9027/news/housing-protocols-for-end-of-quarter/" title="Housing Protocols for End of Quarter"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://thefalcon.online/wp-content/uploads/2020/11/dorms-300x201.jpg" alt="The only co-gender recreational lounge in Ashton is closed along with its small gym." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Housing Protocols for End of Quarter</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thefalcon.online/7417/opinions/neoteny-is-being-fetishized/" title="Neoteny is being fetishized"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://thefalcon.online/wp-content/uploads/2020/04/Image-300x300.jpeg" alt="a older woman staring into a mirror at her younger self" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Neoteny is being fetishized</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thefalcon.online/8984/news/inside-covid-19-dorm-experience/" title="Inside COVID-19 dorm experience"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://thefalcon.online/wp-content/uploads/2020/11/RAdesk-300x229.jpg" alt="The welcome desk in Ashton Hall, RAs on-call sit at the desk each night and do rounds to check on residents. RAs are also responsible for hosting online events to help build community within their halls." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Inside COVID-19 dorm experience</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-40' style=''><div style="overflow: hidden;margin-bottom:0px;border-top:0px;background: #eeeeee;"><div class="widget8 widgettitle" role="heading" ><a href='/'>Latest Headlines</a></div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style=""><div id='catbox-cat409041' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/9041/opinions/wont-give-up-stand-our-ground/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/11/gabrialla-shared-a-drawing-with-you-2-475x287.jpg' class='enlarge-effect' id='grow-cat409041'  alt='“Won’t give up, stand our ground”' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/9041/opinions/wont-give-up-stand-our-ground/'>“Won’t give up, stand our ground”</a></p><p><span class="time-wrapper"> November 12, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat409037' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/9037/opinions/trump-v-biden-rat-races-at-its-finest/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/11/bidenharris-475x297.jpg' class='enlarge-effect' id='grow-cat409037'  alt='Trump v Biden: rat races at its finest' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/9037/opinions/trump-v-biden-rat-races-at-its-finest/'>Trump v Biden: rat races at its finest</a></p><p><span class="time-wrapper"> November 12, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat409043' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/9043/features/locked-away-in-the-bathroom-mirror/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/11/Self-destructive-anger-475x368.png' class='enlarge-effect' id='grow-cat409043'  alt='Locked away in the bathroom mirror' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/9043/features/locked-away-in-the-bathroom-mirror/'>Locked away in the bathroom mirror</a></p><p><span class="time-wrapper"> November 12, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat409039' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/9039/opinions/an-inspiration-to-all/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/11/gabrialla-shared-a-drawing-with-you-1-475x381.jpg' class='enlarge-effect' id='grow-cat409039'  alt='Inspiration to all' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/9039/opinions/an-inspiration-to-all/'>Inspiration to all</a></p><p><span class="time-wrapper"> November 12, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat409045' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/9045/opinions/amy-coney-barretts-threat-to-womens-rights/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/11/ACB-475x253.jpg' class='enlarge-effect' id='grow-cat409045'  alt='Amy Coney Barrett’s threat to women’s rights' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/9045/opinions/amy-coney-barretts-threat-to-womens-rights/'>Amy Coney Barrett’s threat to women’s rights</a></p><p><span class="time-wrapper"> November 12, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat409025' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/9025/news/spu-students-favor-social-media-as-top-news-source/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/11/my-visual_50500732-475x393.png' class='enlarge-effect' id='grow-cat409025'  alt='SPU students favor social media as top news source' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/9025/news/spu-students-favor-social-media-as-top-news-source/'>SPU students favor social media as top news source</a></p><p><span class="time-wrapper"> November 11, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat409027' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/9027/news/housing-protocols-for-end-of-quarter/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/11/dorms-475x318.jpg' class='enlarge-effect' id='grow-cat409027'  alt='Housing Protocols for End of Quarter' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/9027/news/housing-protocols-for-end-of-quarter/'>Housing Protocols for End of Quarter</a></p><p><span class="time-wrapper"> November 11, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat409018' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/9018/news/reacting-to-a-biden-victory/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/11/election-475x338.jpg' class='enlarge-effect' id='grow-cat409018'  alt='Reacting to a Biden victory' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/9018/news/reacting-to-a-biden-victory/'>Reacting to a Biden victory</a></p><p><span class="time-wrapper"> November 11, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/9043/features/locked-away-in-the-bathroom-mirror/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/11/Self-destructive-anger-475x368.png' id='grow-stb9043'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Illustration by Micky Flores-Nieves'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb9043').mouseenter(function() {
   											jQuery('#grow-stb9043').removeClass('shrink');
   											jQuery('#grow-stb9043').removeClass('grow');
   											jQuery('#grow-stb9043').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb9043').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://thefalcon.online/9043/features/locked-away-in-the-bathroom-mirror/">Locked away in the bathroom mirror</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/8990/gallery/an-observation-of-now/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/11/inbetween-2-475x299.jpg' id='grow-stb8990'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A face mask hangs from the mirror inside a car.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb8990').mouseenter(function() {
   											jQuery('#grow-stb8990').removeClass('shrink');
   											jQuery('#grow-stb8990').removeClass('grow');
   											jQuery('#grow-stb8990').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb8990').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thefalcon.online/8990/gallery/an-observation-of-now/">An observation of now</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/7867/gallery/volunteers-clean-up-downtown-after-protests/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/05/GeorgeFloydDayTwo-475x307.jpg' id='grow-stb7867'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Two women scrub graffiti off a wall'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb7867').mouseenter(function() {
   											jQuery('#grow-stb7867').removeClass('shrink');
   											jQuery('#grow-stb7867').removeClass('grow');
   											jQuery('#grow-stb7867').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb7867').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thefalcon.online/7867/gallery/volunteers-clean-up-downtown-after-protests/">Volunteers clean up downtown after protests</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/7827/gallery/protestors-fill-downtown-seattle-to-call-for-racial-justice/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/06/GeorgeFloydDayTwo-43-475x315.jpg' id='grow-stb7827'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='a crowd of protestors marches through a street'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb7827').mouseenter(function() {
   											jQuery('#grow-stb7827').removeClass('shrink');
   											jQuery('#grow-stb7827').removeClass('grow');
   											jQuery('#grow-stb7827').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb7827').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thefalcon.online/7827/gallery/protestors-fill-downtown-seattle-to-call-for-racial-justice/">Protestors fill Downtown Seattle to call for racial justice</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/7707/gallery/two-trees-removed-from-tiffany-loop/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/05/TreeRemoval126-475x372.jpg' id='grow-stb7707'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Two trees removed from Tiffany Loop'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb7707').mouseenter(function() {
   											jQuery('#grow-stb7707').removeClass('shrink');
   											jQuery('#grow-stb7707').removeClass('grow');
   											jQuery('#grow-stb7707').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb7707').addClass('shrink');
   										});});</script><p class='stb-cat'>Gallery</p><p class="relatedtitle"><a href="https://thefalcon.online/7707/gallery/two-trees-removed-from-tiffany-loop/">Two trees removed from Tiffany Loop</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/7556/gallery/celebration-during-crisis/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/05/COVIDBday46-475x317.jpg' id='grow-stb7556'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A woman sits in a parking lot and opens birthday presents'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb7556').mouseenter(function() {
   											jQuery('#grow-stb7556').removeClass('shrink');
   											jQuery('#grow-stb7556').removeClass('grow');
   											jQuery('#grow-stb7556').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb7556').addClass('shrink');
   										});});</script><p class='stb-cat'>Gallery</p><p class="relatedtitle"><a href="https://thefalcon.online/7556/gallery/celebration-during-crisis/">Celebration during crisis</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/7539/gallery/spus-grass-and-the-pandemic-lengthens/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/05/Landscaping56-475x335.jpg' id='grow-stb7539'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='long grass in front of a brick building'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb7539').mouseenter(function() {
   											jQuery('#grow-stb7539').removeClass('shrink');
   											jQuery('#grow-stb7539').removeClass('grow');
   											jQuery('#grow-stb7539').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb7539').addClass('shrink');
   										});});</script><p class='stb-cat'>Gallery</p><p class="relatedtitle"><a href="https://thefalcon.online/7539/gallery/spus-grass-and-the-pandemic-lengthens/">SPU&#8217;s grass (and the pandemic) lengthens</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/7259/gallery/quiet-spring-quarter/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/04/SpringQStart8-475x317.jpg' id='grow-stb7259'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='a man stands behind a car with a hand truck'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb7259').mouseenter(function() {
   											jQuery('#grow-stb7259').removeClass('shrink');
   											jQuery('#grow-stb7259').removeClass('grow');
   											jQuery('#grow-stb7259').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb7259').addClass('shrink');
   										});});</script><p class='stb-cat'>Gallery</p><p class="relatedtitle"><a href="https://thefalcon.online/7259/gallery/quiet-spring-quarter/">Quiet spring quarter</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/7156/gallery/cultural-engagement-around-the-world-2/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/02/StudyAbroad-3-475x356.jpg' id='grow-stb7156'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='a man stands on a boat over a reef'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb7156').mouseenter(function() {
   											jQuery('#grow-stb7156').removeClass('shrink');
   											jQuery('#grow-stb7156').removeClass('grow');
   											jQuery('#grow-stb7156').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb7156').addClass('shrink');
   										});});</script><p class='stb-cat'>Gallery</p><p class="relatedtitle"><a href="https://thefalcon.online/7156/gallery/cultural-engagement-around-the-world-2/">Cultural engagement around the world</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/7154/gallery/fallen-elm-affects-commuters-2/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/01/SUBTree-475x263.jpg' id='grow-stb7154'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='At around 7:50pm on Friday, Jan 31, a tree in Tiffany Loop fell onto the Student Union Building, causing damage to the Collegium and prompting a closure of the building and Tiffany Loop. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb7154').mouseenter(function() {
   											jQuery('#grow-stb7154').removeClass('shrink');
   											jQuery('#grow-stb7154').removeClass('grow');
   											jQuery('#grow-stb7154').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb7154').addClass('shrink');
   										});});</script><p class='stb-cat'>Gallery</p><p class="relatedtitle"><a href="https://thefalcon.online/7154/gallery/fallen-elm-affects-commuters-2/">Fallen elm affects commuters</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
		<div class="footerad snoads_footerad">
			<script type="text/javascript">
				jQuery(document).ready(function( $ ) {
					retreive_ad();
					$('.footerad').on('click', '.sno-ad', function() {
						let ad_id = $(this).data('ad-id');
						var url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
						jQuery.post(url, '', function(response) {
							console.log(response);
				        });
					});

					$('.footerad').on('click', '.sno-fill-ad', function() {
						url = 'https://snoads.com/site/5';
						window.open(url, '_blank');
					});

			        function retreive_ad() {
			        	var url = 'https://snoads.com/api/v1/adspot/9/serve'
			        	var ad_fill = "";
						jQuery.get(url, '', function(response) {
							console.log(response);
							if (response) {
								$('.footeradboardwrap .footerad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
							} else if (ad_fill) {
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="' + ad_fill + '" alt="Advertisement"/>');
							} else {
								let rand_num = Math.floor((Math.random() * 3) + 1);
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/728x90_' + rand_num + '.jpg" alt="Advertisement"/>');
							}
				        });
			        }
				});
			</script>
		</div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://thefalcon.online">The Falcon</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://thefalcon.online/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/thefalcon_spu/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/thefalcon_spu">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/thefalcononline/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Seattle Pacific University&#039;s Student Newspaper</p></div><div class="footersearch">	<form method="get" id="searchform3583" action="https://thefalcon.online/">
			<div class="search-button-container" id="searchthis3583">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3583" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3583" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3583" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3583" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thefalcon.online/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thefalcon.online/about/">About</a></li>
<li id="menu-item-563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-563"><a href="https://thefalcon.online/submit-a-letter/">Submit a Letter</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a target='_blank' href='https://snoads.com/site/5'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://thefalcon.online/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-147249547-40', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thefalcon.online\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thefalcon.online\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://thefalcon.online/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="9007"><a class='commentscroll' href='https://thefalcon.online/9007/sports/rowing-prepares-to-practice-in-new-ways-with-new-coach/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefalcon.online%2F9007%2Fsports%2Frowing-prepares-to-practice-in-new-ways-with-new-coach%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Rowing prepares to practice in new ways with new coach&amp;url=https%3A%2F%2Fthefalcon.online%2F%3Fp%3D9007" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thefalcon.online/9007/sports/rowing-prepares-to-practice-in-new-ways-with-new-coach/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://thefalcon.online/wp-content/uploads/2019/10/smexylogo2.jpg" alt="Seattle Pacific University&#039;s Student Newspaper" /></a></div><div class="hover_title"><div class="hover_titletext">Rowing prepares to practice in new ways with new coach</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://thefalcon.online/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://thefalcon.online/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8695"><a href="https://thefalcon.online/category/news/covid-19/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://thefalcon.online/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://thefalcon.online/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175"><a href="https://thefalcon.online/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565"><a href="https://thefalcon.online/scores-and-schedules/">Scores and Schedules</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6448"><a href="https://thefalcon.online/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4749"><a href="https://thefalcon.online/category/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-558"><a href="https://thefalcon.online/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5153"><a href="https://thefalcon.online/about/editors/">Editors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4747"><a href="https://thefalcon.online/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#592B2F', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#592B2F', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>