<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-12.19.27-PM.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Falcon RSS 2.0" href="https://thefalcon.online/feed/" />
<link rel="alternate" type="text/xml" title="The Falcon RSS .92" href="https://thefalcon.online/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Falcon Atom 0.3" href="https://thefalcon.online/feed/atom/" />

<title>After 47 years, SPU gymnastics says goodbye &#8211; The Falcon</title>
<link rel="alternate" type="application/rss+xml" title="The Falcon &raquo; After 47 years, SPU gymnastics says goodbye Comments Feed" href="https://thefalcon.online/8048/sports/after-47-years-spu-gymnastics-says-goodbye/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thefalcon.online\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://thefalcon.online/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thefalcon.online/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thefalcon.online/wp-includes/js/thickbox/thickbox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thefalcon.online/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thefalcon.online/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thefalcon.online/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thefalcon.online/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thefalcon.online/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://thefalcon.online/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-ui-2-css'  href='https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thefalcon.online/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=DM+Serif+Text%3A400%2C700%7COxygen%3A400%2C700%7CBree+Serif%3A400%2C700%7CWork+Sans%3A400%2C700%7CSquada+One%3A400%2C700%7CStaatliches%3A400%2C700&#038;display=swap&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thefalcon.online/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thefalcon.online/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thefalcon.online/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thefalcon.online/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thefalcon.online/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thefalcon.online/wp-content/themes/snoflex/style.css?ver=20200596' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://thefalcon.online/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://thefalcon.online/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://thefalcon.online/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thefalcon.online\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200505'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://thefalcon.online/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thefalcon.online/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thefalcon.online/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pushing boundaries without deserved credit' href='https://thefalcon.online/8038/features/pushing-boundaries-without-deserved-credit/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://thefalcon.online/8048/sports/after-47-years-spu-gymnastics-says-goodbye/" />
<link rel='shortlink' href='https://thefalcon.online/?p=8048' />
<link rel="alternate" type="application/json+oembed" href="https://thefalcon.online/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefalcon.online%2F8048%2Fsports%2Fafter-47-years-spu-gymnastics-says-goodbye%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thefalcon.online/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefalcon.online%2F8048%2Fsports%2Fafter-47-years-spu-gymnastics-says-goodbye%2F&#038;format=xml" />


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="After 47 years, SPU gymnastics says goodbye" />
<meta property="og:type" content="article" />
<meta name="author" content="Daniel Newman" />
<meta property="og:url" content="https://thefalcon.online/8048/sports/after-47-years-spu-gymnastics-says-goodbye/" />
<meta property="og:image" content="https://thefalcon.online/wp-content/uploads/2020/02/Gymnastics-5-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Falcon" />
	<meta property="og:description" content="In the midst of canceled seasons and uncertain futures, the athletic department made one thing clear about the future: Seattle Pacific University no longer has a women’s gymnastics program. The program cut was announced in a campus-wide email on Monday, June 15. &nbsp; “The decision to discontinue women&#8217;s gymnastics at SPU came after a deliberate..." />
	<meta name="description" content="In the midst of canceled seasons and uncertain futures, the athletic department made one thing clear about the future: Seattle Pacific University no longer has a women’s gymnastics program. The program cut was announced in a campus-wide email on Monday, June 15. &nbsp; “The decision to discontinue women&#8217;s gymnastics at SPU came after a deliberate..." />
	<meta property="article:section" content="Featured Stories" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active">
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0"></script>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:7000,
        					speed:2000    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://thefalcon.online/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://thefalcon.online/category/news/">News</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://thefalcon.online/category/features/">Features</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://thefalcon.online/category/opinions/">Opinions</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175"><a href="https://thefalcon.online/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565"><a href="https://thefalcon.online/scores-and-schedules/">Scores and Schedules</a></li>
</ul>
</li>
<li id="menu-item-6448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6448"><a href="https://thefalcon.online/category/video/">Video</a></li>
<li id="menu-item-4749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4749"><a href="https://thefalcon.online/category/gallery/">Gallery</a></li>
<li id="menu-item-558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-558"><a href="https://thefalcon.online/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-5153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5153"><a href="https://thefalcon.online/about/editors/">Editors</a></li>
	<li id="menu-item-4747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4747"><a href="https://thefalcon.online/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thefalcon.online/wp-content/uploads/2019/10/smexylogo2.jpg" class="headerimage" alt="Seattle Pacific University&#039;s Student Newspaper" /></div><div class="headerlink headermedium" style="display:none"><img src="https://thefalcon.online/wp-content/uploads/2019/10/smexylogo2.jpg" class="headerimage" alt="Seattle Pacific University&#039;s Student Newspaper" /></div><div class="headerlink headerlarge"><img src="https://thefalcon.online/wp-content/uploads/2019/10/smexylogo2.jpg" class="headerlink headerimage" alt="Seattle Pacific University&#039;s Student Newspaper" /></div><h1 style="display:none" aria-hidden="true">The Falcon</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://thefalcon.online";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<div id="ad-7635" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://thefalcon.online/ads/olive-crest/"><img src="https://thefalcon.online/wp-content/uploads/2020/05/SPU-Birthday-Present-Drive-Banner-1.png" alt="Advertisement" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thefalcon.online"><img src="https://thefalcon.online/wp-content/uploads/2019/10/smexylogo2.jpg" class="headerimage" alt="Seattle Pacific University&#039;s Student Newspaper" /></a></div><h1 style="display:none">The Falcon</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://thefalcon.online/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/thefalcon_spu/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/thefalcon_spu">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/thefalcononline/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform4467" action="https://thefalcon.online/">
			<div class="search-button-container" id="searchthis4467">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4467" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4467" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4467" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4467" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='2' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://thefalcon.online/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://thefalcon.online/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://thefalcon.online/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thefalcon.online/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565"><a href="https://thefalcon.online/scores-and-schedules/">Scores and Schedules</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6448"><a href="https://thefalcon.online/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4749"><a href="https://thefalcon.online/category/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-558" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thefalcon.online/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5153"><a href="https://thefalcon.online/about/editors/">Editors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4747"><a href="https://thefalcon.online/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-8048' class='snopostid'><div id='classic_story' class='sno-story-8048'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://thefalcon.online/category/featured-stories/' rel='category tag'>Featured Stories</a></li><li class='blockscategory'><a href='https://thefalcon.online/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 class="storyheadline">After 47 years, SPU gymnastics says goodbye</h1><div class="storydeckbottom"></div><div class="storydeck"><p> Lack of Division II programs around nation leads to discontinuation</p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://thefalcon.online/staff_profile/daniel-newman/" class="creditline">Daniel Newman</a>, Sports Editor</span><br /><span class="storydate"><span class="time-wrapper">June 17, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="8048"><a class='commentscroll' href='https://thefalcon.online/8048/sports/after-47-years-spu-gymnastics-says-goodbye/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefalcon.online%2F8048%2Fsports%2Fafter-47-years-spu-gymnastics-says-goodbye%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=After 47 years, SPU gymnastics says goodbye&amp;url=https%3A%2F%2Fthefalcon.online%2F%3Fp%3D8048" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thefalcon.online/8048/sports/after-47-years-spu-gymnastics-says-goodbye//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><figure id="attachment_6748" aria-describedby="caption-attachment-6748" style="width: 475px" class="wp-caption alignnone"><img class="size-medium wp-image-6748" src="https://thefalcon.online/wp-content/uploads/2020/02/TWIFS-5-475x321.jpg" alt="a female gymnast poses on a floor" width="475" height="321" srcset="https://thefalcon.online/wp-content/uploads/2020/02/TWIFS-5-475x321.jpg 475w, https://thefalcon.online/wp-content/uploads/2020/02/TWIFS-5-900x608.jpg 900w, https://thefalcon.online/wp-content/uploads/2020/02/TWIFS-5-768x519.jpg 768w, https://thefalcon.online/wp-content/uploads/2020/02/TWIFS-5-300x203.jpg 300w, https://thefalcon.online/wp-content/uploads/2020/02/TWIFS-5.jpg 1000w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-6748" class="wp-caption-text">Freshman Alixandra Pierce is posing after a tumbling pass. (Jacky Chen)</figcaption></figure>
<p><span style="font-weight: 400;">In the midst of canceled seasons and uncertain futures, the athletic department made one thing clear about the future: Seattle Pacific University no longer has a women’s gymnastics program. The program cut was announced in a campus-wide email on Monday, June 15.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“The decision to discontinue women&#8217;s gymnastics at SPU came after a deliberate review and analysis of the state of that sport in the NCAA Division II structure and the conference alignment along with the financial challenges accelerated by COVID-19,” announced members of University and Athletics leadership in a frequently asked questions document that they released along with a statement.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">The statement details that while COVID-19 was a factor in the discontinuation, it was not the only reason. As the only school in the Great Northwest Athletic Conference competing in Women’s Gymnastics, the Falcons were in a separate conference for the sport, forcing them to go far and wide for competitions. There are only five division II schools in the country that offer Women’s Gymnastics, and the two that are closest are over 2,000 miles away in Denton, Texas and St. Charles, Missouri.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">While the Falcons could compete against local division I competition, having a sport with only five teams in division II, none of them close to Seattle, didn’t seem realistic anymore to the university. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Athletic Director Jackson Stava explained that no one wants to discontinue a sport, but the choice was made with definite and intentional thought behind it.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“It was an incredibly hard decision,” Stava said in a phone call. “But it was a decision that university leadership feels like is for the best.”</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">The Athletic Department is still honoring the athletic scholarships that the Falcon Gymnasts have until they graduate from the University. But SPU is also helping athletes who want to transfer to a different gymnastics program. They made the announcement at this time to give the athletes as much time as possible to make a decision on whether to transfer or not.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">The gymnastics program is one that will be fondly remembered in Falcon history, as it has three team national championships and 32 individual event champions.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">With all these amazing accomplishments in the past, Falcon gymnastics appeared to have a solid future as well. First year head coach Sarah Jean Marshall and first year assistant coach Kaytianna McMillian had the team on the brink of its first USAG Collegiate Championships appearance since 2016.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">The Falcons were also continuing to build for the future, with the Falcon Gymnastics Center being used to train the next generation of youth gymnasts. Now, this space will no longer be in use as a gymnastics center, as it is shutting down as well. Stava said that this decision is being made due to tax laws, as they cannot have a space that could be used for profits if it is not part of a varsity sport.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;"> The space will now be “re-purposed for another function to enhance the campus and athletics community,” according to the statement.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Approximately 155 college and university teams around America have folded since the pandemic hit. Out of these teams, Seattle Pacific is the only school to disband its gymnastic program. Other schools have also used this time to completely rethink their athletic teams.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Notre Dame de Namur University, another division II school in Belmont, California, has decided to disband its entire athletic program, while Brown University in Providence, Rhode Island, has gotten rid of eight teams.</span></p>
<p><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">The University made clear in the letter that no other athletic program at SPU will be discontinued at this time, and the athletic department is moving ahead with its 12 teams for the next season.</span></p>
<p><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Some fans and gymnasts are not happy with the decision, especially because the committee did not notify coaches and athletes of the cancellation until Monday morning.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Stava said this was because the situation was a sensitive one to everyone involved, and said if it had anything to do with something the athletes had done either athletically or academically, they would have been involved sooner.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">A petition entitled “Reinstate Seattle Pacific Women’s Gymnastics,” currently has around 7,000 signatures and is rising by the minute.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">The petition states that opportunities are being taken away from female student athletes across the country, particularly in the Pacific Northwest, and that the program was “</span><span style="font-weight: 400;">announced as discontinued this morning without notice or with precise, logical reasons.”</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Caroline Jung, a former Falcon gymnast from the Fall of 2016 to the Spring of 2018, was one of those upset by the news.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;"> </span><span style="font-weight: 400;">&#8220;I am absolutely appalled by Seattle Pacific University&#8217;s decision to cut the women&#8217;s gymnastics program,” Jung said in an email.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“The way the news was communicated to the coaching staff and gymnasts was unacceptable, disrespectful, and unprofessional. Additionally, the provided reasons for disbanding the program are poorly supported and do not compare to the stellar academic and athletic performance this team has displayed.”</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Jung went on to say that the University has nothing to gain from cutting the program, especially because she says the program is predominantly self-funded. In response to this, Stava said the program is partially funded through the Falcon Gymnastics Center, but “predominantly” is “too strong a word” to describe the financial arrangement.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">While the athletic department says that more funds will not save the program, and there are no plans to reinstate the program in the future, the Falcon community doesn’t seem willing to give up the team without a fight. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“You&#8217;ll hear from us soon. We won&#8217;t stop fighting,” Jung said. </span></p>
</span><div class="clear"></div></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://thefalcon.online/staff_profile/daniel-newman/"><div class='sc_title'>Daniel Newman, Sports Editor</div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://thefalcon.online/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="8048" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
			<section>
				<style>
											.sno-sno_text-3 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-3'>

						 
							<div style="overflow: hidden;margin-bottom:0px;border-top:0px;background: #eeeeee;"><div class="widget8 widgettitle" role="heading" >Follow us on Twitter!</div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style="">	
												
							<div class="snotextwidget">		
	
																	<a href="https://twitter.com/thefalcon_spu?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="false">Follow @thefalcon_spu</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #000000 !important; }
																.sno-trending-2 .widgetbody { padding: 0 !important; }
																				/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2'>
											<div style="overflow: hidden;margin-bottom:0px;border-top:0px;background: #eeeeee;"><div class="widget8 widgettitle" role="heading" >Trending Stories</div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style="">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thefalcon.online/7912/features/diaper-changes-babysitting-zoom-classes/" title="Diaper changes, babysitting, zoom classes"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://thefalcon.online/wp-content/uploads/2020/06/KidsOnlineClass-300x401.jpg" alt="a woman with two young children" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Diaper changes, babysitting, zoom classes</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thefalcon.online/7919/news/when-peaceful-protests-become-violent-spu-students-perspective/" title="When peaceful protests become violent, SPU students’ perspective"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://thefalcon.online/wp-content/uploads/2020/05/GeorgeFloyd-3-300x200.jpg" alt="protestors hold up signs at a rally" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>When peaceful protests become violent, SPU students’ perspective</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thefalcon.online/7915/features/mixed-experiences-of-lgbtq-students-on-campus/" title="Mixed experiences of LGBTQ+ students on campus"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://thefalcon.online/wp-content/uploads/2020/06/Untitled_Artwork-11-300x219.jpg" alt="Mixed experiences of LGBTQ+ students on campus" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Mixed experiences of LGBTQ+ students on campus</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thefalcon.online/7957/news/students-demand-anti-racist-action/" title="Students demand anti-racist action"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://thefalcon.online/wp-content/uploads/2020/06/Dans-Office-300x225.jpg" alt="a building with a clock tower" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Students demand anti-racist action</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thefalcon.online/7827/gallery/protestors-fill-downtown-seattle-to-call-for-racial-justice/" title="Protestors fill Downtown Seattle to call for racial justice"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://thefalcon.online/wp-content/uploads/2020/06/GeorgeFloydDayTwo-43-300x199.jpg" alt="a crowd of protestors marches through a street" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Protestors fill Downtown Seattle to call for racial justice</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-40' style=''><div style="overflow: hidden;margin-bottom:0px;border-top:0px;background: #eeeeee;"><div class="widget8 widgettitle" role="heading" ><a href='/'>Latest Headlines</a></div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style=""><div id='catbox-cat408048' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/8048/sports/after-47-years-spu-gymnastics-says-goodbye/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/02/Gymnastics-5-475x317.jpg' class='enlarge-effect' id='grow-cat408048'  alt='After 47 years, SPU gymnastics says goodbye' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/8048/sports/after-47-years-spu-gymnastics-says-goodbye/'>After 47 years, SPU gymnastics says goodbye</a></p><p><span class="time-wrapper"> June 17, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat408038' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/8038/features/pushing-boundaries-without-deserved-credit/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/06/Lizzo-475x475.jpg' class='enlarge-effect' id='grow-cat408038'  alt='Pushing boundaries without deserved credit' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/8038/features/pushing-boundaries-without-deserved-credit/'>Pushing boundaries without deserved credit</a></p><p><span class="time-wrapper"> June 11, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat408040' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/8040/features/progress-of-2010s-not-over-as-fight-for-justice-continues/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/06/Features@288x-100-475x315.jpg' class='enlarge-effect' id='grow-cat408040'  alt='Progress of 2010s not over as fight for justice continues' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/8040/features/progress-of-2010s-not-over-as-fight-for-justice-continues/'>Progress of 2010s not over as fight for justice continues</a></p><p><span class="time-wrapper"> June 11, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/8026/news/grading-options-expanded-in-face-of-covid-19/'>Grading options expanded in face of COVID-19</a></p><p><span class="time-wrapper"> June 10, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/8032/news/graduation-amidst-pandemic/'>Graduation amidst pandemic</a></p><p><span class="time-wrapper"> June 10, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat408034' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/8034/news/residency-at-home/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/05/206Burgers87-475x317.jpg' class='enlarge-effect' id='grow-cat408034'  alt='Residency at home' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/8034/news/residency-at-home/'>Residency at home</a></p><p><span class="time-wrapper"> June 10, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/8022/opinions/wake-up-call-bible-verses-are-not-band-aids-for-bullet-wounds/'>Wake up call: bible verses are not band-aids for bullet wounds</a></p><p><span class="time-wrapper"> June 10, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/8024/opinions/editorial-comment-momentary-support-is-not-enough-to-stop-police-brutality/'>Editorial Comment: Momentary support is not enough to stop police brutality</a></p><p><span class="time-wrapper"> June 10, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/8040/features/progress-of-2010s-not-over-as-fight-for-justice-continues/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/06/Features@288x-100-475x315.jpg' id='grow-stb8040'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Progress of 2010s not over as fight for justice continues'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb8040').mouseenter(function() {
   											jQuery('#grow-stb8040').removeClass('shrink');
   											jQuery('#grow-stb8040').removeClass('grow');
   											jQuery('#grow-stb8040').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb8040').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thefalcon.online/8040/features/progress-of-2010s-not-over-as-fight-for-justice-continues/">Progress of 2010s not over as fight for justice continues</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/8034/news/residency-at-home/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/05/206Burgers87-475x317.jpg' id='grow-stb8034'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='an empty lab at a university'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb8034').mouseenter(function() {
   											jQuery('#grow-stb8034').removeClass('shrink');
   											jQuery('#grow-stb8034').removeClass('grow');
   											jQuery('#grow-stb8034').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb8034').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thefalcon.online/8034/news/residency-at-home/">Residency at home</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/7957/news/students-demand-anti-racist-action/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/06/Dans-Office-475x356.jpg' id='grow-stb7957'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='a building with a clock tower'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb7957').mouseenter(function() {
   											jQuery('#grow-stb7957').removeClass('shrink');
   											jQuery('#grow-stb7957').removeClass('grow');
   											jQuery('#grow-stb7957').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb7957').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thefalcon.online/7957/news/students-demand-anti-racist-action/">Students demand anti-racist action</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/7956/opinions/editors-note-2/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/06/EditorsNote-475x267.jpg' id='grow-stb7956'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Woman in a zoom,'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb7956').mouseenter(function() {
   											jQuery('#grow-stb7956').removeClass('shrink');
   											jQuery('#grow-stb7956').removeClass('grow');
   											jQuery('#grow-stb7956').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb7956').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thefalcon.online/7956/opinions/editors-note-2/">Editor&#8217;s Note</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/7919/news/when-peaceful-protests-become-violent-spu-students-perspective/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/05/GeorgeFloyd-3-475x317.jpg' id='grow-stb7919'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='protestors hold up signs at a rally'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb7919').mouseenter(function() {
   											jQuery('#grow-stb7919').removeClass('shrink');
   											jQuery('#grow-stb7919').removeClass('grow');
   											jQuery('#grow-stb7919').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb7919').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thefalcon.online/7919/news/when-peaceful-protests-become-violent-spu-students-perspective/">When peaceful protests become violent, SPU students’ perspective</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/7915/features/mixed-experiences-of-lgbtq-students-on-campus/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/06/Untitled_Artwork-11-475x347.jpg' id='grow-stb7915'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Mixed experiences of LGBTQ+ students on campus'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb7915').mouseenter(function() {
   											jQuery('#grow-stb7915').removeClass('shrink');
   											jQuery('#grow-stb7915').removeClass('grow');
   											jQuery('#grow-stb7915').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb7915').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thefalcon.online/7915/features/mixed-experiences-of-lgbtq-students-on-campus/">Mixed experiences of LGBTQ+ students on campus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/7867/gallery/volunteers-clean-up-downtown-after-protests/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/05/GeorgeFloydDayTwo-475x307.jpg' id='grow-stb7867'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Two women scrub graffiti off a wall'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb7867').mouseenter(function() {
   											jQuery('#grow-stb7867').removeClass('shrink');
   											jQuery('#grow-stb7867').removeClass('grow');
   											jQuery('#grow-stb7867').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb7867').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thefalcon.online/7867/gallery/volunteers-clean-up-downtown-after-protests/">Volunteers clean up downtown after protests</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/7827/gallery/protestors-fill-downtown-seattle-to-call-for-racial-justice/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/06/GeorgeFloydDayTwo-43-475x315.jpg' id='grow-stb7827'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='a crowd of protestors marches through a street'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb7827').mouseenter(function() {
   											jQuery('#grow-stb7827').removeClass('shrink');
   											jQuery('#grow-stb7827').removeClass('grow');
   											jQuery('#grow-stb7827').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb7827').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thefalcon.online/7827/gallery/protestors-fill-downtown-seattle-to-call-for-racial-justice/">Protestors fill Downtown Seattle to call for racial justice</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/7736/sports/injuries-halt-for-nobody/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/05/TreeRemoval151-317x475.jpg' id='grow-stb7736'  style='width:70px;min-width:70px;' class='catboxphoto' alt='a headshot of an athletic trainer'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb7736').mouseenter(function() {
   											jQuery('#grow-stb7736').removeClass('shrink');
   											jQuery('#grow-stb7736').removeClass('grow');
   											jQuery('#grow-stb7736').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb7736').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thefalcon.online/7736/sports/injuries-halt-for-nobody/">Injuries halt for nobody</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/7770/features/fight-to-be-recognized-to-be-authentic-self/#photo'><img src='https://thefalcon.online/wp-content/uploads/2020/05/LGBTQ-at-SPU-475x278.jpg' id='grow-stb7770'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='an illustration of a man wearing a rainbow shirt under a jacket'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb7770').mouseenter(function() {
   											jQuery('#grow-stb7770').removeClass('shrink');
   											jQuery('#grow-stb7770').removeClass('grow');
   											jQuery('#grow-stb7770').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb7770').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thefalcon.online/7770/features/fight-to-be-recognized-to-be-authentic-self/">Fight to be recognized, to be authentic self</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footerad" style="margin:0px auto;float:none;">
	<!-- Begin AdClerks Zone 6806 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/6806?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_6806"></div>
<!-- End AdClerks Zone 6806 -->
	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://thefalcon.online">The Falcon</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://thefalcon.online/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/thefalcon_spu/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/thefalcon_spu">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/thefalcononline/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Seattle Pacific University&#039;s Student Newspaper</p></div><div class="footersearch">	<form method="get" id="searchform9397" action="https://thefalcon.online/">
			<div class="search-button-container" id="searchthis9397">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9397" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9397" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9397" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9397" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thefalcon.online/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thefalcon.online/about/">About</a></li>
<li id="menu-item-563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-563"><a href="https://thefalcon.online/submit-a-letter/">Submit a Letter</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thefalcon.online/sno-login/">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-147249547-40', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thefalcon.online\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/thefalcon.online\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thefalcon.online\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://thefalcon.online/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="8048"><a class='commentscroll' href='https://thefalcon.online/8048/sports/after-47-years-spu-gymnastics-says-goodbye/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefalcon.online%2F8048%2Fsports%2Fafter-47-years-spu-gymnastics-says-goodbye%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=After 47 years, SPU gymnastics says goodbye&amp;url=https%3A%2F%2Fthefalcon.online%2F%3Fp%3D8048" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thefalcon.online/8048/sports/after-47-years-spu-gymnastics-says-goodbye//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://thefalcon.online/wp-content/uploads/2019/10/smexylogo2.jpg" alt="Seattle Pacific University&#039;s Student Newspaper" /></a></div><div class="hover_title"><div class="hover_titletext">After 47 years, SPU gymnastics says goodbye</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://thefalcon.online/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://thefalcon.online/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://thefalcon.online/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://thefalcon.online/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175"><a href="https://thefalcon.online/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565"><a href="https://thefalcon.online/scores-and-schedules/">Scores and Schedules</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6448"><a href="https://thefalcon.online/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4749"><a href="https://thefalcon.online/category/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-558"><a href="https://thefalcon.online/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5153"><a href="https://thefalcon.online/about/editors/">Editors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4747"><a href="https://thefalcon.online/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#592B2F', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#592B2F', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>