<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://thefalcon.online/xmlrpc.php">
    <title>Homelessness in Ballard - THE FALCON</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Source+Sans+Pro:b:latin,latin-ext"]},"typekit":{"id":"lar7jqp"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thefalcon.online/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
        <style type="text/css">
                                .inner-header-overlay,
                    .hero-slider.overlay .slide-item .bg-image:before {
                        background: #282828;
                        filter: alpha(opacity=65);
                        opacity: 0.65;
                    }
                    </style>

    
<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thefalcon.online/2019/01/23/homelessness-in-ballard/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Homelessness in Ballard - THE FALCON" />
<meta property="og:description" content="Compassion is a choice &nbsp; I was 16 and trying to fall asleep on a bench in Snohomish, WA. No one could see me because they didn’t want to. I Continue Reading" />
<meta property="og:url" content="https://thefalcon.online/2019/01/23/homelessness-in-ballard/" />
<meta property="og:site_name" content="THE FALCON" />
<meta property="article:publisher" content="https://www.facebook.com/thefalcononline" />
<meta property="article:section" content="Opinions" />
<meta property="article:published_time" content="2019-01-23T12:03:56+00:00" />
<meta property="article:modified_time" content="2019-01-23T07:05:27+00:00" />
<meta property="og:updated_time" content="2019-01-23T07:05:27+00:00" />
<meta property="og:image" content="https://thefalcon.online/wp-content/uploads/2019/01/20190118-DSC_2357-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://thefalcon.online/wp-content/uploads/2019/01/20190118-DSC_2357-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Compassion is a choice &nbsp; I was 16 and trying to fall asleep on a bench in Snohomish, WA. No one could see me because they didn’t want to. I Continue Reading" />
<meta name="twitter:title" content="Homelessness in Ballard - THE FALCON" />
<meta name="twitter:site" content="@thefalcononline" />
<meta name="twitter:image" content="https://i0.wp.com/thefalcon.online/wp-content/uploads/2019/01/20190118-DSC_2357.jpg?fit=7908%2C5272&#038;ssl=1" />
<meta name="twitter:creator" content="@thefalcononline" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://thefalcon.online/","sameAs":["https://www.facebook.com/thefalcononline","https://twitter.com/thefalcononline"],"@id":"https://thefalcon.online/#organization","name":"The Falcon Newspaper","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="THE FALCON &raquo; Feed" href="https://thefalcon.online/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE FALCON &raquo; Comments Feed" href="https://thefalcon.online/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE FALCON &raquo; Homelessness in Ballard Comments Feed" href="https://thefalcon.online/2019/01/23/homelessness-in-ballard/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thefalcon.online\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.0.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='https://c0.wp.com/c/5.0.3/wp-includes/css/admin-bar.min.css' type='text/css' media='all' />
<style id='admin-bar-inline-css' type='text/css'>

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css'  href='https://c0.wp.com/p/jetpack/6.9/modules/shortcodes/css/jetpack-email-subscribe.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='https://thefalcon.online/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='https://thefalcon.online/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=4.1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='insta-gallery-css'  href='https://thefalcon.online/wp-content/plugins/insta-gallery/assets/insta-gallery-min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-slick-css'  href='https://thefalcon.online/wp-content/themes/royal-magazine/assets/libraries/slick/css/slick.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='https://thefalcon.online/wp-content/themes/royal-magazine/assets/libraries/ionicons/css/ionicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://thefalcon.online/wp-content/themes/royal-magazine/assets/libraries/bootstrap/css/bootstrap.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='royal-magazine-style-css'  href='https://thefalcon.online/wp-content/themes/royal-magazine/style.css?ver=5.0.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='royal-magazine-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather|Karla:400,400i,700,700i|Playfair%20Display:400,400i,700,700i,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/6.9/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/6.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/6.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://thefalcon.online/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thefalcon.online/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thefalcon.online/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9MwhH-MF' />
<link rel="alternate" type="application/json+oembed" href="https://thefalcon.online/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefalcon.online%2F2019%2F01%2F23%2Fhomelessness-in-ballard%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thefalcon.online/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefalcon.online%2F2019%2F01%2F23%2Fhomelessness-in-ballard%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://thefalcon.online/wp-admin/admin-ajax.php';</script>


    <style>
        .sa-notification {
            min-height: 30px !important;
            width: calc(100% - 10px)!important;
            padding-left: 10px !important;
            text-shadow: none !important;
            min-width: 320px !important;
            padding-right: 21px !important;
            line-height: 12px !important;
            margin-bottom: 8px !important;
        }
        .sa-notification a {
            display: inline !important;            
            min-width: 0 !important;
            padding: 0 !important;
        }
        
        .sa-notification .social-delete{
            position: absolute !important;
            right: 5px;
            border: 1px solid !important;
            line-height: 10px !important;
            height: auto !important;
            padding: 3px !important;
            top: 9px;
            padding-bottom: 5px !important;
        }        
       
       
        table.notifications .sa-notification{
            margin-bottom: 0 !important;
            min-height: 0 !important;
        }
       
        table.notifications .sa-notification .social-delete{
            display: none !important;
           
        }
       
        .social-loader {
            background: url('https://thefalcon.online/wp-content/plugins/social-articles/assets/images/loading.svg') no-repeat;            
            position: absolute !important;
            right: 4px;
            top: 9px;
            z-index: 10;
            display: none;
            width: 16px !important;
            height: 20px !important;
            background-size: contain!important;
        }
        
        #wpadminbar .menupop .ab-sub-wrapper{
          /*  display:block*/
        }
        .sa-text-delete{
            margin-left: 10px !important;
            border: 1px solid;
            padding: 0 5px 2px 5px !important;
            line-height: 10px !important;
            font-weight: bold !important;
        }
       
    </style><script>
        jQuery(function(){
                jQuery(".sa-notification").prev().hide();   
                jQuery.each(jQuery(".sa-text-notification"), function(){               
                     
                    var link =  jQuery(this).parent();                                    
                    link.attr("data-item", jQuery(this).attr("data-item"));
                    link.attr("data-action", jQuery(this).attr("data-action"));
                    link.attr("data-admin-url", jQuery(this).attr("data-admin-url"));
                    link.attr("data-security", jQuery(this).attr("data-security"));
                    link.on("click", function(e){
                        e.preventDefault();
                        markArticlesNotification(jQuery(this).attr("data-action"),jQuery(this).attr("data-item"),jQuery(this).attr("data-admin-url"),jQuery(this).attr("data-security"));                      
                        var href = jQuery(this).attr("href");
                        setTimeout(function() {window.location = href}, 1000);
                    })
                })
        });

        function markArticlesNotification(action_id, item_id, adminUrl, security){
            jQuery.ajax({
                type: "post",
                url: adminUrl,
                async:"false",
                data: { action: "markArticlesNotification",  security:security, action_id:action_id, item_id:item_id },
                success:
                function(data) {
                    //jQuery("#wp-admin-bar-bp-notifications #"+action_id).parent().remove();
                    //jQuery("#ab-pending-notifications").html(jQuery("#ab-pending-notifications").html() - 1);
                }
             });  
        }
    </script>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://thefalcon.online/2019/01/23/homelessness-in-ballard/amp/"><style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
<link rel="icon" href="https://i0.wp.com/thefalcon.online/wp-content/uploads/2018/03/cropped-flogo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thefalcon.online/wp-content/uploads/2018/03/cropped-flogo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/thefalcon.online/wp-content/uploads/2018/03/cropped-flogo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thefalcon.online/wp-content/uploads/2018/03/cropped-flogo.jpg?fit=270%2C270&#038;ssl=1" />
</head>

<body class="bp-legacy post-template-default single single-post postid-3017 single-format-standard admin-bar no-customize-support group-blog right-sidebar  no-js">
    <div class="preloader">
        <div class="preloader-wrapper">
            <div class="line odd"></div>
            <div class="line even"></div>
            <div class="line odd-1"></div>
            <div class="line even-1"></div>
        </div>
    </div>
<!-- full-screen-layout/boxed-layout -->
<div id="page" class="site site-bg full-screen-layout">
    <a class="skip-link screen-reader-text" href="#main">Skip to content</a>
    <header id="masthead" class="site-header" role="banner">
                    <div class="top-bar alt-bgcolor container-fluid no-padding">
                <div class="container">
                                            <div class="breaking-news">
                            <h3 class="primary-font text-uppercase">Trending News</h3>
                        </div>
                                        <div class="news primary-bgcolor">
                                                    <span
                                class="secondary-bgcolor primary-font">Exclusive</span>
                                                                            <div data-speed="10000" data-direction="left" class="marquee">
                                                                    <a href="https://thefalcon.online/2019/01/23/last-second-bucket-leads-to-win/" class="alt-font">
                                        <span
                                            class="primary-font">1 day ago</span>Last second bucket leads to win                                    </a>
                                                                        <a href="https://thefalcon.online/2019/01/23/men-no-2-in-gnac/" class="alt-font">
                                        <span
                                            class="primary-font">1 day ago</span>Men No. 2 in GNAC                                    </a>
                                                                        <a href="https://thefalcon.online/2019/01/23/inclusive-gratefulness/" class="alt-font">
                                        <span
                                            class="primary-font">1 day ago</span>Inclusive gratefulness                                    </a>
                                                                        <a href="https://thefalcon.online/2019/01/23/funding-reveals-priorities/" class="alt-font">
                                        <span
                                            class="primary-font">1 day ago</span>Funding reveals priorities                                    </a>
                                                                        <a href="https://thefalcon.online/2019/01/23/editorial-comment-19/" class="alt-font">
                                        <span
                                            class="primary-font">1 day ago</span>Editorial Comment                                    </a>
                                                                </div>
                                                </div>
                                            <div class="twp-date primary-font">
                            Thursday, Jan 24, 2019                        </div>
                                                        </div>
            </div>
                <div class="header-middle">
            <div class="container container-bg">
                <div class="row">
                    <div class="col-sm-12">
                        <div class="site-branding">
                                                            <span class="site-title secondary-font">
                                <a href="https://thefalcon.online/" rel="home">
                                    THE FALCON                                </a>
                            </span>
                                                            <p class="site-description">-Seattle Pacific University&#039;s Independent Student Newspaper-</p>
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="top-header primary-bgcolor">
                        <div class="container">
                <div class="row">
                    <div class="col-sm-12">
                        <nav class="main-navigation" role="navigation">
                                                            <span class="popular-post">
                               <a data-toggle="collapse" href="#trendingCollapse" aria-expanded="false"
                                  aria-controls="trendingCollapse" class="trending-news">
                                   <span class="arrow"></span>
                               </a>
                        </span>
                                                        <span class="icon-search">
                            <i class="twp-icon twp-icon-2x ion-ios-search"></i>
                        </span>

                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                             <span class="screen-reader-text">
                                Primary Menu                            </span>
                            <i class="ham"></i>
                        </span>

                            <div class="menu"><ul id="primary-menu" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Home</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://thefalcon.online/category/news/">News</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://thefalcon.online/category/features/">Features</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38"><a href="https://thefalcon.online/category/opinions/">Opinions</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://thefalcon.online/category/sports/">Sports</a></li>
<li id="menu-item-1078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1078"><a href="https://thefalcon.online/category/gallery/">Gallery</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://thefalcon.online/contact/">Contact Us</a></li>
</ul></div>                        </nav><!-- #site-navigation -->
                    </div>
                </div>
            </div>

            <div class="popup-search">
                <div class="table-align">
                    <div class="table-align-cell v-align-middle">
                        <form role="search" method="get" class="search-form" action="https://thefalcon.online/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    </div>
                </div>
                <div class="close-popup"></div>
            </div>
                            <div class="collapse primary-bgcolor" id="trendingCollapse">
                    <div class="container pt-20 pb-20 pt-md-40">
                        <div class="row">
                                                                <div class="col-md-4 col-sm-6 clear-col mb-20">
                                        <div class="trending-border clearfix pb-20">
                                            <div class="row">
                                                <div class="full-item-image item-image col-xs-4 col-sm-4 pull-left">
                                                    <div class="full-item-image item-image hover_effect-2">
                                                        <a href="https://thefalcon.online/2018/04/18/intent-vs-impact-tension-hurt-causes-division-in-assp-core/" class="news-item-thumb">
                                                            <img src="https://i2.wp.com/thefalcon.online/wp-content/uploads/2018/04/Spencer-_-Color-_-Christopher-Hendrickson-3291.jpg?resize=150%2C150&#038;ssl=1">
                                                            <span class="twp-corner">
                                                                <i class="ion-ios-photos-outline img-icon"></i>
                                                            </span>
                                                        </a>
                                                    </div>
                                                </div>

                                                <div class="full-item-details col-xs-8 col-sm-8">
                                                    <div class="full-item-metadata">
                                                        <div class="item-metadata posts-date primary-font">
                                                            <small>
                                                                <span>Apr 18 2018</span>
                                                            </small>
                                                        </div>
                                                    </div>
                                                    <div class="full-item-content">
                                                        <h4 class="item-title mt-0 pt-0">
                                                            <a href="https://thefalcon.online/2018/04/18/intent-vs-impact-tension-hurt-causes-division-in-assp-core/">
                                                                Intent vs impact: tension, hurt causes division in ASSP Core                                                            </a>
                                                        </h4>
                                                    </div>
                                                </div>
                                            </div>
                                        </div>
                                    </div>
                                                                        <div class="col-md-4 col-sm-6 clear-col mb-20">
                                        <div class="trending-border clearfix pb-20">
                                            <div class="row">
                                                <div class="full-item-image item-image col-xs-4 col-sm-4 pull-left">
                                                    <div class="full-item-image item-image hover_effect-2">
                                                        <a href="https://thefalcon.online/2018/05/10/seattles-drive-to-stabilize-is-killing-opportunity/" class="news-item-thumb">
                                                            <img src="https://thefalcon.online/wp-content/themes/royal-magazine/images/no-image.jpg">
                                                            <span class="twp-corner">
                                                                <i class="ion-ios-photos-outline img-icon"></i>
                                                            </span>
                                                        </a>
                                                    </div>
                                                </div>

                                                <div class="full-item-details col-xs-8 col-sm-8">
                                                    <div class="full-item-metadata">
                                                        <div class="item-metadata posts-date primary-font">
                                                            <small>
                                                                <span>May 10 2018</span>
                                                            </small>
                                                        </div>
                                                    </div>
                                                    <div class="full-item-content">
                                                        <h4 class="item-title mt-0 pt-0">
                                                            <a href="https://thefalcon.online/2018/05/10/seattles-drive-to-stabilize-is-killing-opportunity/">
                                                                Seattle&#8217;s drive to stabilize is killing opportunity                                                            </a>
                                                        </h4>
                                                    </div>
                                                </div>
                                            </div>
                                        </div>
                                    </div>
                                                                        <div class="col-md-4 col-sm-6 clear-col mb-20">
                                        <div class="trending-border clearfix pb-20">
                                            <div class="row">
                                                <div class="full-item-image item-image col-xs-4 col-sm-4 pull-left">
                                                    <div class="full-item-image item-image hover_effect-2">
                                                        <a href="https://thefalcon.online/2018/06/11/an-open-letter-to-the-current-and-future-leaders-of-spu/" class="news-item-thumb">
                                                            <img src="https://thefalcon.online/wp-content/themes/royal-magazine/images/no-image.jpg">
                                                            <span class="twp-corner">
                                                                <i class="ion-ios-photos-outline img-icon"></i>
                                                            </span>
                                                        </a>
                                                    </div>
                                                </div>

                                                <div class="full-item-details col-xs-8 col-sm-8">
                                                    <div class="full-item-metadata">
                                                        <div class="item-metadata posts-date primary-font">
                                                            <small>
                                                                <span>Jun 11 2018</span>
                                                            </small>
                                                        </div>
                                                    </div>
                                                    <div class="full-item-content">
                                                        <h4 class="item-title mt-0 pt-0">
                                                            <a href="https://thefalcon.online/2018/06/11/an-open-letter-to-the-current-and-future-leaders-of-spu/">
                                                                An Open Letter to the Current and Future Leaders of SPU                                                            </a>
                                                        </h4>
                                                    </div>
                                                </div>
                                            </div>
                                        </div>
                                    </div>
                                                                        <div class="col-md-4 col-sm-6 clear-col mb-20">
                                        <div class="trending-border clearfix pb-20">
                                            <div class="row">
                                                <div class="full-item-image item-image col-xs-4 col-sm-4 pull-left">
                                                    <div class="full-item-image item-image hover_effect-2">
                                                        <a href="https://thefalcon.online/2018/05/30/assp-president-tells-her-side-of-the-story/" class="news-item-thumb">
                                                            <img src="https://i0.wp.com/thefalcon.online/wp-content/uploads/2018/05/I-am-the-senate-_-Color-_-Christopher-Hendrickson-3229-926631777-1527704913156.jpg?resize=150%2C150&#038;ssl=1">
                                                            <span class="twp-corner">
                                                                <i class="ion-ios-photos-outline img-icon"></i>
                                                            </span>
                                                        </a>
                                                    </div>
                                                </div>

                                                <div class="full-item-details col-xs-8 col-sm-8">
                                                    <div class="full-item-metadata">
                                                        <div class="item-metadata posts-date primary-font">
                                                            <small>
                                                                <span>May 30 2018</span>
                                                            </small>
                                                        </div>
                                                    </div>
                                                    <div class="full-item-content">
                                                        <h4 class="item-title mt-0 pt-0">
                                                            <a href="https://thefalcon.online/2018/05/30/assp-president-tells-her-side-of-the-story/">
                                                                ASSP President tells her side of the story                                                            </a>
                                                        </h4>
                                                    </div>
                                                </div>
                                            </div>
                                        </div>
                                    </div>
                                                                        <div class="col-md-4 col-sm-6 clear-col mb-20">
                                        <div class="trending-border clearfix pb-20">
                                            <div class="row">
                                                <div class="full-item-image item-image col-xs-4 col-sm-4 pull-left">
                                                    <div class="full-item-image item-image hover_effect-2">
                                                        <a href="https://thefalcon.online/2018/05/30/menstrual-equality-conversation/" class="news-item-thumb">
                                                            <img src="https://thefalcon.online/wp-content/themes/royal-magazine/images/no-image.jpg">
                                                            <span class="twp-corner">
                                                                <i class="ion-ios-photos-outline img-icon"></i>
                                                            </span>
                                                        </a>
                                                    </div>
                                                </div>

                                                <div class="full-item-details col-xs-8 col-sm-8">
                                                    <div class="full-item-metadata">
                                                        <div class="item-metadata posts-date primary-font">
                                                            <small>
                                                                <span>May 30 2018</span>
                                                            </small>
                                                        </div>
                                                    </div>
                                                    <div class="full-item-content">
                                                        <h4 class="item-title mt-0 pt-0">
                                                            <a href="https://thefalcon.online/2018/05/30/menstrual-equality-conversation/">
                                                                Menstrual equality conversation                                                            </a>
                                                        </h4>
                                                    </div>
                                                </div>
                                            </div>
                                        </div>
                                    </div>
                                                                        <div class="col-md-4 col-sm-6 clear-col mb-20">
                                        <div class="trending-border clearfix pb-20">
                                            <div class="row">
                                                <div class="full-item-image item-image col-xs-4 col-sm-4 pull-left">
                                                    <div class="full-item-image item-image hover_effect-2">
                                                        <a href="https://thefalcon.online/2018/10/17/restricting-sex-on-off-campus/" class="news-item-thumb">
                                                            <img src="https://i2.wp.com/thefalcon.online/wp-content/uploads/2018/10/IMG_0585.jpg?resize=150%2C150&#038;ssl=1">
                                                            <span class="twp-corner">
                                                                <i class="ion-ios-photos-outline img-icon"></i>
                                                            </span>
                                                        </a>
                                                    </div>
                                                </div>

                                                <div class="full-item-details col-xs-8 col-sm-8">
                                                    <div class="full-item-metadata">
                                                        <div class="item-metadata posts-date primary-font">
                                                            <small>
                                                                <span>Oct 17 2018</span>
                                                            </small>
                                                        </div>
                                                    </div>
                                                    <div class="full-item-content">
                                                        <h4 class="item-title mt-0 pt-0">
                                                            <a href="https://thefalcon.online/2018/10/17/restricting-sex-on-off-campus/">
                                                                Restricting sex on/off campus                                                            </a>
                                                        </h4>
                                                    </div>
                                                </div>
                                            </div>
                                        </div>
                                    </div>
                                                            </div>
                    </div>
                </div>
                    </div>
    </header>
    <!-- #masthead -->

    <!-- Innerpage Header Begins Here -->
                    <div class="wrapper page-inner-title inner-banner-1 twp-inner-banner inner-banner">
            <header class="entry-header">
                <div class="container container-bg">
                    <div class="row">
                        <div class="col-md-12 pt-40">
                            <div class="primary-font twp-bredcrumb">
                                <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://thefalcon.online" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://thefalcon.online/2019/"><span itemprop="name">2019</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://thefalcon.online/2019/01/"><span itemprop="name">January</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://thefalcon.online/2019/01/23/"><span itemprop="name">23</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Homelessness in Ballard</span><meta itemprop="position" content="5" /></li></ul></div>                            </div>
                        </div>
                        <div class="col-md-12 pb-20">
                            <h1 class="entry-title">Homelessness in Ballard</h1>                                                            <header class="entry-header">
                                    <div class="entry-meta entry-inner primary-font small-font">
                                        <span class="posted-on"> Posted On : <a href="https://thefalcon.online/2019/01/23/homelessness-in-ballard/" rel="bookmark"><time class="entry-date published updated" datetime="2019-01-23T04:03:56+00:00">January 23, 2019</time></a></span><span class="byline"> Published By : <span class="author vcard"><a class="url fn n" href="https://thefalcon.online/author/charlie-lahud-zahner/">Charlie Lahud-Zahner</a></span></span>                                    </div>
                                </header>
                                                    </div>
                    </div>
                </div>
            </header>
        </div>
    
            <!-- Innerpage Header Ends Here -->
    <div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-3017" class="post-3017 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions category-uncategorized">
    
        <div class="entry-content">
            <div class='image-full mb-30'><img width="7908" height="5272" src="https://i0.wp.com/thefalcon.online/wp-content/uploads/2019/01/20190118-DSC_2357.jpg?fit=7908%2C5272&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i0.wp.com/thefalcon.online/wp-content/uploads/2019/01/20190118-DSC_2357.jpg?w=7908&amp;ssl=1 7908w, https://i0.wp.com/thefalcon.online/wp-content/uploads/2019/01/20190118-DSC_2357.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thefalcon.online/wp-content/uploads/2019/01/20190118-DSC_2357.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thefalcon.online/wp-content/uploads/2019/01/20190118-DSC_2357.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/thefalcon.online/wp-content/uploads/2019/01/20190118-DSC_2357.jpg?resize=900%2C600&amp;ssl=1 900w, https://i0.wp.com/thefalcon.online/wp-content/uploads/2019/01/20190118-DSC_2357.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/thefalcon.online/wp-content/uploads/2019/01/20190118-DSC_2357.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 7908px) 100vw, 7908px" data-attachment-id="2988" data-permalink="https://thefalcon.online/20190118-dsc_2357/" data-orig-file="https://i0.wp.com/thefalcon.online/wp-content/uploads/2019/01/20190118-DSC_2357.jpg?fit=7908%2C5272&amp;ssl=1" data-orig-size="7908,5272" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D850&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1547830854&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20190118-DSC_2357" data-image-description="" data-medium-file="https://i0.wp.com/thefalcon.online/wp-content/uploads/2019/01/20190118-DSC_2357.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thefalcon.online/wp-content/uploads/2019/01/20190118-DSC_2357.jpg?fit=640%2C427&amp;ssl=1" /></div>            <div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3748603645471788",
    enable_page_level_ads: true
  });
</script>
</div>
<p><em>Compassion is a choice</em></p>
<p>&nbsp;</p>
<p>I was 16 and trying to fall asleep on a bench in Snohomish, WA. No one could see me because they didn’t want to.</p>
<p>I wasn’t actually homeless. I was on a long distance run from Bellingham to Seattle and only experiencing vagrancy temporarily. The night before, I had slept in a grass field on the side of a rural road that runs between Conway and Stanwood, but this was far worse.</p>
<p>The temperature was well below freezing, my socks were caked with dried blood and I had to avoid moving my body too much or the motion sensor light above the bench would turn on and people would know where I was hiding from the rain.</p>
<p>To pass the time I played Temple Run on a service-less iPhone 4 — it was too cold to fall asleep in a wet sleeping bag.</p>
<p>Lying there, hoping that slipping into unconsciousness would stop the cold, nothing frightened me more than the thought of detection. I could hear inebriated weekend drinkers floating down the street perpendicular to where my head lay. I was worried that the light would go off and I would be in danger.</p>
<p>But this was flawed thinking: no one wanted to think about how cold the weather really was, and so no one wanted to see me.</p>
<p>In both Snohomish, Ballard and other cities, bar hoppers, coffee hunters and students alike ignore the neediest.</p>
<p>Many of us feel a vague sense of sorrow stirred by guilt when we see someone on the street and many of us say something along the lines of, “We need to solve Seattle’s homelessness problem,” but very few are willing to try to emotionally connect with what it means to be helpless in the face of society and nature.</p>
<p>My walk home from work at 11:45 p.m., moving quickly because of the cold, now forces me to imagine again what homelessness means.</p>
<p>It is the same people sleeping in the same places: laying in front of Buffalo Exchange, laying near La Isla, faces covered to keep out the wind chill.</p>
<p>We walk right past them, we can see that they are there, but I find that it is preferable not to imagine what it really means to have nowhere to go.</p>
<p>As students at Seattle Pacific University, as a community that claims to be committed to “engaging the culture,” we need to envision what it means to be homeless, what it means to have no home and what it means to be at the mercy of the Pacific Northwest elements.</p>
<p>Most SPU students are required to live on campus for two years. For convenience, many students who move out of the dorms move into adjacent on-campus housing or to nearby neighborhoods that have relatively low rates of homelessness.</p>
<p>It would seem that living on campus has the potential danger of becoming a sheltered existence, having little to no exposure to those in need. There is no intrinsic incentive to envision what it means to have less. Queen Anne is not exactly metropolitan Seattle.</p>
<p>We the sheltered, both physically and mentally, have the privilege of ignoring homelessness, of not having to think what the less fortunate go through. Before we can even begin to talk about social justice for the homeless, we have to imagine the extent of what it means to be there.</p>
<p>It seems difficult to make a physical effort to combat homelessness if you can’t empathize with what it means to be homeless. Why would you try and mend a wound if you can’t feel the pain?</p>
<p>As a community, we need to acknowledge how frightening it must be to be without a home.</p>
<p>I am not foolish enough to say that I completely understand the feeling of homelessness. Students who have truly experienced homelessness or even participants in SPU’s Urban Plunge program are more equipped to speak on this topic than I am. But I have seen enough to empathize.</p>
<p>Think about how cold the January air is, consider the danger that comes with being alone in a city, imagine what it is like to have nowhere to go. If we want to help those in need we have to first practice empathy, to feel others pain before we can talk about alleviating it.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-3017" class="share-facebook sd-button share-icon" href="https://thefalcon.online/2019/01/23/homelessness-in-ballard/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-custom share-custom-instagram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-instagram sd-button share-icon" href="https://thefalcon.online/2019/01/23/homelessness-in-ballard/?share=custom-1539747947" target="_blank" title="Click to share on Instagram"><span style="background-image:url(&quot;https://www.edigitalagency.com.au/wp-content/uploads/instagram-logo-png-transparent-background-800x799.png&quot;);">Instagram</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-3017" class="share-twitter sd-button share-icon" href="https://thefalcon.online/2019/01/23/homelessness-in-ballard/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-3017" class="share-google-plus-1 sd-button share-icon" href="https://thefalcon.online/2019/01/23/homelessness-in-ballard/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-144550873-3017-5c49f07beda4d' data-src='https://widgets.wp.com/likes/#blog_id=144550873&amp;post_id=3017&amp;origin=thefalcon.online&amp;obj_id=144550873-3017-5c49f07beda4d' data-name='like-post-frame-144550873-3017-5c49f07beda4d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>                    </div><!-- .entry-content -->

        <footer class="entry-footer primary-font primary-bgcolor small-font">
            <span class="cat-links"><span class="text-uppercase">Posted in: <a href="https://thefalcon.online/category/opinions/" rel="category tag">Opinions</a>, <a href="https://thefalcon.online/category/uncategorized/" rel="category tag">Uncategorized</a>        </footer><!-- .entry-footer -->
    
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thefalcon.online/2019/01/23/career-high-scores-all-around/" rel="prev">Career high scores all around</a></div><div class="nav-next"><a href="https://thefalcon.online/2019/01/23/honoring-kings-legacy/" rel="next">Honoring King’s legacy</a></div></div>
	</nav>
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/23/homelessness-in-ballard/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=144550873&#038;postid=3017&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=9063899fc054bc1ca7ddeeabc106c92ad5c79aad#parent=https%3A%2F%2Fthefalcon.online%2F2019%2F01%2F23%2Fhomelessness-in-ballard%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<div class="theiaStickySidebar">
		<section id="blog_subscription-3" class="widget clearfix widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title secondary-font">Subscribe to The Falcon</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to stay updated on the latest stories.</p>
</div><p>Join 10 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							   for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required"
							   value=""
							   id="subscribe-field-blog_subscription-3"
							   placeholder="Email Address"/>
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://thefalcon.online/2019/01/23/homelessness-in-ballard/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
												<input type="submit" value="Subscribe"
							   name="jetpack_subscriptions_widget"/>
					</p>
							</form>

			<script>
				/*
				Custom functionality for safari and IE
				 */
				( function( d ) {
					// In case the placeholder functionality is available we remove labels
					if (( 'placeholder' in d.createElement( 'input' ) )) {
						var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height = '1px';
						label.style.width = '1px';
						label.style.overflow = 'hidden';
					}

					// Make sure the email value is filled in before allowing submit
					var form = d.getElementById( 'subscribe-blog-blog_subscription-3' ),
						input = d.getElementById( 'subscribe-field-blog_subscription-3' ),
						handler = function( event ) {
							if ('' === input.value) {
								input.focus();

								if (event.preventDefault) {
									event.preventDefault();
								}

								return false;
							}
						};

					if (window.addEventListener) {
						form.addEventListener( 'submit', handler, false );
					} else {
						form.attachEvent( 'onsubmit', handler );
					}
				} )( document );
			</script>
		
</section><section id="facebook-likebox-5" class="widget clearfix widget_facebook_likebox"><h2 class="widget-title secondary-font"><a href="https://www.facebook.com/thefalcononline/">Like The Falcon on Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thefalcononline/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thefalcononline/"><a href="https://www.facebook.com/thefalcononline/">Like The Falcon on Facebook</a></blockquote></div>
		</div>
		</section><section id="twitter_timeline-5" class="widget clearfix widget_twitter_timeline"><h2 class="widget-title secondary-font">Follow The Falcon on Twitter</h2><a class="twitter-timeline" data-width="222" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/thefalcononline" href="https://twitter.com/thefalcononline">My Tweets</a></section><section id="search-1" class="widget clearfix widget_search"><form role="search" method="get" class="search-form" action="https://thefalcon.online/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="widget_contact_info-5" class="widget clearfix widget_contact_info"><h2 class="widget-title secondary-font">Hours &amp; Info</h2><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=3210+fourth+ave.+west+seattle,+wa+98119" target="_blank">3210 Fourth Ave. West<br/>Seattle, WA 98119</a></div><div class="confit-phone"><span itemprop="telephone">(206) 281-2913</span></div><div class="confit-email"><a href="mailto:thefalcononline@outlook.com">thefalcononline@outlook.com</a></div><div class="confit-hours" itemprop="openingHours">Mon &amp; Tues- 7 PM to 10 PM<br/>Thurs - 9 PM to 10 PM</div></div></section><section id="instagal_widget-2" class="widget clearfix instagal-widget"><h2 class="widget-title secondary-font">Our Instagram</h2><div class="ig-block " id="ig-block-1" data-insgalid="1" data-source="user_the_falcon_online"><div class="ig-spinner" ><svg version="1.1" class="ig-spin" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
        viewBox="0 0 551.034 551.034" style="enable-background:new 0 0 551.034 551.034;" xml:space="preserve"><g>
        		<linearGradient id="SVGID_1_" gradientUnits="userSpaceOnUse" x1="275.517" y1="4.57" x2="275.517" y2="549.72" gradientTransform="matrix(1 0 0 -1 0 554)">
        			<stop  offset="0" style="stop-color:#E09B3D"/><stop  offset="0.3" style="stop-color:#C74C4D"/><stop  offset="0.6" style="stop-color:#C21975"/><stop  offset="1" style="stop-color:#7024C4"/>
        		</linearGradient>
        		<path style="fill:url(#SVGID_1_);" d="M386.878,0H164.156C73.64,0,0,73.64,0,164.156v222.722
        		c0,90.516,73.64,164.156,164.156,164.156h222.722c90.516,0,164.156-73.64,164.156-164.156V164.156
        		C551.033,73.64,477.393,0,386.878,0z M495.6,386.878c0,60.045-48.677,108.722-108.722,108.722H164.156
        		c-60.045,0-108.722-48.677-108.722-108.722V164.156c0-60.046,48.677-108.722,108.722-108.722h222.722
        		c60.045,0,108.722,48.676,108.722,108.722L495.6,386.878L495.6,386.878z"/>
        		<linearGradient id="SVGID_2_" gradientUnits="userSpaceOnUse" x1="275.517" y1="4.57" x2="275.517" y2="549.72" gradientTransform="matrix(1 0 0 -1 0 554)">
        			<stop  offset="0" style="stop-color:#E09B3D"/><stop  offset="0.3" style="stop-color:#C74C4D"/><stop  offset="0.6" style="stop-color:#C21975"/><stop  offset="1" style="stop-color:#7024C4"/>
        		</linearGradient>
        		<path style="fill:url(#SVGID_2_);" d="M275.517,133C196.933,133,133,196.933,133,275.516s63.933,142.517,142.517,142.517
        		S418.034,354.1,418.034,275.516S354.101,133,275.517,133z M275.517,362.6c-48.095,0-87.083-38.988-87.083-87.083
        		s38.989-87.083,87.083-87.083c48.095,0,87.083,38.988,87.083,87.083C362.6,323.611,323.611,362.6,275.517,362.6z"/>
        		<linearGradient id="SVGID_3_" gradientUnits="userSpaceOnUse" x1="418.31" y1="4.57" x2="418.31" y2="549.72" gradientTransform="matrix(1 0 0 -1 0 554)">
        			<stop  offset="0" style="stop-color:#E09B3D"/><stop  offset="0.3" style="stop-color:#C74C4D"/><stop  offset="0.6" style="stop-color:#C21975"/><stop  offset="1" style="stop-color:#7024C4"/>
        		</linearGradient>
        		<circle style="fill:url(#SVGID_3_);" cx="418.31" cy="134.07" r="34.15"/>
        	</g></svg></div></div> <!-- // IG BLOCK --></section>	</div>
</aside><!-- #secondary -->
</div><!-- #content -->

<footer id="colophon" class="site-footer mt-30" role="contentinfo">
    <div class="container-fluid">
        <!-- end col-12 -->
        <div class="row">
        
        <div class="copyright-area">
            <div class="site-info">
                <div class="container">
                    <div class="row">
                        <div class="site-copyright clearfix pb-20 pt-20 primary-font">
                            <div class="col-md-4">
                                Copyright All right reserved                                <br>
                                                            </div>
                            <div class="col-md-8">
                                                                    <div class="site-footer-menu primary-font">
                                        <div class="menu-primary-container"><ul id="footer-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://thefalcon.online/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://thefalcon.online/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38"><a href="https://thefalcon.online/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://thefalcon.online/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1078"><a href="https://thefalcon.online/category/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://thefalcon.online/contact/">Contact Us</a></li>
</ul></div>                                    </div>
                                                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>
</div><!-- #page -->
<a id="scroll-up" class="alt-bgcolor"><i class="ion-ios-arrow-up"></i></a>
<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thefalcon.online\/2019\/01\/23\/homelessness-in-ballard\/":3017};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/admin-bar.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var insgalajax = {"ajax_url":"https:\/\/thefalcon.online\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/insta-gallery/assets/insta-gallery-min.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/insta-gallery/assets/swiper/swiper.min.js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/insta-gallery/assets/magnific-popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/royal-magazine/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/royal-magazine/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/royal-magazine/assets/libraries/slick/js/slick.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/royal-magazine/assets/libraries/bootstrap/js/bootstrap.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/royal-magazine/assets/libraries/marquee/jquery.marquee.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/royal-magazine/assets/libraries/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/royal-magazine/assets/twp/js/custom-script.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://thefalcon.online/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201904#ver=201904' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=144550873&postid=3017&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.9&show_cookie_consent=10&has_cookie_consent=0&sig=9063899fc054bc1ca7ddeeabc106c92ad5c79aad#parent=https%3A%2F%2Fthefalcon.online%2F2019%2F01%2F23%2Fhomelessness-in-ballard%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=144550873&postid=3017&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.9&show_cookie_consent=10&has_cookie_consent=0&sig=9063899fc054bc1ca7ddeeabc106c92ad5c79aad#parent=https%3A%2F%2Fthefalcon.online%2F2019%2F01%2F23%2Fhomelessness-in-ballard%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201904.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'144550873',post:'3017',tz:'-8',srv:'thefalcon.online'} ]);
	_stq.push([ 'clickTrackerInit', '144550873', '3017' ]);
</script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li>
		<li id="wp-admin-bar-bp-login"><a class="ab-item" href="https://thefalcon.online/wp-login.php?redirect_to=https%3A%2F%2Fthefalcon.online%2F2019%2F01%2F23%2Fhomelessness-in-ballard%2F">Log In</a>		</li>
		<li id="wp-admin-bar-admin-bar-likes-widget"><div class="ab-item ab-empty-item"></div><iframe class='admin-bar-likes-widget jetpack-likes-widget' scrolling='no' frameBorder='0' name='admin-bar-likes-widget' src='https://widgets.wp.com/likes/#blog_id=144550873&amp;post_id=3017&amp;origin=https://thefalcon.online'></iframe>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="https://thefalcon.online/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		
</body>
</html>
