<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>“Love, Simon” film reclaims American love story for gay relationships - THE FALCON</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Source+Sans+Pro:b:latin,latin-ext"]},"typekit":{"id":"lar7jqp"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thefalcon.online/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"abril-text-1","abril-text-2",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Source Sans Pro",sans-serif;font-weight:700;font-style:normal}.wf-active h1{font-size:433.329%;font-style:normal;font-weight:700}.wf-active .masthead h1.logo{font-size:268.125%;font-style:normal;font-weight:700}.wf-active .masthead h2.description{font-size:1.04em;font-style:normal;font-weight:700}.wf-active .primary-content .primary-wrapper .item .image-meta h2{font-size:357.50446875%;font-style:normal;font-weight:700}.wf-active .showcase .item h2{font-size:156.41071875%;font-style:normal;font-weight:700}.wf-active .main .main-post-list article h2{font-size:156.41071875%;font-style:normal;font-weight:700}.wf-active .sidebar-category-summaries .item h3{font-size:134.0625%;font-style:normal;font-weight:700}.wf-active h2{font-size:260%;font-style:normal;font-weight:700}.wf-active h3{font-size:173.329%;font-style:normal;font-weight:700}.wf-active h4{font-size:151.671%;font-style:normal;font-weight:700}.wf-active h5{font-size:130%;font-style:normal;font-weight:700}.wf-active h6{font-size:130%;font-style:normal;font-weight:700}</style>

<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thefalcon.online/2018/04/25/love-simon-film-reclaims-american-love-story-for-gay-relationships/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="“Love, Simon” film reclaims American love story for gay relationships - THE FALCON" />
<meta property="og:description" content="By Joe Cagley &nbsp; Spoiler warning &nbsp; Everyone likes a love story, but for queer folk, we are often discluded from portrayals of love altogether. &nbsp; We are forced to watch the same romance, heterosexuals falling in love on screen, on repeat. Vicariously living through stories of heterosexaulity, &hellip;" />
<meta property="og:url" content="https://thefalcon.online/2018/04/25/love-simon-film-reclaims-american-love-story-for-gay-relationships/" />
<meta property="og:site_name" content="THE FALCON" />
<meta property="article:publisher" content="https://www.facebook.com/thefalcononline" />
<meta property="article:section" content="Opinions" />
<meta property="article:published_time" content="2018-04-25T04:20:12-07:00" />
<meta property="article:modified_time" content="2018-04-24T22:58:20-07:00" />
<meta property="og:updated_time" content="2018-04-24T22:58:20-07:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Joe Cagley &nbsp; Spoiler warning &nbsp; Everyone likes a love story, but for queer folk, we are often discluded from portrayals of love altogether. &nbsp; We are forced to watch the same romance, heterosexuals falling in love on screen, on repeat. Vicariously living through stories of heterosexaulity, [&hellip;]" />
<meta name="twitter:title" content="“Love, Simon” film reclaims American love story for gay relationships - THE FALCON" />
<meta name="twitter:site" content="@thefalcononline" />
<meta name="twitter:creator" content="@thefalcononline" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/thefalcon.online\/","sameAs":["https:\/\/www.facebook.com\/thefalcononline","https:\/\/twitter.com\/thefalcononline"],"@id":"https:\/\/thefalcon.online\/#organization","name":"The Falcon Newspaper","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="THE FALCON &raquo; Feed" href="https://thefalcon.online/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE FALCON &raquo; Comments Feed" href="https://thefalcon.online/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE FALCON &raquo; “Love, Simon” film reclaims American love story for gay relationships Comments Feed" href="https://thefalcon.online/2018/04/25/love-simon-film-reclaims-american-love-story-for-gay-relationships/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thefalcon.online\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://thefalcon.online/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='https://thefalcon.online/wp-includes/css/admin-bar.min.css?ver=4.9.5' type='text/css' media='all' />
<style id='admin-bar-inline-css' type='text/css'>
.goog-te-banner-frame { top:32px !important }
</style>
<link rel='stylesheet' id='bp-admin-bar-css'  href='https://thefalcon.online/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='https://thefalcon.online/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.9.4' type='text/css' media='screen' />
<link rel='stylesheet' id='yoast-seo-adminbar-css'  href='https://thefalcon.online/wp-content/plugins/wordpress-seo/css/dist/adminbar-730.min.css?ver=7.3' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-css'  href='https://thefalcon.online/wp-content/themes/chronicle/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://thefalcon.online/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://thefalcon.online/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='chronicle-style-lato-web-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C900&#038;subset=latin%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://thefalcon.online/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thefalcon.online/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://thefalcon.online/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.9.4'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.9.4'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.9.4'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.9.4'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/broadsheet/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/chronicle/js/main.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://thefalcon.online/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thefalcon.online/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thefalcon.online/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9MwhH-8I' />
<link rel="alternate" type="application/json+oembed" href="https://thefalcon.online/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefalcon.online%2F2018%2F04%2F25%2Flove-simon-film-reclaims-american-love-story-for-gay-relationships%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thefalcon.online/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefalcon.online%2F2018%2F04%2F25%2Flove-simon-film-reclaims-american-love-story-for-gay-relationships%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://thefalcon.online/wp-admin/admin-ajax.php';</script>


    <style>
        .sa-notification {
            min-height: 30px !important;
            width: calc(100% - 10px)!important;
            padding-left: 10px !important;
            text-shadow: none !important;
            min-width: 320px !important;
            padding-right: 21px !important;
            line-height: 12px !important;
            margin-bottom: 8px !important;
        }
        .sa-notification a {
            display: inline !important;            
            min-width: 0 !important;
            padding: 0 !important;
        }
        
        .sa-notification .social-delete{
            position: absolute !important;
            right: 5px;
            border: 1px solid !important;
            line-height: 10px !important;
            height: auto !important;
            padding: 3px !important;
            top: 9px;
            padding-bottom: 5px !important;
        }        
       
       
        table.notifications .sa-notification{
            margin-bottom: 0 !important;
            min-height: 0 !important;
        }
       
        table.notifications .sa-notification .social-delete{
            display: none !important;
           
        }
       
        .social-loader {
            background: url('https://thefalcon.online/wp-content/plugins/social-articles/assets/images/loading.svg') no-repeat;            
            position: absolute !important;
            right: 4px;
            top: 9px;
            z-index: 10;
            display: none;
            width: 16px !important;
            height: 20px !important;
            background-size: contain!important;
        }
        
        #wpadminbar .menupop .ab-sub-wrapper{
          /*  display:block*/
        }
       
    </style><script>
        jQuery(function(){
                jQuery(".sa-notification").prev().hide();        
        });

        function deleteArticlesNotification(action_id, item_id, adminUrl, security){
            //jQuery("#"+action_id).children(".social-delete").html("");
            jQuery("#wp-admin-bar-bp-notifications #"+action_id ).children(".social-loader").show();
            jQuery("#wp-admin-bar-bp-notifications #"+action_id + " .social-delete").css("visibility","hidden");

            jQuery.ajax({
                type: "post",
                url: adminUrl,
                data: { action: "deleteArticlesNotification",  security:security, action_id:action_id, item_id:item_id },
                success:
                function(data) {
                    jQuery("#wp-admin-bar-bp-notifications #"+action_id).parent().remove();
                    jQuery("#ab-pending-notifications").html(jQuery("#ab-pending-notifications").html() - 1);
                }
             });             
        }
    </script>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000;
	}
</style>
<link rel="amphtml" href="https://thefalcon.online/2018/04/25/love-simon-film-reclaims-american-love-story-for-gay-relationships/amp/"><style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
<style type="text/css" id="custom-colors-css">input[type=submit]{color:#fff}nav.menu-primary .menu a{color:#fff}nav.menu-primary .menu a:hover{color:#fff}nav.menu-primary .menu .menu-toggle{color:#fff}nav.menu-primary .social_links a:before,nav.menu-primary .social_links a:hover:before{color:#fff}.main .archive-pagination span.current{color:#fff}.primary-content nav a.selected{background-color:#fff}.main article a.post-lead-category:hover{color:#fff}ol.commentlist li.comment .reply a,ol.commentlist li.trackback .reply a,ol.commentlist li.pingback .reply a{color:#fff}.infinite-scroll #infinite-handle span{color:#fff}.testimonials-wrapper header a.button{color:#fff}.menu-primary .menu-on.menu ul ul li a,.menu-primary .menu-on.menu li ul li a,.menu-primary .menu-on.menu ul li a,.menu-primary .menu-on.menu li li a,.menu-primary .menu-on.menu ul a,.menu-primary .menu-on.menu li a{color:#fff}ol.commentlist li.comment .reply a:hover,ol.commentlist li.trackback .reply a:hover,ol.commentlist li.pingback .reply a:hover{color:#fff}input[type=submit]:hover{color:#fff}nav.menu-primary .menu ul ul a{color:#fff}.main .category_description{color:#5b5b5b}nav.menu-primary .menu li.current-menu-item>a,nav.menu-primary .menu li li.current-menu-item>a,nav.menu-primary .menu li.current_page_item>a,nav.menu-primary .menu li li.current_page_item>a{background:#191919}nav.menu-primary .menu li.current-menu-item>a,nav.menu-primary .menu li li.current-menu-item>a,nav.menu-primary .menu li.current_page_item>a,nav.menu-primary .menu li li.current_page_item>a{background:rgba(25,25,25,.2)}body{background-color:#f2f2f2}.widget h3.widgettitle:before{color:#6d6d6d}ol.commentlist li.comment .reply a:hover,ol.commentlist li.trackback .reply a:hover,ol.commentlist li.pingback .reply a:hover{background-color:#383838}input[type=submit]:hover{background-color:#383838}input[type=submit]:hover{border-color:#383838}.archive .title,.pagination a,.pagination a:hover{color:#383838}.main h1.title a,.main h2.title a,.main h2.posttitle a,h1,h2,h3,h4,h5,h6,.masthead h1.logo,.masthead .branding h1.logo a,.masthead .branding h1.logo a:hover,.masthead .branding h2.description{color:#383838}.primary-content .primary-wrapper .item .postmetadata{color:#7c7c7c}input[type=submit]{background-color:#ba4551}input[type=submit]{border-color:#ba4551}.infinite-scroll #infinite-handle span{background-color:#ba4551}.infinite-scroll #infinite-handle span:hover{background-color:#6f2930}.testimonials-wrapper header a.button{background-color:#ba4551}.testimonials-wrapper header a.button{border-color:#ba4551}.testimonials-wrapper header a.button:hover{background-color:#6f2930}nav.menu-primary{background-color:#ba4551}.main .archive-pagination span.current{background-color:#ba4551}.primary-content nav{background-color:#ba4551}nav.menu-primary .menu ul li a:before{color:#943740}.main article a.post-lead-category:hover{background-color:#943740}blockquote{border-left-color:#ba4551}ol.commentlist li.comment .reply a,ol.commentlist li.trackback .reply a,ol.commentlist li.pingback .reply a{background-color:#ba4551}.primary-content nav a{background-color:#943740}nav.menu-primary .menu>li.page_item_has_children>a:after,nav.menu-primary .menu>li.menu-item-has-children>a:after{background-color:#ba4551}nav.menu-primary .menu li.page_item_has_children>a:after,nav.menu-primary .menu li.menu-item-has-children>a:after{border-top-color:#c76a73}ol.commentlist li.comment.bypostauthor>article,ol.commentlist li.trackback.bypostauthor>article,ol.commentlist li.pingback.bypostauthor>article{border-color:#ba4551}a{color:#ba4551}.main article .postmetadata a{color:#ba4551}.social_links a:hover:before{color:#ba4551}a:hover{color:#ba4551}.main article .postmetadata a:hover{color:#ba4551}input[type=text]:focus,input[type=password]:focus,input[type=email]:focus,input[type=url]:focus,input.text:focus,textarea:focus,input.settings-input:focus{border-color:#ba4551}input[type=text]:focus,input[type=password]:focus,input[type=email]:focus,input[type=url]:focus,input.text:focus,textarea:focus,input.settings-input:focus{outline-color:#ba4551}.masthead .search-wrapper form.searchform button.searchsubmit{color:#ba4551}.sidebar-main .widget h3.widgettitle a,.sidebar-small .widget h3.widgettitle a{color:#ba4551}.main h1.title a:hover,.main h2.title a:hover,.main h2.posttitle a:hover{color:#ba4551}nav.menu-primary .menu .social_links a:before{color:#fdfbfb}.main .category_description a{color:#9c3943}</style>
<link rel="icon" href="https://i0.wp.com/thefalcon.online/wp-content/uploads/2018/03/cropped-flogo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thefalcon.online/wp-content/uploads/2018/03/cropped-flogo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/thefalcon.online/wp-content/uploads/2018/03/cropped-flogo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thefalcon.online/wp-content/uploads/2018/03/cropped-flogo.jpg?fit=270%2C270&#038;ssl=1" />

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://thefalcon.online/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://thefalcon.online/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

</head>

<body class="bp-legacy post-template-default single single-post postid-540 single-format-standard admin-bar no-customize-support singular themes-sidebar1-active themes-sidebar2-inactive themes-sidebar3-inactive themes-category-summaries-inactive themes-has-featured-posts themes-no-primary-content custom-colors no-js">

	<nav class="menu-primary" role="navigation">
		<div class="container">
						<div class="menu">
				<h3 class="menu-toggle">Menu</h3>
				<div class="menu-primary-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Home</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://thefalcon.online/category/news/">News</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://thefalcon.online/category/sports/">Sports</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38"><a href="https://thefalcon.online/category/opinions/">Opinions</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://thefalcon.online/category/features/">Features</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://thefalcon.online/contact/">FAQs &#038; Inqiries</a></li>
</ul></div>			</div>
		</div>
	</nav>
	<header class="masthead" role="banner">
		<div class="container">
						<div class="branding">
								<h1 class="logo">
					<a href="https://thefalcon.online/" title="Home">
						THE FALCON					</a>
				</h1>
				<h2 class="description">
					SPU&#039;s Independent Student Newspaper				</h2>
			</div>
			<div class="search-wrapper">
				<form method="get" class="searchform" action="https://thefalcon.online/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>
			</div>
		</div>
	</header>

	<div class="container hfeed">

	
	<div class="main">
	<div class="main-content">
<article id="post-540" class="post-540 post type-post status-publish format-standard hentry category-opinions">
<a href="https://thefalcon.online/category/opinions/" class="post-lead-category">Opinions</a>
<h1 class="title">“Love, Simon” film reclaims American love story for gay relationships</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://thefalcon.online/author/thefalconnewspaper/" title="View all posts by thefalconnewspaper" rel="author">thefalconnewspaper</a></span> <span class="text-on">on</span> <a href="https://thefalcon.online/2018/04/25/love-simon-film-reclaims-american-love-story-for-gay-relationships/" title="4:20 am" rel="bookmark"><time class="entry-date" datetime="2018-04-25T04:20:12+00:00">April 25, 2018</time></a>		<span class="sep">&bull;</span> <span class="commentcount">( <a href="https://thefalcon.online/2018/04/25/love-simon-film-reclaims-american-love-story-for-gay-relationships/#respond">Leave a comment</a> )</span>
	</div>	<section class="entry">
<p><span style="font-weight: 400;">By Joe Cagley</span></p>
<p>&nbsp;</p>
<h2><em><strong>Spoiler warning</strong></em></h2>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Everyone likes a love story, but for queer folk, we are often discluded from portrayals of love altogether. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">We are forced to watch the same romance, heterosexuals falling in love on screen, on repeat. Vicariously living through stories of heterosexaulity, queer people have to imagine their own love narrative within this normative plot line. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">There is hope though — the gay agenda is</span> <span style="font-weight: 400;">making progress — as a couple of films this year portray queer characters and queer romance. Still, these films usually tell just the story of the white, gay male, but any queer representation is a step, however small, towards progress. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“Love, Simon” makes a step towards progress for queer folk, as the film provides partial representation for the LGBTQ+ community by illustrating the love story of a closeted gay kid.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">The film attempts to normalize gay identity by depicting the struggles of coming out and finding love as a gay high schooler within the plot structure of an archetypal American coming-of-age film. It provides a digestible plot line and cinematic idealization of family and romance, which presents gay identity as normal within this typically heterosexual narrative. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">For example, “I’m Gay”. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Queer folk often agonize over the moment when we tell our parents. Everything has to be planned perfectly, with a back up plan if things don’t go well. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">How we are going to say it? Where? One parent at a time? </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">We want to come out and have the process be easy, but it never is, so we at least make sure we choose the best time possible. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">For Simon, he chooses the worst time possible: Christmas, while opening presents with his family. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">This is intentional. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Christmas is an evocative holiday of childhood, tradition and family. Additionally, Christmas films often are centered on romance. Drawing from classics like, “It&#8217;s a Wonderful Life,” they reiterate the same heterosexual narrative of family and finding love.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">When Simon comes out on Christmas, the film almost reclaims American love stories for gay identity, but it is his parents acceptance of his sexuality which works to normalize queerness within the context of American film. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">In an emotional scene where Simon’s mom expresses her acceptance of her son, something which is too often an object of fiction for many queer folk, she says, “You get to exhale now, Simon. You get to be more you than you have been in&#8230; in a very long time. You deserve everything you want.”</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Contrasting the normativity of Simon’s family, as they represent an ideal vision of American family, with Simon’s ‘abnormal,’ closeted gayness is initially subversive. When Simon does come out he is faced with acceptance; the film places gay identity within the context of family, tradition and even Christmas and says, “That’s okay, that&#8217;s normal.” </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“Love, Simon” replaces a role which is typically reserved for heterosexual men with a closeted, teenage boy. The plot is basic, just another teenage rom-com, but with a gay kid the film is sort of revolutionary. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">It gives queer people a movie we can watch and imagine ourselves in.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Likewise, the film provides a normalization of queerness, made palatable by cinematic glamour, which straight folk can watch and accept. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Queer kids, and even queer adults, struggle to come out to their families as their gender and sexual orientations are seen as controversial, but “Love, Simon” provides a platform to discuss identity.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">We can see ourselves in “Love, Simon” and begin to accept queerness as normative because truly, everyone loves a love story. </span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-540" class="share-twitter sd-button share-icon" href="https://thefalcon.online/2018/04/25/love-simon-film-reclaims-american-love-story-for-gay-relationships/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-540" class="share-facebook sd-button share-icon" href="https://thefalcon.online/2018/04/25/love-simon-film-reclaims-american-love-story-for-gay-relationships/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-540" class="share-google-plus-1 sd-button share-icon" href="https://thefalcon.online/2018/04/25/love-simon-film-reclaims-american-love-story-for-gay-relationships/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-144550873-540-5ae12a930dae1' data-src='https://widgets.wp.com/likes/#blog_id=144550873&amp;post_id=540&amp;origin=thefalcon.online&amp;obj_id=144550873-540-5ae12a930dae1' data-name='like-post-frame-144550873-540-5ae12a930dae1'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		<div class="taxonomies">
			<p class="tax-categories taxonomy">Categories: <a href="https://thefalcon.online/category/opinions/" rel="category tag">Opinions</a>			</p>
		</div>	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://thefalcon.online/2018/04/25/spus-loves-labours-lost-presents-a-comedic-tale/" rel="prev">SPU’s Love’s Labour’s Lost presents a comedic tale</a></span>
	</div>
	<div class="next">
		<span class="more-link"><a href="https://thefalcon.online/2018/04/25/starbucks-racial-bias-training-result-of-common-incident/" rel="next">Starbucks racial-bias training result of common incident</a></span>
	</div>
</nav>
<section class="content-comments">

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/25/love-simon-film-reclaims-american-love-story-for-gay-relationships/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=144550873&#038;postid=540&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.0&#038;sig=977dc163de2c191c35506a2cb47a90c9b58b75a4#parent=https%3A%2F%2Fthefalcon.online%2F2018%2F04%2F25%2Flove-simon-film-reclaims-american-love-story-for-gay-relationships%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</section>
	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
<section id="blog_subscription-3" class="widget jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle">Subscribe to The Falcon</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to stay updated on the latest stories.</p>
</div><p>Join 3 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://thefalcon.online/2018/04/25/love-simon-film-reclaims-american-love-story-for-gay-relationships/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></section><section id="facebook-likebox-5" class="widget widget_facebook_likebox"><div class="widget-wrap"><h3 class="widgettitle"><a href="https://www.facebook.com/thefalcononline/">Like The Falcon on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thefalcononline/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thefalcononline/"><a href="https://www.facebook.com/thefalcononline/">Like The Falcon on Facebook</a></blockquote></div>
		</div>
		</div></section><section id="twitter_timeline-5" class="widget widget_twitter_timeline"><div class="widget-wrap"><h3 class="widgettitle">Follow The Falcon on Twitter</h3><a class="twitter-timeline" data-width="222" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/thefalcononline">My Tweets</a></div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<section class="footer-wrap">
		<ul class="footer-site-content-links">
			<li class="footer-top-categories"><strong>Top categories: </strong> <a href="https://thefalcon.online/category/opinions/">Opinions</a> <a href="https://thefalcon.online/tag/sports/">sports</a></li>		</ul>
		<a></a>
		
	</section>
</footer>

<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thefalcon.online\/2018\/04\/25\/love-simon-film-reclaims-american-love-story-for-gay-relationships\/":540};
	</script>
<script type='text/javascript' src='https://thefalcon.online/wp-includes/js/admin-bar.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201817'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='https://thefalcon.online/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=144550873&postid=540&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.0&sig=977dc163de2c191c35506a2cb47a90c9b58b75a4#parent=https%3A%2F%2Fthefalcon.online%2F2018%2F04%2F25%2Flove-simon-film-reclaims-american-love-story-for-gay-relationships%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=144550873&postid=540&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.0&sig=977dc163de2c191c35506a2cb47a90c9b58b75a4#parent=https%3A%2F%2Fthefalcon.online%2F2018%2F04%2F25%2Flove-simon-film-reclaims-american-love-story-for-gay-relationships%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'144550873',post:'540',tz:'-7',srv:'thefalcon.online'} ]);
	_stq.push([ 'clickTrackerInit', '144550873', '540' ]);
</script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li>
		<li id="wp-admin-bar-bp-login"><a class="ab-item" href="https://thefalcon.online/wp-login.php?redirect_to=https%3A%2F%2Fthefalcon.online%2F2018%2F04%2F25%2Flove-simon-film-reclaims-american-love-story-for-gay-relationships%2F">Log in</a>		</li>
		<li id="wp-admin-bar-admin-bar-likes-widget"><div class="ab-item ab-empty-item"></div><iframe class='admin-bar-likes-widget jetpack-likes-widget' scrolling='no' frameBorder='0' name='admin-bar-likes-widget' src='https://widgets.wp.com/likes/#blog_id=144550873&amp;post_id=540&amp;origin=https://thefalcon.online'></iframe>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="https://thefalcon.online/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		
</body>
</html>
<!--
	generated in 0.238 seconds
	49838 bytes batcached for 300 seconds
-->
