<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-12.19.27-PM.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Falcon RSS 2.0" href="https://thefalcon.online/feed/" />
	<link rel="alternate" type="text/xml" title="The Falcon RSS .92" href="https://thefalcon.online/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Falcon Atom 0.3" href="https://thefalcon.online/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Campus community wrestles with next steps - The Falcon</title>
	<link rel="canonical" href="https://thefalcon.online/13048/featured-stories/campus-community-wrestles-with-next-steps/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Campus community wrestles with next steps - The Falcon" />
	<meta property="og:description" content="Jeaux Rinedahl’s January 2021 lawsuit brought a new awareness to LGBTQIA+ rights at Seattle Pacific University. On May 2, both parties settled out of court, capping off a 16-month legal battle between him and SPU over the university’s hiring policies.  With this decision came a variety of conversations and emotions erupting all around campus. Isabel..." />
	<meta property="og:url" content="https://thefalcon.online/13048/featured-stories/campus-community-wrestles-with-next-steps/" />
	<meta property="og:site_name" content="The Falcon" />
	<meta property="article:published_time" content="2022-05-18T14:00:48+00:00" />
	<meta property="article:modified_time" content="2022-05-18T05:23:10+00:00" />
	<meta property="og:image" content="https://thefalcon.online/wp-content/uploads/2022/05/image000001-2.jpg" />
	<meta property="og:image:width" content="971" />
	<meta property="og:image:height" content="1295" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content=" Kyle Morrison, Staff Writer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thefalcon.online/#website","url":"https://thefalcon.online/","name":"The Falcon","description":"Seattle Pacific University&#039;s Student Newspaper","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thefalcon.online/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thefalcon.online/13048/featured-stories/campus-community-wrestles-with-next-steps/#primaryimage","url":"https://thefalcon.online/wp-content/uploads/2022/05/image000001-2.jpg","contentUrl":"https://thefalcon.online/wp-content/uploads/2022/05/image000001-2.jpg","width":971,"height":1295,"caption":"Many students and faculty members voice their frustrations with SPU's choice to chose its alignment with the Free Methodist Church instead of supporting its queer students. (Shianne Heeraman)"},{"@type":"WebPage","@id":"https://thefalcon.online/13048/featured-stories/campus-community-wrestles-with-next-steps/#webpage","url":"https://thefalcon.online/13048/featured-stories/campus-community-wrestles-with-next-steps/","name":"Campus community wrestles with next steps - The Falcon","isPartOf":{"@id":"https://thefalcon.online/#website"},"primaryImageOfPage":{"@id":"https://thefalcon.online/13048/featured-stories/campus-community-wrestles-with-next-steps/#primaryimage"},"datePublished":"2022-05-18T14:00:48+00:00","dateModified":"2022-05-18T05:23:10+00:00","author":{"@id":"https://thefalcon.online/#/schema/person/9672a64605927cae63723d6b9618c26e"},"breadcrumb":{"@id":"https://thefalcon.online/13048/featured-stories/campus-community-wrestles-with-next-steps/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thefalcon.online/13048/featured-stories/campus-community-wrestles-with-next-steps/"]}]},{"@type":"BreadcrumbList","@id":"https://thefalcon.online/13048/featured-stories/campus-community-wrestles-with-next-steps/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thefalcon.online/"},{"@type":"ListItem","position":2,"name":"Campus community wrestles with next steps"}]},{"@type":"Person","@id":"https://thefalcon.online/#/schema/person/9672a64605927cae63723d6b9618c26e","name":"Santiago Quiroga Medina","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thefalcon.online/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/b11816b95da48906311783eb93e87b66?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b11816b95da48906311783eb93e87b66?s=96&d=mm&r=g","caption":"Santiago Quiroga Medina"},"url":"https://thefalcon.online/author/santiago-quiroga-medina/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link href="https://ecomm.events" rel="preconnect" crossorigin />
<link href="https://d1q3axnfhmyveb.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3j0zfs7paavns.cloudfront.net" rel="preconnect" crossorigin>
<link rel="prefetch" href="https://app.ecwid.com/script.js?73987052&data_platform=wporg&lang=en" />
<link rel="prerender" href="https://thefalcon.online/store/" />
<link rel="alternate" type="application/rss+xml" title="The Falcon &raquo; Campus community wrestles with next steps Comments Feed" href="https://thefalcon.online/13048/featured-stories/campus-community-wrestles-with-next-steps/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thefalcon.online\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://thefalcon.online/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thefalcon.online/wp-includes/js/thickbox/thickbox.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thefalcon.online/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thefalcon.online/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thefalcon.online/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thefalcon.online/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thefalcon.online/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ecwid-css-css'  href='https://thefalcon.online/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=6.10.20' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://thefalcon.online/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://thefalcon.online/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://thefalcon.online/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://thefalcon.online/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thefalcon.online/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-donate-plugin-style-front-css'  href='https://thefalcon.online/wp-content/plugins/sno-donate/assets/style/sno-donate-style.css?ver=1.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://thefalcon.online/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=DM+Serif+Text%3A400%2C700%7COxygen%3A400%2C700%7CBree+Serif%3A400%2C700%7CWork+Sans%3A400%2C700%7CSquada+One%3A400%2C700%7CStaatliches%3A400%2C700&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thefalcon.online/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thefalcon.online/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thefalcon.online/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thefalcon.online/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thefalcon.online/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thefalcon.online/wp-content/themes/snoflex/style.css?ver=20220401' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://thefalcon.online/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://thefalcon.online/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://thefalcon.online/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ecwid-frontend-js-js-extra'>
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":"","storeId":"73987052"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=6.10.20' id='ecwid-frontend-js-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=5.9.3' id='stripe-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/thefalcon.online\/wp-admin\/admin-ajax.php","nonce":"1334cbac07","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thefalcon.online\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://thefalcon.online/wp-json/" /><link rel="alternate" type="application/json" href="https://thefalcon.online/wp-json/wp/v2/posts/13048" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thefalcon.online/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thefalcon.online/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://thefalcon.online/?p=13048' />
<link rel="alternate" type="application/json+oembed" href="https://thefalcon.online/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefalcon.online%2F13048%2Ffeatured-stories%2Fcampus-community-wrestles-with-next-steps%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thefalcon.online/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefalcon.online%2F13048%2Ffeatured-stories%2Fcampus-community-wrestles-with-next-steps%2F&#038;format=xml" />
<script data-cfasync="false" data-no-optimize="1" type="text/javascript">
window.ec = window.ec || Object()
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;

</script>
<script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.store_main_page_url = 'https://thefalcon.online/store/';		
</script>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Campus community wrestles with next steps" />
<meta property="og:type" content="article" />
<meta name="author" content="Kyle Morrison" />
<meta property="og:url" content="https://thefalcon.online/13048/featured-stories/campus-community-wrestles-with-next-steps/" />
<meta property="og:image" content="https://thefalcon.online/wp-content/uploads/2022/05/image000001-2-675x900.jpg" />
	<meta property="og:image:width" content="675" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Falcon" />
	<meta property="og:description" content="Jeaux Rinedahl’s January 2021 lawsuit brought a new awareness to LGBTQIA+ rights at Seattle Pacific University. On May 2, both parties settled out of court, capping off a 16-month legal battle between him and SPU over the university’s hiring policies.  With this decision came a variety of conversations and emotions erupting all around campus. Isabel..." />
	<meta name="description" content="Jeaux Rinedahl’s January 2021 lawsuit brought a new awareness to LGBTQIA+ rights at Seattle Pacific University. On May 2, both parties settled out of court, capping off a 16-month legal battle between him and SPU over the university’s hiring policies.  With this decision came a variety of conversations and emotions erupting all around campus. Isabel..." />
	<meta property="article:section" content="Featured Stories" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/3bcd9eed1ad319a2bb86375fb/c5c5d616fb8a1fd96ece86ff4.js");</script>		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0"></script>

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 40.9375px;">
																			<style>
	.sno-hac-inner-desktop-1 {
		background: transparent;
	}
	.sno-hac-inner-desktop-1 .marquee-sibling {
		background: #592B2F;
		color: #ffffff;
		padding: 0 30px;
		font-family: DM Serif Text;
		font-weight: normal;
		font-size: 16px;
		height: 40.9375px;
		line-height: 40.9375px;
	}
	.sno-hac-inner-desktop-1 .simple-marquee-container {
		background: #eeeeee;
		font-size: 16px;
		height: 40.9375px;
		line-height: 40.9375px;
		
	}
	.sno-hac-inner-desktop-1 .simple-marquee-container .marquee-content-items {
		height: 40.9375px;
		line-height: 40.9375px;
	}
	.sno-hac-inner-desktop-1 .marquee-content-items li {
		color: #000000;
		height: 40.9375px;
		line-height: 40.9375px;
		padding-right: 40px;
		font-family: Staatliches;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-1 .marquee-angle {
		border-top: 20.46875px solid transparent;
		border-bottom: 20.46875px solid transparent;
		border-left: 10.234375px solid #592B2F;
		margin-left: 30px;
	}
	.sno-hac-inner-desktop-1 .marquee-inverse-angle {
		border-top: 20.46875px solid #592B2F;
		border-bottom: 20.46875px solid #592B2F;
		border-left: 10.234375px solid #eeeeee;
		margin-left: 0;
	}
	.sno-hac-inner-desktop-1 .date-background {
		background: #444444;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-1 li a {
		color: #000000 !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-1">
	<div class="sno-hac-textwrap sno-marquee-center-v">
		<div class="simple-marquee-container" data-activate="true">
											<div class="marquee-sibling">
					Latest											<div class="marquee-angle"></div>
									</div>
						<div class="marquee" data-speed=".05">
				<ul class="marquee-content-items">
		
						
<li>
			<span class="date-background">May 18</span>
		<a href="https://thefalcon.online/13086/featured-stories/lgbtqia-joy-and-frustration/">		LGBTQIA+ joy and frustration	</a></li>
	
<li>
			<span class="date-background">May 18</span>
		<a href="https://thefalcon.online/13059/featured-stories/club-leaders/">		Reps reporting	</a></li>
	
<li>
			<span class="date-background">May 18</span>
		<a href="https://thefalcon.online/13048/featured-stories/campus-community-wrestles-with-next-steps/">		Campus community wrestles with next steps	</a></li>
	
<li>
			<span class="date-background">May 18</span>
		<a href="https://thefalcon.online/13050/news/spu-enrollment-stabilizes/">		SPU enrollment stabilizes	</a></li>
	
<li>
			<span class="date-background">May 17</span>
		<a href="https://thefalcon.online/13038/sports/rowing-cruises-to-second-place-in-gnac/">		Rowing cruises to second place in GNAC	</a></li>
	
<li>
			<span class="date-background">May 17</span>
		<a href="https://thefalcon.online/13034/sports/the-heart-of-all-sports/">		The heart of all sports	</a></li>
	
<li>
			<span class="date-background">May 17</span>
		<a href="https://thefalcon.online/13036/sports/spu-track-team-wins-three-gnac-titles/">		Triple victories at GNAC Championships	</a></li>
	
<li>
			<span class="date-background">May 16</span>
		<a href="https://thefalcon.online/12978/print-editions/the-mind-edition/">		The Mind Edition	</a></li>
	
<li>
			<span class="date-background">May 13</span>
		<a href="https://thefalcon.online/13028/digital-media/directors/">		Directors	</a></li>
	
<li>
			<span class="date-background">May 13</span>
		<a href="https://thefalcon.online/13013/features/to-be-here/">		To be Here	</a></li>
							
				</ul>
			</div>
		</div>


	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: #ffffff; border-top: 7px solid #ffffff; border-bottom: 3px solid #ffffff; margin-top: 5px; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 27%; height: 201.95832824707px;">
																			<style>
	.sno-hac-inner-desktop-2 {
		background: transparent;
	}
	.sno-hac-inner-desktop-2 .sno-hac-center-v {
		left: 10px;	
		right: 10px;	
	}
	.sno-hac-inner-desktop-2 .sc_score_link { 
		border-color: #444444 !important; 
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-2">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<div class="sports-widget-carousel flexslider"
				data-direction="vertical"
				data-transition-speed="666"
				data-slide-duration="3000"
				data-pause-button=""
				data-item-width="331"
				data-margin-width="1"
				data-move-number="2">
				<ul class="slides" style="">
														
					<li>						<a href="https://thefalcon.online/?p=12820">    						<div class="scorewrap sc_vertical" style="border-bottom: 1px solid #592B2F!important">
            					<div class="sc-schoolscore scorebold">
                					<div class="sc-school">Seattle Pacific University</div>
                					<div class="sc-score">4</div>
            					</div>
            					<div class="clear"></div>
            					<div class="sc-schoolscore">
                					<div class="sc-school">Whatcom Community College</div>
                					<div class="sc-score">1</div>
            					</div>
            					<div class="clear"></div>
        						<div class="sc-datesport" style="">Apr 23 / Men's Soccer</div>
            					<div class="clear"></div>
        					</div>
						</a>					</li>					
									
					<li>						<a href="https://thefalcon.online/12629/sports/twifs/holmes-hits-comeback-stride/">    						<div class="scorewrap sc_vertical" style="border-bottom: 1px solid #592B2F!important">
            					<div class="sc-schoolscore scorebold">
                					<div class="sc-school">Seattle Pacific University</div>
                					<div class="sc-score">3</div>
            					</div>
            					<div class="clear"></div>
            					<div class="sc-schoolscore">
                					<div class="sc-school">Trinity Western</div>
                					<div class="sc-score">1</div>
            					</div>
            					<div class="clear"></div>
        						<div class="sc-datesport" style="">Apr 9 / Women's Soccer</div>
            					<div class="clear"></div>
        					</div>
						</a>					</li>					
									
					<li>						    						<div class="scorewrap sc_vertical" style="border-bottom: 1px solid #592B2F!important">
            					<div class="sc-schoolscore scorebold">
                					<div class="sc-school">Seattle Pacific University</div>
                					<div class="sc-score">3</div>
            					</div>
            					<div class="clear"></div>
            					<div class="sc-schoolscore">
                					<div class="sc-school">Bellevue</div>
                					<div class="sc-score">1</div>
            					</div>
            					<div class="clear"></div>
        						<div class="sc-datesport" style="">Apr 6 / Men's Soccer</div>
            					<div class="clear"></div>
        					</div>
											</li>					
									
					<li>						    						<div class="scorewrap sc_vertical" style="border-bottom: 1px solid #592B2F!important">
            					<div class="sc-schoolscore">
                					<div class="sc-school">Seattle Pacific University</div>
                					<div class="sc-score">54</div>
            					</div>
            					<div class="clear"></div>
            					<div class="sc-schoolscore scorebold">
                					<div class="sc-school">MONTANA STATE BILLINGS</div>
                					<div class="sc-score">70</div>
            					</div>
            					<div class="clear"></div>
        						<div class="sc-datesport" style="">Feb 12 / Men's Basketball</div>
            					<div class="clear"></div>
        					</div>
											</li>					
									
					<li>						    						<div class="scorewrap sc_vertical" style="border-bottom: 1px solid #592B2F!important">
            					<div class="sc-schoolscore">
                					<div class="sc-school">Seattle Pacific University</div>
                					<div class="sc-score">51</div>
            					</div>
            					<div class="clear"></div>
            					<div class="sc-schoolscore scorebold">
                					<div class="sc-school">SAINT MARTIN'S</div>
                					<div class="sc-score">58</div>
            					</div>
            					<div class="clear"></div>
        						<div class="sc-datesport" style="">Feb 12 / Women's Basketball</div>
            					<div class="clear"></div>
        					</div>
											</li>					
									
					<li>						    						<div class="scorewrap sc_vertical" style="border-bottom: 1px solid #592B2F!important">
            					<div class="sc-schoolscore scorebold">
                					<div class="sc-school">Seattle Pacific University</div>
                					<div class="sc-score">54</div>
            					</div>
            					<div class="clear"></div>
            					<div class="sc-schoolscore">
                					<div class="sc-school">WESTERN OREGON (MAKEUP FROM JAN. 8)</div>
                					<div class="sc-score"></div>
            					</div>
            					<div class="clear"></div>
        						<div class="sc-datesport" style="">Feb 10 / Women's Basketball</div>
            					<div class="clear"></div>
        					</div>
											</li>					
									
					<li>						    						<div class="scorewrap sc_vertical" style="border-bottom: 1px solid #592B2F!important">
            					<div class="sc-schoolscore scorebold">
                					<div class="sc-school">Seattle Pacific University</div>
                					<div class="sc-score">76</div>
            					</div>
            					<div class="clear"></div>
            					<div class="sc-schoolscore">
                					<div class="sc-school">WESTERN OREGON (MAKEUP FROM JAN. 8)</div>
                					<div class="sc-score">65</div>
            					</div>
            					<div class="clear"></div>
        						<div class="sc-datesport" style="">Feb 8 / Men's Basketball</div>
            					<div class="clear"></div>
        					</div>
											</li>					
									
					<li>						    						<div class="scorewrap sc_vertical" style="border-bottom: 1px solid #592B2F!important">
            					<div class="sc-schoolscore scorebold">
                					<div class="sc-school">Seattle Pacific University</div>
                					<div class="sc-score">63</div>
            					</div>
            					<div class="clear"></div>
            					<div class="sc-schoolscore">
                					<div class="sc-school">SAINT MARTIN'S UNIV. (MAKE-UP FROM JAN. 13)</div>
                					<div class="sc-score">43</div>
            					</div>
            					<div class="clear"></div>
        						<div class="sc-datesport" style="">Feb 8 / Women's Basketball</div>
            					<div class="clear"></div>
        					</div>
											</li>					
									
					<li>						    						<div class="scorewrap sc_vertical" style="border-bottom: 1px solid #592B2F!important">
            					<div class="sc-schoolscore">
                					<div class="sc-school">Seattle Pacific University</div>
                					<div class="sc-score">57</div>
            					</div>
            					<div class="clear"></div>
            					<div class="sc-schoolscore scorebold">
                					<div class="sc-school">SIMON FRASER</div>
                					<div class="sc-score">64</div>
            					</div>
            					<div class="clear"></div>
        						<div class="sc-datesport" style="">Feb 5 / Women's Basketball</div>
            					<div class="clear"></div>
        					</div>
											</li>					
									
					<li>						    						<div class="scorewrap sc_vertical" style="border-bottom: 1px solid #592B2F!important">
            					<div class="sc-schoolscore">
                					<div class="sc-school">Seattle Pacific University</div>
                					<div class="sc-score">40</div>
            					</div>
            					<div class="clear"></div>
            					<div class="sc-schoolscore scorebold">
                					<div class="sc-school">WESTERN WASHINGTON (SENIOR NIGHT)</div>
                					<div class="sc-score">59</div>
            					</div>
            					<div class="clear"></div>
        						<div class="sc-datesport" style="">Feb 3 / Women's Basketball</div>
            					<div class="clear"></div>
        					</div>
											</li>					
							</ul>
		</div>

	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 45%; height: 201.95832824707px;">
																			<style>
	.sno-hac-inner-desktop-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-3 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: Work Sans;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-3 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-3 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-3 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://thefalcon.online/">
	<div class="sno-hac-inner sno-hac-inner-desktop-3">
				<img src="https://thefalcon.online/wp-content/uploads/2021/09/Untitled-3-8.png" class="sno-hac-headerimage" alt="Seattle Pacific University&#039;s Student Newspaper" />
		<div class="sno-hidden-title">
			<h1>The Falcon</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 28%; height: 201.95832824707px;">
																			<style>
	.sno-hac-inner-desktop-4 {
		background: #ffffff;
		border: 0px solid #eeeeee;
		margin: 0px;
	}
	.sno-hac-inner-desktop-4 h1, 
	.sno-hac-inner-desktop-4 h2, 
	.sno-hac-inner-desktop-4 h3, 
	.sno-hac-inner-desktop-4 h4, 
	.sno-hac-inner-desktop-4 h5, 
	.sno-hac-inner-desktop-4 h6, 
	.sno-hac-inner-desktop-4 p,
	.sno-hac-inner-desktop-4 {
		color: #000000;
		text-align: center;
		font-family: DM Serif Text;
		font-weight: normal;
		font-style: normal;
	}
	.sno-hac-inner-desktop-4 a, .sno-hac-inner-desktop-4 a:hover, .sno-hac-inner-desktop-4 a:visited {
		color: #000000;
	}
	.sno-hac-inner-desktop-4,
	.sno-hac-inner-desktop-4 p {
		font-size: 14px;
		line-height: 1.3em;
	}
	.sno-hac-inner-desktop-4 h1,
	.sno-hac-inner-desktop-4 h2,
	.sno-hac-inner-desktop-4 h3,
	.sno-hac-inner-desktop-4 h4,
	.sno-hac-inner-desktop-4 h5,
	.sno-hac-inner-desktop-4 h6 {
		padding-top: 0; 
		padding-bottom: 0;
		margin-top: 0;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-4 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-4 {
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - 20px - (0px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-4">
	</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3 sno-header-row-stick sno-footer-row-stick" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 15%; height: 62.958332061768px;">
																			<style>
	.sno-hac-inner-desktop-5 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-5 .sno-icon {
		height: 36px;
		width: 36px;
		line-height: 36px;
		font-size: calc(36px * 2 / 3);
		border-radius: 5px;
		margin-right: 12px;
		
	}
	.sno-hac-inner-desktop-5 .sno-hac-iconwrap {
		text-align: left;
		margin-left: 12px;
	}
	.sno-hac-inner-desktop-5 .sno-hac-iconwrap a:nth-of-type(4) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-5 .sno-hac-iconwrap a:nth-of-type(n + 5) {
		display: none;	
	}


	.sno-hac-inner-desktop-5 .sno-icon {
		margin-top: 13.479166030884px;
		margin-bottom: 13.479166030884px;
	}
	.icon-monochromatic-desktop-5 .sno-icon {
		background: #592B2F;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-5 .sno-icon:hover {
		color: #592B2F;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-5 .sno-icon {
		color: #592B2F;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-5 .sno-icon:hover {
		background: #592B2F;
		color: #fff;
	}
	.icon-monochromatic-desktop-5 .sno-icon i, .icon-monochromatic-inverse-desktop-5 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-5 icon-monochromatic-desktop-5 icon-monochromatic-inverse-hover-desktop-5">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/thefalcononline/">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/thefalcon_spu">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/thefalcon_spu/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.tiktok.com/@thefalcon_spu">
		<div class="sno-icon social-border sno-tiktok">
    		<i class="fab fa-tiktok"></i>
    		<span class="icon-hidden-text">Tiktok</span>
    	</div>
	</a>





	<a target="_blank" href="https://www.linkedin.com/company/the-falcon-spu/mycompany/">
		<div class="sno-icon social-border sno-linkedin">
			<i class="fa fa-linkedin"></i>
			<span class="icon-hidden-text">LinkedIn</span>
		</div>
    </a>




	<a target="_blank" href="https://www.youtube.com/channel/UCSVpKxrmmWC0jv3CE0mFFbQ/videos">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


														
	<a target="_blank" href="https://thefalcon.online/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 79%; height: 62.958332061768px;">
																			<style>
	.sno-hac-inner-desktop-6 {
		background: transparent;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-6 ul.sno-hac-menu-more ul.sub-menu { 
		right: 12em; 
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap {
		background: #ffffff;
		color: #000000;
		line-height: 62.958332061768px;
		height: 62.958332061768px;
		font-weight: normal;
		font-family: DM Serif Text;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: capitalize; 
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap li {
		background: #ffffff;
		color: #000000;
		line-height: 62.958332061768px;
		font-size: 18px;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-6 li.menu-more-item-top {
		border-right: 0px solid #592b2f;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #592b2f;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #000000;
		line-height: 62.958332061768px;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-6 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-6 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-6 .sf-arrows > .sf-with-ul:after {
		border-top-color: #000000;
	}
	.sno-hac-inner-desktop-6 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-6 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-6 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap li li {
		border-top: 1px solid #ffffff;
		line-height: 50px;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-6 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-6 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-left: 5px solid #592B2F;
		top: 5px;
		left: 5px;
		bottom: 5px;
		width: 5px;
	}
	.sno-hac-desktop-6, .sno-hac-inner-desktop-6, .sno-hac-inner-desktop-6 .sno-hac-menuwrap {
		position: unset;
	}
	.sno-hac-inner-desktop-6 ul.menu-with-teasers li.sub-menu-teasers ul.sub-menu {
		top: 62.958332061768px;

	}
	.sno-hac-inner-desktop-6 ul.menu-with-teasers li.sub-menu-teasers ul {
		border-top: 5px solid #592B2F;
	}
	.sno-hac-inner-desktop-6 ul.menu-with-teasers li.sub-menu-teasers.menu-item-has-children ul {
		min-height:calc(50px * 8);
	}
	.sno-hac-inner-desktop-6 .menu-ta {
		background: #ffffff;
	}
	.sno-hac-inner-desktop-6 .sno-menu-card-text-wrap, .sno-hac-inner-desktop-6 .sno-story-card-link a {
		color: #000000 !important;
	}
	.sno-hac-inner-desktop-6 li.menu-item-has-children .menu-ta-full {
		min-height:calc(50px * 8);
	}
	.sno-hac-inner-desktop-6  .menu-ta-full {
		background: #ffffff;
	}
	.sno-hac-inner-desktop-6 .menu-ta-wrap {
		background: #ffffff;
	}
	
	.sno-hac-inner-desktop-6 .menu-ta-wrap .sno-story-card-photo-wrap {
		background: #ffffff;
	}
	
	.sno-hac-inner-desktop-6 .sno-menu-card-meta {
		font-family: Work Sans;
		font-size: 12px;
		line-height: 16.8px;
		padding-top: 6px;
	}
	.sno-hac-inner-desktop-6 .sno-story-card-link .menuheadline {
		font-size: 18px;
		line-height: 25.2px;
	}
	.sno-hac-inner-desktop-6 li.menu-item-has-children ul.sub-menu li.menu-ta-wrap, .sno-hac-inner-desktop-6 li.sub-menu-teasers.menu-item-has-children ul.sub-menu {
		height:calc(50px * 8 + 8px);
		min-height:calc(50px * 8 + 8px);
		max-height:calc(50px * 8 + 8px);
	}
	.sno-hac-inner-desktop-6 li.menu-item-has-children.sub-menu-teasers ul.sub-menu li.menu-ta-wrap .menu-ta {
		height:calc(50px * 8 - 40px + 8px);
		min-height:calc(50px * 8 - 40px + 8px);
		max-height:calc(50px * 8 - 40px + 8px);
		overflow: auto;
	}
	.sno-hac-inner-desktop-6 li.menu-item-has-children.sub-menu-teasers ul.sub-menu {
		overflow: auto;
	}
	.sno-hac-inner-desktop-6 li.menu-item-has-children ul.sub-menu li:nth-of-type(n + 9) {
		display: none;
	}
	.sno-hac-inner-desktop-6 li.menu-item-has-children ul.sub-menu li:nth-last-of-type(1) {
		display: block;
	}
	.sno-hac-inner-desktop-6 .menu-card-background {
		background: #f3f3f3;
	}
	.sno-hac-inner-desktop-6 .sno-story-card-photo-wrap img {
		object-fit: cover;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-6">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu menu-with-teasers"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="https://thefalcon.online/category/news/"><i class="_mi _before elusive el-icon-network" aria-hidden="true"></i><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-10957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10957"><a href="https://thefalcon.online/category/news/lgbt/">LGBTQIA+</a></li>
	<li id="menu-item-8695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8695"><a href="https://thefalcon.online/category/news/covid-19/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://thefalcon.online/category/features/"><i class="_mi _before fa fa-user-secret" aria-hidden="true"></i><span>Features</span></a>
<ul class="sub-menu">
	<li id="menu-item-11960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11960"><a href="https://thefalcon.online/category/campus-life/">Campus Life</a></li>
	<li id="menu-item-11961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11961"><a href="https://thefalcon.online/category/food/">Food</a></li>
	<li id="menu-item-11962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11962"><a href="https://thefalcon.online/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-11963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11963"><a href="https://thefalcon.online/category/movie-review/">Movie</a></li>
	<li id="menu-item-12245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12245"><a href="https://thefalcon.online/category/profiles/">Profiles</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://thefalcon.online/category/opinions/"><i class="_mi _before elusive el-icon-glasses" aria-hidden="true" style="font-size:1.4em;"></i><span>Perspectives</span></a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://thefalcon.online/category/sports/"><i class="_mi _before elusive el-icon-dribbble" aria-hidden="true"></i><span>Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-12015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12015"><a href="https://thefalcon.online/category/athlete-profiles/">Athlete Profiles</a></li>
	<li id="menu-item-565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565"><a href="https://thefalcon.online/scores-and-schedules/">Scores and Schedules</a></li>
	<li id="menu-item-11341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11341"><a href="https://thefalcon.online/category/sports/twifs/">TWIFS</a></li>
</ul>
</li>
<li id="menu-item-11964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11964"><a href="https://thefalcon.online/category/digital-media/"><i class="_mi _before elusive el-icon-mic" aria-hidden="true"></i><span>Digital Media</span></a>
<ul class="sub-menu">
	<li id="menu-item-12016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12016"><a href="https://thefalcon.online/category/print-editions/">Print Editions</a></li>
	<li id="menu-item-9466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9466"><a href="https://thefalcon.online/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-6448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6448"><a href="https://thefalcon.online/category/video/">Video</a></li>
	<li id="menu-item-4749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4749"><a href="https://thefalcon.online/category/gallery/">Gallery</a></li>
</ul>
</li>
<li id="menu-item-558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-558"><a href="https://thefalcon.online/about/"><i class="_mi _before elusive el-icon-group" aria-hidden="true"></i><span>About</span></a>
<ul class="sub-menu">
	<li id="menu-item-5153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5153"><a href="https://thefalcon.online/about/editors/">Editors</a></li>
	<li id="menu-item-4747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4747"><a href="https://thefalcon.online/submit-a-letter/">Submit a letter</a></li>
</ul>
</li>
<li id="menu-item-12596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12596"><a href="https://thefalcon.online/store/"><i class="_mi _before elusive el-icon-tag" aria-hidden="true"></i><span>Store</span></a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>

<!-- menu teasers displayed from cache -->
<div class="sub-menu-teaser-bank"><div class="sub-menu-teaser-display sub-menu-teaser-display-176"><div class="sno-menu-card sno-menu-card-5 " style=" height: 360px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/13086/featured-stories/lgbtqia-joy-and-frustration/" class="menuheadline homeheadline">LGBTQIA+ joy and frustration</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 18, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/05/image000001-2-675x900.jpg" data-ratio="0" alt="Many students and faculty members voice their frustrations with SPUs choice to chose its alignment with the Free Methodist Church instead of supporting its queer students. (Shianne Heeraman)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/13048/featured-stories/campus-community-wrestles-with-next-steps/" class="menuheadline homeheadline">Campus community wrestles with next steps</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 18, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 360px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/13050/news/spu-enrollment-stabilizes/" class="menuheadline homeheadline">SPU enrollment stabilizes</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 18, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/05/Screen-Shot-2022-05-12-at-7.39.33-PM-900x546.png" data-ratio="0.61" alt="Seattle Pacific University’s LGBTQ+ Work Group met this week in Upper Gwinn for a panel to go over the work theyve done so far and some possible solutions for the Board. (Santi Quiroga-Medina)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/13007/news/reconciliation-report/" class="menuheadline homeheadline">Reconciliation report</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 12, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/05/IMG_5148-900x600.jpg" data-ratio="0.67" alt="Many abortion rights activists attended a rally near downtown at the Westlake Center this past week to protest the Supreme Courts decision to overturn Roe v. Wade. (Carlos Snellenberg-Fraser)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12989/news/reactions-to-roe/" class="menuheadline homeheadline">Reactions to Roe</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 11, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10957"><div class="sno-menu-card sno-menu-card-5 " style=" height: 360px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/13086/featured-stories/lgbtqia-joy-and-frustration/" class="menuheadline homeheadline">LGBTQIA+ joy and frustration</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 18, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/05/Screen-Shot-2022-05-12-at-7.39.33-PM-900x546.png" data-ratio="0.61" alt="Seattle Pacific University’s LGBTQ+ Work Group met this week in Upper Gwinn for a panel to go over the work theyve done so far and some possible solutions for the Board. (Santi Quiroga-Medina)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/13007/news/reconciliation-report/" class="menuheadline homeheadline">Reconciliation report</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 12, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2021/09/Untitled-3-10-900x276.png" data-ratio="0.31" alt="Settled" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12957/featured-stories/settled/" class="menuheadline homeheadline">Settled</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 5, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/05/MG_4321-1-e1651697771139-900x619.jpg" data-ratio="0.69" alt="Despite SPUs policies on sexuality, ASSP staff shows support for students and staff that are apart of the LGBTQ+ community" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12940/featured-stories/sexual-shame-on-christian-campuses/" class="menuheadline homeheadline">Sexual shame on Christian campuses</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 4, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/01/joshuacanadabot.jpeg" data-ratio="1" alt="The two co-chairs of the SPU LGBTQIA+ Work Group Joshua Canada (top) and Kevin Neuhauser (bottom)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/11865/featured-stories/spu-creates-work-group-to-find-lgbtqia-resolution/" class="menuheadline homeheadline">SPU creates work group to find LGBTQIA+ resolution</a><div class="sno-menu-card-meta"><span class="time-wrapper"> January 26, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-8695"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/04/IMG_5400-900x634.jpg" data-ratio="0.7" alt="Student Maxwell Hayden and professor Carrie Fry are both seen here sitting without and with a mask on. (Sharli Mishra)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12842/news/covid-19/post-pandemic/" class="menuheadline homeheadline">“Post pandemic”</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 27, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/03/jeffjordan2015-e1648676420895-746x900.jpeg" data-ratio="0" alt="Jeff Jordan is the vice provost for student formation and community engagement here at Seattle Pacific. (Courtesy of Seattle Pacific University)
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12510/featured-stories/back-to-normal/" class="menuheadline homeheadline">Back to normal?</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 30, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/02/childrenhospital-900x600.jpeg" data-ratio="0.67" alt="Emergency entrance of Seattle Childrens Hospital. (Vy Khanh Vu)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12102/featured-stories/covid-cases-curve-down/" class="menuheadline homeheadline">COVID cases curve down</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 16, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/02/MG_3961-900x600.jpeg" data-ratio="0.67" alt="Sharon Barr-Jeffrey is the director at the Student Counseling Center here at SPU. (Sharli Mishra)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12100/news/counseling-through-covid/" class="menuheadline homeheadline">Counseling through COVID</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 16, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/02/covid-restrictions-2297-900x600.jpeg" data-ratio="0.67" alt="Students Trayton Pike and Issac Johnson hanging out in Arnett while abiding by the schools COVID mask policy. (Devin Murray)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/11948/news/dorm-life-during-disease/" class="menuheadline homeheadline">Dorm life during disease</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 2, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-177"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/05/Screen-Shot-2022-05-13-at-6.38.23-AM-900x792.png" data-ratio="0.88" alt="A contender from last year shows off the jacket theyve made for MODEs annual fashion show. (Courtesy of MODE Fashion Group)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/13013/features/to-be-here/" class="menuheadline homeheadline">To be Here</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 13, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/05/image000002-900x675.jpg" data-ratio="0.75" alt="Disneys new Doctor Strange movie, directed by Sam Raimi and starring Benedict Cumberbatch, is now showing in theaters. (Shianne Heeraman)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/13015/features/multiverse-of-madness-brings-horror-to-mcu/" class="menuheadline homeheadline">“Multiverse of Madness” brings horror to MCU</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 13, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/05/Mind-Games-illustration--900x900.jpg" data-ratio="1" alt="Illustration by Megan Siemering" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12906/features/game-over/" class="menuheadline homeheadline">Game over</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 4, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/05/IMG_1030-900x600.jpg" data-ratio="0.67" alt="Retreat Cafes activated charcoal latte and Mayan bowl. (Gabrialla Cockerell)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12904/features/relaxed-approach-to-mindful-eating/" class="menuheadline homeheadline">Relaxed approach to mindful eating</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 4, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/05/image000000-3-e1651626655787.jpg" data-ratio="0.47" alt="Illustration by Shianne Heeraman" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12902/features/cogito-ergo-sum/" class="menuheadline homeheadline">Cogito, ergo sum</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 4, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-11960"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/05/Screen-Shot-2022-05-13-at-6.38.23-AM-900x792.png" data-ratio="0.88" alt="A contender from last year shows off the jacket theyve made for MODEs annual fashion show. (Courtesy of MODE Fashion Group)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/13013/features/to-be-here/" class="menuheadline homeheadline">To be Here</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 13, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/05/image000000-3-e1651626655787.jpg" data-ratio="0.47" alt="Illustration by Shianne Heeraman" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12902/features/cogito-ergo-sum/" class="menuheadline homeheadline">Cogito, ergo sum</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 4, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/04/IMG_0869-900x600.jpg" data-ratio="0.67" alt="Sophomore Cara Hiroyasu and Senior Caila Brown discuss the upcoming entrepreneur opportunities of the SPU Creative Market. (Gabrialla Cockerell)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12875/features/locally-grown/" class="menuheadline homeheadline">Locally grown</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 29, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/04/Adulting-888x900.png" data-ratio="0" alt="Illustration by Micky Flores-Nieves" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12807/features/adulting-at-its-finest/" class="menuheadline homeheadline">Adulting at its finest</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 22, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/04/fullsizeoutput_1a2d.jpeg" data-ratio="0" alt="Caenisha Warren acts as Seattle Pacifics
Executive Director and Minister of Reconciliation Ministries. (Courtesy of OSIL)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12690/featured-stories/apply/" class="menuheadline homeheadline">Apply!</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 15, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-11961"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/05/IMG_1030-900x600.jpg" data-ratio="0.67" alt="Retreat Cafes activated charcoal latte and Mayan bowl. (Gabrialla Cockerell)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12904/features/relaxed-approach-to-mindful-eating/" class="menuheadline homeheadline">Relaxed approach to mindful eating</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 4, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/03/IMG_2394-preview-900x675.jpeg" data-ratio="0.75" alt="Memos Mexican Restaurant, located in the University District, is a late night fast-food joint that offers a variety of burritos, tacos and other Mexican eats for a great price. (Gabrialla Cockerell)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12376/features/tacos-for-two/" class="menuheadline homeheadline">Tacos for two</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 4, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/02/IMG_5036-2-900x675.jpg" data-ratio="0.75" alt="With a variety of creative tacos, including various vegan options, there is something for everyone at El Borracho. (Taylor VanLanduyt)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12277/features/plant-based-flavor-town/" class="menuheadline homeheadline">Plant-based flavor town</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 24, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/02/IMG_4925-900x675.jpeg" data-ratio="0.75" alt="Tea Republik has a wide array of tea and pastry options for customers. (Taylor VanLanduyt)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12172/features/more-options-than-milk-or-sugar/" class="menuheadline homeheadline">More options than milk or sugar</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 18, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-11962"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/05/Mind-Games-illustration--900x900.jpg" data-ratio="1" alt="Illustration by Megan Siemering" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12906/features/game-over/" class="menuheadline homeheadline">Game over</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 4, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/04/IMG_0214-e1651273447935-900x702.png" data-ratio="0.78" alt="Illustration by Mia Eshima" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12869/features/12869/" class="menuheadline homeheadline">From one crescent moon to another</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 29, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/04/IMG_0207-900x900.png" data-ratio="1" alt="Illustration by Mia Eshima" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12535/features/oscars-return-falls-short/" class="menuheadline homeheadline">Oscars return falls short</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 1, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/02/DSC03898-900x600.jpg" data-ratio="0.67" alt="Mount Rainer peaks through the clouds. (Rio Giancarlo)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12274/features/high-or-low-where-shall-we-go/" class="menuheadline homeheadline">High or low, where shall we go?</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 24, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/02/IMG_1135-900x600.jpg" data-ratio="0.67" alt="Joys of not having to pay full price" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12270/features/joys-of-not-having-to-pay-full-price/" class="menuheadline homeheadline">Joys of not having to pay full price</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 24, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-11963"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/05/image000002-900x675.jpg" data-ratio="0.75" alt="Disneys new Doctor Strange movie, directed by Sam Raimi and starring Benedict Cumberbatch, is now showing in theaters. (Shianne Heeraman)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/13015/features/multiverse-of-madness-brings-horror-to-mcu/" class="menuheadline homeheadline">“Multiverse of Madness” brings horror to MCU</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 13, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/04/Ranin-Karim-HILLSONG-014-.jpg--900x506.jpg" data-ratio="0.56" alt="Ranin Karim, woman with whom Lentz had an affair with, comes forward in Hillsong: A Megachurch Exposed. (Courtesy of Nikki Lichterman, Discovery+)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12865/features/12865/" class="menuheadline homeheadline">Corrupted Kingdom</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 29, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/04/IMG_9532-2-900x789.jpg" data-ratio="0.88" alt="Poster advertisement for Marvels Morbius starring Jared Leto. (Caitlyn Schnider)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12686/featured-stories/morbius-sucks/" class="menuheadline homeheadline">&#8220;Morbius&#8221; sucks</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 15, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/04/IMG_9474-2-900x675.jpg" data-ratio="0.75" alt="Disneys Turning Red is available and ready to watch on Disney+ if you have a subscription and is also showing in theaters. (Caitlyn Schnider)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12605/features/turning-heads-with-turning-red/" class="menuheadline homeheadline">Turning heads with “Turning Red”</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 8, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/04/IMG_2331-760x900.jpeg" data-ratio="0" alt="Everything Everywhere All At Once is a sci-fi/adventure film now showing in theaters. It is directed by Daniel Kwan and Daniel Scheinert. (Jack Jamieson)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12603/features/multiverse-becomes-excitingly-mundane/" class="menuheadline homeheadline">Multiverse becomes excitingly mundane</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 8, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-12245"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/04/IMG_0898-900x600.jpg" data-ratio="0.67" alt="SPU student Cara Hiroyasu displays her jewelry business All Things Utensils. (Gabrialla Cockerell)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12695/featured-stories/silverware-is-a-students-best-friend/" class="menuheadline homeheadline">Silverware is a student’s best friend</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 15, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-173"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/05/IMG_0218-900x900.png" data-ratio="1" alt="Illustration by Mia Eshima" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12987/featured-stories/not-as-seen-on-tv/" class="menuheadline homeheadline">Not as seen on TV</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 12, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/05/political-extremist-787x900.png" data-ratio="0" alt="Illustration by Micky Flores-Nieves" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12900/featured-stories/dangers-of-extremism/" class="menuheadline homeheadline">Dangers of extremism</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 4, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/05/DSC04336-900x600.jpg" data-ratio="0.67" alt="Gabe Endreson heads into the last quarter mile of the GNAC championship race. (Rio Giancarlo)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12892/featured-stories/mental-health-awareness-an-athletes-perspective/" class="menuheadline homeheadline">Mental health awareness: An athlete’s perspective</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 4, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/05/IMG_0217-900x377.png" data-ratio="0.42" alt="Illustration by Mia Eshima" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12896/featured-stories/fan-art-is-real-art/" class="menuheadline homeheadline">Fan art is real art</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 4, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/04/DSC05453-900x727.jpeg" data-ratio="0.81" alt="Blakely Island in San Juan County, Washington is the sixth largest island in the San Juan Islands in the state of Washington. (Rio Giancarlo)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12815/featured-stories/blakely-island-lessons-from-the-wilderness/" class="menuheadline homeheadline">Blakely Island: Lessons from the wilderness</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 28, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-175"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/05/IMG_5333-900x600.jpg" data-ratio="0.67" alt="The SPU Varsity Eight, comprised of senior Jennifer Hoag, junior Macie Leach, junior Jacinta Grandel, sophomore Natalie Korolenko, senior Danielle Johnson, junior Kalais Samuelson, sophomore Hannah Miller, and senior LeeAnn Arrington launches before the Cascade Cup last week. (Rio Giancarlo)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/13038/sports/rowing-cruises-to-second-place-in-gnac/" class="menuheadline homeheadline">Rowing cruises to second place in GNAC</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 17, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/05/image000000.png" data-ratio="0.7" alt="Illustration by Shianne Heeraman" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/13034/sports/the-heart-of-all-sports/" class="menuheadline homeheadline">The heart of all sports</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 17, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 360px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/13036/sports/spu-track-team-wins-three-gnac-titles/" class="menuheadline homeheadline">Triple victories at GNAC Championships</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 17, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/05/DSC06518-900x600.jpg" data-ratio="0.67" alt="Jason Rhine, SPUs new womens volleyball coach, previously coached at Colorado Christian University in Lakewood, Colorado. (Rio Giancarlo)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12985/featured-stories/twelve-year-climb/" class="menuheadline homeheadline">Twelve-year climb</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/05/IMG_5723-900x600.jpg" data-ratio="0.67" alt="Junior Sophie Sandahl, sophomore Lucy Sandahl, junior Nicole Svoboda, freshman Meghan Rustemeyer, freshman Emma Ely, sophomore Bella Sangston, freshman Ingrid Erickson, sophomore Megan Rouse, and freshman Addie Clark of the Falcons’ Open Eight crew make their way down the cut. (Rio Giancarlo)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12983/featured-stories/rowing-has-impressive-performance-at-windermere-cup/" class="menuheadline homeheadline">Rowing has impressive performance at Windermere Cup</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 10, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-12015"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/04/IMG_5644-900x600.jpg" data-ratio="0.67" alt="Solo shot of Taylor for her freshman year on the cheer team. (Courtesy of Taylor Hiroyasu)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12825/athlete-profiles/expanding-experiences/" class="menuheadline homeheadline">Expanding experiences</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 26, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/04/Rowing-profile-pic.jpeg" data-ratio="0" alt="Meghans rowing headshot for her freshman year on the team. (Courtesy of Meghan Rustemeyer)

" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12823/featured-stories/becoming-new-athlete-learning-from-best/" class="menuheadline homeheadline">Becoming new athlete, learning from best</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 26, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/03/thumbnail_Image2-900x831.jpeg" data-ratio="0.92" alt="Vanessa Aniteye posing for her Seattle Pacific track and field press day photos. (Courtesy of Vanessa Aniteye)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12488/athlete-profiles/racing-rebirth/" class="menuheadline homeheadline">Racing rebirth</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 29, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/03/IMG_0968-preview-900x818.jpeg" data-ratio="0.91" alt="Cookie Yitbarek and fellow SPU cheer teammate Brielle Baker. (Courtesy of Cookie Yitbarek)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12398/athlete-profiles/channeling-emotion/" class="menuheadline homeheadline">Channeling emotion</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 8, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/03/IMG_0199-900x900.jpeg" data-ratio="1" alt="Illustration by Mia Eshima" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12400/athlete-profiles/plant-based-performance/" class="menuheadline homeheadline">Plant-based performance</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 8, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-11341"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/05/IMG_5333-900x600.jpg" data-ratio="0.67" alt="The SPU Varsity Eight, comprised of senior Jennifer Hoag, junior Macie Leach, junior Jacinta Grandel, sophomore Natalie Korolenko, senior Danielle Johnson, junior Kalais Samuelson, sophomore Hannah Miller, and senior LeeAnn Arrington launches before the Cascade Cup last week. (Rio Giancarlo)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/13038/sports/rowing-cruises-to-second-place-in-gnac/" class="menuheadline homeheadline">Rowing cruises to second place in GNAC</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 17, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 360px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/13036/sports/spu-track-team-wins-three-gnac-titles/" class="menuheadline homeheadline">Triple victories at GNAC Championships</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 17, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/05/IMG_5723-900x600.jpg" data-ratio="0.67" alt="Junior Sophie Sandahl, sophomore Lucy Sandahl, junior Nicole Svoboda, freshman Meghan Rustemeyer, freshman Emma Ely, sophomore Bella Sangston, freshman Ingrid Erickson, sophomore Megan Rouse, and freshman Addie Clark of the Falcons’ Open Eight crew make their way down the cut. (Rio Giancarlo)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12983/featured-stories/rowing-has-impressive-performance-at-windermere-cup/" class="menuheadline homeheadline">Rowing has impressive performance at Windermere Cup</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/05/DSC07365-900x600.jpeg" data-ratio="0.67" alt="Nicki Yorges catches her breath after her race at the UW invite. (Rio Giancarlo)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12884/sports/twifs/winning-mentality/" class="menuheadline homeheadline">Winning mentality</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 4, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/04/DSC02478-900x703.jpg" data-ratio="0.78" alt="Sophomore distance runner Ellie Rising takes a practice start before the 800m at the Doris Heritage track festival. (Rio Giancarlo)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12820/sports/twifs/falcons-dominate-gnac-long-jump-records/" class="menuheadline homeheadline">Falcons dominate GNAC long jump records</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 26, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-11964"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/04/Untitled_Artwork-13-900x840.png" data-ratio="0.93" alt="Directors" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/13028/digital-media/directors/" class="menuheadline homeheadline">Directors</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 13, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/05/Screen-Shot-2022-05-08-at-1.42.44-PM-e1652043044321-900x666.png" data-ratio="0.74" alt="Making the Mind Edition" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12964/digital-media/making-the-mind-edition/" class="menuheadline homeheadline">Making the Mind Edition</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 8, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/04/Untitled_Artwork-13-900x840.png" data-ratio="0.93" alt="Horror Films" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12881/digital-media/horror-films/" class="menuheadline homeheadline">Horror Films</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 29, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/04/Screen-Shot-2022-04-25-at-11.30.14-AM-900x753.png" data-ratio="0.84" alt="A Day in the Life of a Student Athlete" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12812/digital-media/a-day-in-the-life-of-a-student-athlete/" class="menuheadline homeheadline">A Day in the Life of a Student Athlete</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 25, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/04/Screen-Shot-2022-04-17-at-5.28.44-PM-900x689.png" data-ratio="0.77" alt="The Falcon staff bakes Oreo truffles for Easter" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12743/digital-media/the-falcon-staff-bakes-oreo-truffles-for-easter/" class="menuheadline homeheadline">The Falcon staff bakes Oreo truffles for Easter</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 17, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-12016"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/05/tinywow_to_jpg_2343697_1-e1652733429300-900x856.jpg" data-ratio="0.95" alt="The Mind Edition" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12978/print-editions/the-mind-edition/" class="menuheadline homeheadline">The Mind Edition</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 16, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/03/12345-copy-896x900.png" data-ratio="0" alt="The Green Edition" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12483/digital-media/the-green-edition/" class="menuheadline homeheadline">The Green Edition</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 24, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/02/The-Falcon-Welcome-Edition-582x900.jpg" data-ratio="0" alt="The Welcome Edition" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/11990/print-editions/welcome-edition/" class="menuheadline homeheadline">The Welcome Edition</a><div class="sno-menu-card-meta"><span class="time-wrapper"> September 8, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-9466"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/04/Untitled_Artwork-13-900x840.png" data-ratio="0.93" alt="Directors" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/13028/digital-media/directors/" class="menuheadline homeheadline">Directors</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 13, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/04/Untitled_Artwork-13-900x840.png" data-ratio="0.93" alt="Horror Films" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12881/digital-media/horror-films/" class="menuheadline homeheadline">Horror Films</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 29, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/04/Untitled_Artwork-13-900x840.png" data-ratio="0.93" alt="Limelight Episode 11: Sequels" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12728/digital-media/limelight-episode-11-sequels/" class="menuheadline homeheadline">Limelight Episode 11: Sequels</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 15, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/04/Untitled_Artwork-13-900x840.png" data-ratio="0.93" alt="Limelight Episode 10: Sports Films" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12614/digital-media/limelight-episode-10-sports-films/" class="menuheadline homeheadline">Limelight Episode 10: Sports Films</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 8, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/04/Untitled_Artwork-13-900x840.png" data-ratio="0.93" alt="Limelight Episode 9: The Oscars Recap and Discussion" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12543/digital-media/limelight-episode-9-the-oscars-recap-and-discussion/" class="menuheadline homeheadline">Limelight Episode 9: The Oscars Recap and Discussion</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 1, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-6448"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/05/Screen-Shot-2022-05-08-at-1.42.44-PM-e1652043044321-900x666.png" data-ratio="0.74" alt="Making the Mind Edition" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12964/digital-media/making-the-mind-edition/" class="menuheadline homeheadline">Making the Mind Edition</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 8, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/04/Screen-Shot-2022-04-25-at-11.30.14-AM-900x753.png" data-ratio="0.84" alt="A Day in the Life of a Student Athlete" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12812/digital-media/a-day-in-the-life-of-a-student-athlete/" class="menuheadline homeheadline">A Day in the Life of a Student Athlete</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 25, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/04/Screen-Shot-2022-04-17-at-5.28.44-PM-900x689.png" data-ratio="0.77" alt="The Falcon staff bakes Oreo truffles for Easter" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12743/digital-media/the-falcon-staff-bakes-oreo-truffles-for-easter/" class="menuheadline homeheadline">The Falcon staff bakes Oreo truffles for Easter</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 17, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/04/Screen-Shot-2022-04-13-at-8.44.31-PM-900x778.png" data-ratio="0.86" alt="Student artist channels skills into temporary tattoo business" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12681/digital-media/student-artist-emily-mcelheran-channels-her-art-skills-into-temporary-tattoo-business/" class="menuheadline homeheadline">Student artist channels skills into temporary tattoo business</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 13, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2022/03/Screen-Shot-2022-03-09-at-6.36.51-PM-1-e1646880329856-900x441.png" data-ratio="0.49" alt="Arnett and Ashton halls compete in lip sync battle" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/12448/video/arnett-and-ashton-halls-compete-against-each-other-in-a-lip-sync-battle/" class="menuheadline homeheadline">Arnett and Ashton halls compete in lip sync battle</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 9, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-4749"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2021/03/angela-600x900.jpg" data-ratio="0" alt="Angela Ide has been the Opinions editor for The Falcon for the past year." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/10094/opinions/farewell-to-the-falcon/" class="menuheadline homeheadline">Farewell to The Falcon</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 11, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2021/02/Coming-out-900x540.png" data-ratio="0.6" alt="Illustration by Mickey Flores-Nieves" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/9894/opinions/closeted-life-causing-mental-health-concerns/" class="menuheadline homeheadline">Closeted life causing mental health concerns</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 25, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2021/02/File_000-1-900x675.jpeg" data-ratio="0.75" alt="Using the past, rewriting the future." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/9855/opinions/excerpt-of-spencer-vigils-courage-of-conviction/" class="menuheadline homeheadline">Excerpt of Spencer Vigil’s “Courage of Conviction”</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 20, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2021/02/Project-Drawing-2-900x675.jpg" data-ratio="0.75" alt="Illustration by Gabrialla Cockerell" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/9699/opinions/bimbo-is-back/" class="menuheadline homeheadline">“Bimbo” is back</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 11, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://thefalcon.online/wp-content/uploads/2021/02/Gay-protesting-900x431.png" data-ratio="0.48" alt="Illustration by Micky Flores-Nieves" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://thefalcon.online/9598/opinions/addressing-the-forgotten-third-party/" class="menuheadline homeheadline">Addressing the forgotten third-party</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 4, 2021</span></div></div></div></div></div></div>

																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-7" style="width: 6%; height: 62.958332061768px;">
																			<style>
	.sno-hac-inner-desktop-7 {
		background: transparent;
		color: #000000;
	}
	.sno-hac-inner-desktop-7 .sno-hac-search-icon {
		font-size: 34px;
		line-height: calc(54px - (2 * 1px));
		height: calc(54px - (2 * 1px));
		width: 54px;
		border: 1px solid #ffffff;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-7 .sno-hac-search-icon:hover {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-search-icon-bar-desktop-7 {
		position: absolute;
		right: 0;
		top: 62.958332061768px;
		left: 0;
		background: #592b2f;
		font-family: DM Serif Text;
		height: 72px;
	}
	.sno-hac-search-icon-bar-desktop-7 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-desktop-7 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-desktop-7 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #592b2f;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
	.sno-hac-inner-desktop-7 .sno-hac-search-icon {
		margin-right: 0px;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-7">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="desktop-7">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-desktop-7">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://thefalcon.online/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-7" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-7" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-4" style="background: #ffffff; border-bottom: 2px solid #592b2f; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-8" style="width: 100%; height: 30px;">
																			<style>
	.sno-hac-inner-desktop-8 {
		background: #592b2f;
		border: 0px solid #eeeeee;
		margin: 5px;
		color: #ffffff;
		text-align: left;
		font-family: Work Sans;
		font-weight: normal;
		font-style: normal;
		font-size: 16px;
		line-height: 22.4px;
	}
	.sno-hac-inner-desktop-8 {
		height: calc(100% - (0px * 2) - (5px * 2));
	}
	.sno-hac-inner-desktop-8 {
		width: calc(100% - (0px * 2) - (5px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-8">
	<div class="sno-hac-date sno-hac-textwrap sno-hac-center-v">
		<script src="https://thefalcon.online/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: DM Serif Text;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-14 li,
	.sno-hac-hamburger-menu-tablet-1-14 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-14 ul li a,
	.sno-hac-hamburger-menu-tablet-1-14 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-14 a:hover,
	.sno-hac-hamburger-menu-tablet-1-14 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-14 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-14 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-14 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-14 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-14 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-14 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://thefalcon.online/">
							The Falcon						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="https://thefalcon.online/category/news/"><i class="_mi _before elusive el-icon-network" aria-hidden="true"></i><span>News</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10957"><a href="https://thefalcon.online/category/news/lgbt/">LGBTQIA+</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8695"><a href="https://thefalcon.online/category/news/covid-19/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://thefalcon.online/category/features/"><i class="_mi _before fa fa-user-secret" aria-hidden="true"></i><span>Features</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11960"><a href="https://thefalcon.online/category/campus-life/">Campus Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11961"><a href="https://thefalcon.online/category/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11962"><a href="https://thefalcon.online/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11963"><a href="https://thefalcon.online/category/movie-review/">Movie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12245"><a href="https://thefalcon.online/category/profiles/">Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://thefalcon.online/category/opinions/"><i class="_mi _before elusive el-icon-glasses" aria-hidden="true" style="font-size:1.4em;"></i><span>Perspectives</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://thefalcon.online/category/sports/"><i class="_mi _before elusive el-icon-dribbble" aria-hidden="true"></i><span>Sports</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12015"><a href="https://thefalcon.online/category/athlete-profiles/">Athlete Profiles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565"><a href="https://thefalcon.online/scores-and-schedules/">Scores and Schedules</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11341"><a href="https://thefalcon.online/category/sports/twifs/">TWIFS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11964"><a href="https://thefalcon.online/category/digital-media/"><i class="_mi _before elusive el-icon-mic" aria-hidden="true"></i><span>Digital Media</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12016"><a href="https://thefalcon.online/category/print-editions/">Print Editions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9466"><a href="https://thefalcon.online/category/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6448"><a href="https://thefalcon.online/category/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4749"><a href="https://thefalcon.online/category/gallery/">Gallery</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-558"><a href="https://thefalcon.online/about/"><i class="_mi _before elusive el-icon-group" aria-hidden="true"></i><span>About</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5153"><a href="https://thefalcon.online/about/editors/">Editors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4747"><a href="https://thefalcon.online/submit-a-letter/">Submit a letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12596"><a href="https://thefalcon.online/store/"><i class="_mi _before elusive el-icon-tag" aria-hidden="true"></i><span>Store</span></a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: DM Serif Text;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://thefalcon.online/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://thefalcon.online/wp-content/uploads/2019/10/smexylogo2.jpg" class="sno-hac-headerimage" alt="Seattle Pacific University&#039;s Student Newspaper" />
		<div class="sno-hidden-title">
			<h1>The Falcon</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: DM Serif Text;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://thefalcon.online/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: DM Serif Text;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-14 li,
	.sno-hac-hamburger-menu-mobile-1-14 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-14 ul li a,
	.sno-hac-hamburger-menu-mobile-1-14 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-14 a:hover,
	.sno-hac-hamburger-menu-mobile-1-14 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-14 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-14 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-14 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-14 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-14 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-14 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://thefalcon.online/">
							The Falcon						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="https://thefalcon.online/category/news/"><i class="_mi _before elusive el-icon-network" aria-hidden="true"></i><span>News</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10957"><a href="https://thefalcon.online/category/news/lgbt/">LGBTQIA+</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8695"><a href="https://thefalcon.online/category/news/covid-19/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://thefalcon.online/category/features/"><i class="_mi _before fa fa-user-secret" aria-hidden="true"></i><span>Features</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11960"><a href="https://thefalcon.online/category/campus-life/">Campus Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11961"><a href="https://thefalcon.online/category/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11962"><a href="https://thefalcon.online/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11963"><a href="https://thefalcon.online/category/movie-review/">Movie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12245"><a href="https://thefalcon.online/category/profiles/">Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://thefalcon.online/category/opinions/"><i class="_mi _before elusive el-icon-glasses" aria-hidden="true" style="font-size:1.4em;"></i><span>Perspectives</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://thefalcon.online/category/sports/"><i class="_mi _before elusive el-icon-dribbble" aria-hidden="true"></i><span>Sports</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12015"><a href="https://thefalcon.online/category/athlete-profiles/">Athlete Profiles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565"><a href="https://thefalcon.online/scores-and-schedules/">Scores and Schedules</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11341"><a href="https://thefalcon.online/category/sports/twifs/">TWIFS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11964"><a href="https://thefalcon.online/category/digital-media/"><i class="_mi _before elusive el-icon-mic" aria-hidden="true"></i><span>Digital Media</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12016"><a href="https://thefalcon.online/category/print-editions/">Print Editions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9466"><a href="https://thefalcon.online/category/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6448"><a href="https://thefalcon.online/category/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4749"><a href="https://thefalcon.online/category/gallery/">Gallery</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-558"><a href="https://thefalcon.online/about/"><i class="_mi _before elusive el-icon-group" aria-hidden="true"></i><span>About</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5153"><a href="https://thefalcon.online/about/editors/">Editors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4747"><a href="https://thefalcon.online/submit-a-letter/">Submit a letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12596"><a href="https://thefalcon.online/store/"><i class="_mi _before elusive el-icon-tag" aria-hidden="true"></i><span>Store</span></a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: DM Serif Text;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://thefalcon.online/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://thefalcon.online/wp-content/uploads/2019/10/smexylogo2.jpg" class="sno-hac-headerimage" alt="Seattle Pacific University&#039;s Student Newspaper" />
		<div class="sno-hidden-title">
			<h1>The Falcon</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: DM Serif Text;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://thefalcon.online/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-13048' class='snopostid'><div id='classic_story' class='sno-story-13048'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://thefalcon.online/category/featured-stories/' rel='category tag'>Featured Stories</a></li><li class='blockscategory'><a href='https://thefalcon.online/category/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 class="storyheadline">Campus community wrestles with next steps</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Policy&#8217;s fate in hands of Board of Trustees, still</p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://thefalcon.online/staff_name/kyle-morrison/" class="creditline">Kyle Morrison</a>, Staff Writer</span><br /><span class="storydate"><span class="time-wrapper">May 18, 2022</span></span></p></div><span class="storycontent"><figure id="attachment_13056" aria-describedby="caption-attachment-13056" style="width: 356px" class="wp-caption alignright"><img class="size-medium wp-image-13056" src="https://thefalcon.online/wp-content/uploads/2022/05/image000001-2-356x475.jpg" alt="" width="356" height="475" srcset="https://thefalcon.online/wp-content/uploads/2022/05/image000001-2-356x475.jpg 356w, https://thefalcon.online/wp-content/uploads/2022/05/image000001-2-675x900.jpg 675w, https://thefalcon.online/wp-content/uploads/2022/05/image000001-2-768x1024.jpg 768w, https://thefalcon.online/wp-content/uploads/2022/05/image000001-2-300x400.jpg 300w, https://thefalcon.online/wp-content/uploads/2022/05/image000001-2.jpg 971w" sizes="(max-width: 356px) 100vw, 356px" /><figcaption id="caption-attachment-13056" class="wp-caption-text">Many students and faculty members voice their frustrations with SPU&#8217;s choice to chose its alignment with the Free Methodist Church instead of supporting its queer students. (Shianne Heeraman)</figcaption></figure>
<p><span style="font-weight: 400;">Jeaux Rinedahl’s January 2021 lawsuit brought a new awareness to LGBTQIA+ rights at Seattle Pacific University. On May 2, both parties settled out of court, capping off a 16-month legal battle between him and SPU over the university’s hiring policies. </span></p>
<p><span style="font-weight: 400;">With this decision came a variety of conversations and emotions erupting all around campus.</span></p>
<p><span style="font-weight: 400;">Isabel Bartosh, the incoming president of Haven, expressed concern for the university’s direction following the settlement.</span></p>
<p><span style="font-weight: 400;">“I kind of expected this, and I’m very worried that SPU is going to take the opportunity to stop any forward progress that could have been possible,” Bartosh explained. “In a lot of cases, civil rights and human rights are won through court cases, and I think I and a lot of people were looking at the Rinedahl case as an opportunity for SPU to be forced to reckon with itself.”</span></p>
<p><span style="font-weight: 400;">Associated Students of Seattle Pacific Executive Vice President Ciarra Choe does not think the settlement will make much of a difference in the push to change the university’s policies, but did acknowledge it was a missed opportunity. She thinks the Board of Trustees is fully aware of how serious this issue is on campus. </span></p>
<p><span style="font-weight: 400;">“I do think it would have been a straightforward way for SPU to get justice on this campus,”</span></p>
<p><span style="font-weight: 400;">Choe said. “As ASSP, we actually met with the director of the [Board of Trustees], Cedric [Davis]. The board is very well aware at this point of how pressing this issue is.”</span></p>
<p><span style="font-weight: 400;">Interim President Pete Menjares announced the settlement to the SPU community through email on May 4. In the email, Menjares touted the settlement as a victory for religious freedom and the ability for Christian institutions to settle complex issues in their own communities, a process he is looking forward to seeing continue in the future.</span></p>
<p><span style="font-weight: 400;">“We continue to engage in discussions about how best to live out our identity as a Christian university, including with respect to employment policies,” Menjares said. “I am grateful for the conversations that have been facilitated over the past several months through the ‘SPU in One Room’ events. I am also especially appreciative of all the work that has been done by the LGBTQIA+ Work Group these past several months.” </span></p>
<p><span style="font-weight: 400;">The details of the settlement are confidential, something unsurprising to communications Professor Dr. Matthew Bellinger.</span></p>
<p><span style="font-weight: 400;">“I was glad to hear an update. I was not surprised that the announcement of a settlement would be pretty sparse in details given the university’s need to protect its options legally,” Bellinger explained. “My sense is that the campus community is not looking so much at the specifics of the Rinedahl case but to the board vote later this month.”</span></p>
<p><span style="font-weight: 400;">The Board of Trustees will decide whether to take the suggestion of the LGBTQIA+ Work Group to modify the statement on human sexuality and the university’s hiring policies. The work group, which was convened in January to advise the board on the next steps in addressing the issue, held a public forum announcing their suggestions.</span></p>
<p><span style="font-weight: 400;">The workgroup stopped short of advising the board to fully affirm LGBTQIA+ people and relationships but instead advocated for “third options.” </span></p>
<p><span style="font-weight: 400;">“The “third-way” variations differ concerning the Statement on Human Sexuality: one variation retains the statement as an expression of our denominational heritage, the second variation eliminates the SoHS, and the third variation revises the SoHS to acknowledge different Christian perspectives on human sexuality,” the workgroup explained in its email.</span></p>
<p><span style="font-weight: 400;">During the work group’s announcements to faculty and staff, it was reported that many FMC-affiliated university leaders received emails detailing possible disaffiliation with the institution if they decide to change policies regarding sexuality.  </span></p>
<p><span style="font-weight: 400;">Choe thinks this possibility may sway the board’s decision on the matter. </span></p>
<p><span style="font-weight: 400;">“That, in a way, undermines all the work the working group has done because the circumstances have completely changed now,” Choe explained. “If we want to stay affiliated with the Free Methodist Church, that means that we absolutely cannot change the statement or hiring policies. I spoke with a couple of board members after the working group session, and now I think it’s an issue of, ‘Do we want to stay affiliated with the Free Methodist Church?’”</span></p>
<p><span style="font-weight: 400;">Until the board has its vote and makes its decision, SPU continues to await some sort of resolution on how to move past this 16-month saga that began when Rinedahl announced his lawsuit.</span></p>
<p><span style="font-weight: 400;">Dr. Bellinger is looking forward to hearing the conclusion. </span></p>
<p><span style="font-weight: 400;">“I think we are all exhausted. I think we are all sick of having to have this conversation and deal with this,” Bellinger said. “I think a lot is riding a lot on the vote later. What way will it go? That kind of determines what’s going to happen next on campus in a lot of ways.”</span></p>
</span><div class="clear"></div></div></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class='clear'></div>
<div class='sno-donate-story-prompt'>
	<div class="sd-header">
		<div class="sd-header-text">Donate to The Falcon</div>
	</div>
		<div class="sd-goal">
		<div class="sd-goal-amount">
			<div class="sd-goal-contributed-amount">$0</div>
			<div class="sd-goal-target">$2000</div>
		</div>
		<div class="clear"></div>
		<div class="sd-goal-text">
			<div class="sd-goal-contributed-text">Contributed</div>
			<div class="sd-goal-target-text">Our Goal</div>
		</div>
		<div class="clear"></div>
		<div class="sd-goal-bar" style="background: #c7000077;">
			<div class="sd-goal-progress" style="width: 0%; background: #c70000ff;"></div>
		</div>
	</div>
		<div class="">
		<p>Your donation will support the student journalists of The Falcon. Your contribution will allow us to purchase equipment and cover our annual website hosting costs.</p>
	</div>
	<button type="button" class="sno-donate-open-button" id="sno-donate-form-submit">Donate</button>
	<div class='clear'></div>
</div><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://thefalcon.online/staff_profile/kyle-morrison/"><div class='sc_title'>Kyle Morrison, Guest Writer</div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template">			<style>
									.sno-sno_text-10 .widgetbody { padding-left: 0px; padding-right: 0px; }
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-sno_text-10">
					<div class="snotextwidget">		

									<a href="https://twitter.com/thefalcon_spu?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="false">Follow @thefalcon_spu</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>							
			</div>
								<div class="clear"></div>
		</div>
</section>
		
			<style>
				.sno-trending-6 .trending-number, .sno-trending-6 .trending-views { color: #000000; }
				.sno-trending-6 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
									.sno-trending-6 a .th_link, .sno-trending-6 a.homeheadline { color: #000000 !important; }
													.sno-trending-6 .widgetbody { padding: 0 !important; }
																/* 						.sno-trending-6 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-6">
		
				<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thefalcon.online/12940/featured-stories/sexual-shame-on-christian-campuses/" title="Sexual shame on Christian campuses"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://thefalcon.online/wp-content/uploads/2022/05/MG_4321-1-e1651697771139-300x206.jpg" alt="Despite SPUs policies on sexuality, ASSP staff shows support for students and staff that are apart of the LGBTQ+ community" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Sexual shame on Christian campuses</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thefalcon.online/12957/featured-stories/settled/" title="Settled"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://thefalcon.online/wp-content/uploads/2021/09/Untitled-3-10-300x92.png" alt="Settled" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Settled</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thefalcon.online/8668/opinions/small-town-small-mind/" title="Small town, small mind"><div class='trending-row'><div class="trending-number">3</div><div class="trendingheadline"><p><span class='th_link homeheadline'>Small town, small mind</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thefalcon.online/13007/news/reconciliation-report/" title="Reconciliation report"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://thefalcon.online/wp-content/uploads/2022/05/Screen-Shot-2022-05-12-at-7.39.33-PM-300x182.png" alt="Seattle Pacific University’s LGBTQ+ Work Group met this week in Upper Gwinn for a panel to go over the work theyve done so far and some possible solutions for the Board. (Santi Quiroga-Medina)" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Reconciliation report</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thefalcon.online/12892/featured-stories/mental-health-awareness-an-athletes-perspective/" title="Mental health awareness: An athlete’s perspective"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://thefalcon.online/wp-content/uploads/2022/05/DSC04336-300x200.jpg" alt="Gabe Endreson heads into the last quarter mile of the GNAC championship race. (Rio Giancarlo)" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Mental health awareness: An athlete’s perspective</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
		</div>
</section>

		
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-63' style=''><div style="overflow: hidden;margin-bottom:0px;border-top:0px;background: #eeeeee;"><div class="widget8 widgettitle" role="heading" ><a href='/'>Latest Headlines</a></div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style=""><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/13086/featured-stories/lgbtqia-joy-and-frustration/'>LGBTQIA+ joy and frustration</a></p><p><span class="time-wrapper"> May 18, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat6313059' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/13059/featured-stories/club-leaders/#photo'><img src='https://thefalcon.online/wp-content/uploads/2022/05/Club-Leader-Graphic-02-e1652892658825-475x465.jpg' class='enlarge-effect' id='grow-cat6313059'  alt='Reps reporting' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/13059/featured-stories/club-leaders/'>Reps reporting</a></p><p><span class="time-wrapper"> May 18, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat6313048' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/13048/featured-stories/campus-community-wrestles-with-next-steps/#photo'><img src='https://thefalcon.online/wp-content/uploads/2022/05/image000001-2-356x475.jpg' class='enlarge-effect' id='grow-cat6313048'  alt='Campus community wrestles with next steps' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/13048/featured-stories/campus-community-wrestles-with-next-steps/'>Campus community wrestles with next steps</a></p><p><span class="time-wrapper"> May 18, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/13050/news/spu-enrollment-stabilizes/'>SPU enrollment stabilizes</a></p><p><span class="time-wrapper"> May 18, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat6313038' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/13038/sports/rowing-cruises-to-second-place-in-gnac/#photo'><img src='https://thefalcon.online/wp-content/uploads/2022/05/IMG_5333-475x317.jpg' class='enlarge-effect' id='grow-cat6313038'  alt='Rowing cruises to second place in GNAC' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/13038/sports/rowing-cruises-to-second-place-in-gnac/'>Rowing cruises to second place in GNAC</a></p><p><span class="time-wrapper"> May 17, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat6313034' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/13034/sports/the-heart-of-all-sports/#photo'><img src='https://thefalcon.online/wp-content/uploads/2022/05/image000000-475x330.png' class='enlarge-effect' id='grow-cat6313034'  alt='The heart of all sports' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/13034/sports/the-heart-of-all-sports/'>The heart of all sports</a></p><p><span class="time-wrapper"> May 17, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/13036/sports/spu-track-team-wins-three-gnac-titles/'>Triple victories at GNAC Championships</a></p><p><span class="time-wrapper"> May 17, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat6312978' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/12978/print-editions/the-mind-edition/#photo'><img src='https://thefalcon.online/wp-content/uploads/2022/05/tinywow_to_jpg_2343697_1-e1652733429300-475x452.jpg' class='enlarge-effect' id='grow-cat6312978'  alt='The Mind Edition' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/12978/print-editions/the-mind-edition/'>The Mind Edition</a></p><p><span class="time-wrapper"> May 16, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thefalcon.online/13086/featured-stories/lgbtqia-joy-and-frustration/">LGBTQIA+ joy and frustration</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/13059/featured-stories/club-leaders/#photo'><img src='https://thefalcon.online/wp-content/uploads/2022/05/Club-Leader-Graphic-02-e1652892658825-475x465.jpg' id='grow-stb13059'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Reps reporting'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13059').mouseenter(function() {
   											jQuery('#grow-stb13059').removeClass('shrink');
   											jQuery('#grow-stb13059').removeClass('grow');
   											jQuery('#grow-stb13059').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13059').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thefalcon.online/13059/featured-stories/club-leaders/">Reps reporting</a></p></li><li class='stb-top-row'><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thefalcon.online/13050/news/spu-enrollment-stabilizes/">SPU enrollment stabilizes</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/13034/sports/the-heart-of-all-sports/#photo'><img src='https://thefalcon.online/wp-content/uploads/2022/05/image000000-475x330.png' id='grow-stb13034'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Illustration by Shianne Heeraman'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13034').mouseenter(function() {
   											jQuery('#grow-stb13034').removeClass('shrink');
   											jQuery('#grow-stb13034').removeClass('grow');
   											jQuery('#grow-stb13034').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13034').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thefalcon.online/13034/sports/the-heart-of-all-sports/">The heart of all sports</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/13038/sports/rowing-cruises-to-second-place-in-gnac/#photo'><img src='https://thefalcon.online/wp-content/uploads/2022/05/IMG_5333-475x317.jpg' id='grow-stb13038'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The SPU Varsity Eight, comprised of senior Jennifer Hoag, junior Macie Leach, junior Jacinta Grandel, sophomore Natalie Korolenko, senior Danielle Johnson, junior Kalais Samuelson, sophomore Hannah Miller, and senior LeeAnn Arrington launches before the Cascade Cup last week. (Rio Giancarlo)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13038').mouseenter(function() {
   											jQuery('#grow-stb13038').removeClass('shrink');
   											jQuery('#grow-stb13038').removeClass('grow');
   											jQuery('#grow-stb13038').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13038').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thefalcon.online/13038/sports/rowing-cruises-to-second-place-in-gnac/">Rowing cruises to second place in GNAC</a></p></li><li class='stb-top-row'><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thefalcon.online/13036/sports/spu-track-team-wins-three-gnac-titles/">Triple victories at GNAC Championships</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/13013/features/to-be-here/#photo'><img src='https://thefalcon.online/wp-content/uploads/2022/05/Screen-Shot-2022-05-13-at-6.38.23-AM-475x418.png' id='grow-stb13013'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A contender from last year shows off the jacket theyve made for MODEs annual fashion show. (Courtesy of MODE Fashion Group)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13013').mouseenter(function() {
   											jQuery('#grow-stb13013').removeClass('shrink');
   											jQuery('#grow-stb13013').removeClass('grow');
   											jQuery('#grow-stb13013').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13013').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://thefalcon.online/13013/features/to-be-here/">To be Here</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/13015/features/multiverse-of-madness-brings-horror-to-mcu/#photo'><img src='https://thefalcon.online/wp-content/uploads/2022/05/image000002-475x356.jpg' id='grow-stb13015'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Disneys new Doctor Strange movie, directed by Sam Raimi and starring Benedict Cumberbatch, is now showing in theaters. (Shianne Heeraman)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13015').mouseenter(function() {
   											jQuery('#grow-stb13015').removeClass('shrink');
   											jQuery('#grow-stb13015').removeClass('grow');
   											jQuery('#grow-stb13015').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13015').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thefalcon.online/13015/features/multiverse-of-madness-brings-horror-to-mcu/">“Multiverse of Madness” brings horror to MCU</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/13007/news/reconciliation-report/#photo'><img src='https://thefalcon.online/wp-content/uploads/2022/05/Screen-Shot-2022-05-12-at-7.39.33-PM-475x288.png' id='grow-stb13007'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Seattle Pacific University’s LGBTQ+ Work Group met this week in Upper Gwinn for a panel to go over the work theyve done so far and some possible solutions for the Board. (Santi Quiroga-Medina)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13007').mouseenter(function() {
   											jQuery('#grow-stb13007').removeClass('shrink');
   											jQuery('#grow-stb13007').removeClass('grow');
   											jQuery('#grow-stb13007').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13007').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thefalcon.online/13007/news/reconciliation-report/">Reconciliation report</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/12987/featured-stories/not-as-seen-on-tv/#photo'><img src='https://thefalcon.online/wp-content/uploads/2022/05/IMG_0218-475x475.png' id='grow-stb12987'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Illustration by Mia Eshima'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12987').mouseenter(function() {
   											jQuery('#grow-stb12987').removeClass('shrink');
   											jQuery('#grow-stb12987').removeClass('grow');
   											jQuery('#grow-stb12987').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12987').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://thefalcon.online/12987/featured-stories/not-as-seen-on-tv/">Not as seen on TV</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 40%; height: 115.9375px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: transparent;
		color: #000000;
		overflow: hidden;
	}
	.sno-hac-inner-desktop-footer-1 h1 {
		text-align: left;
		color: #000000;
		padding: 0 15px;
		font-size: 28px;
		font-family: DM Serif Text;
		font-weight: normal;
		margin-top: 10px;
		margin-bottom: 5px;
	}
	.sno-hac-inner-desktop-footer-1 p {
		text-align: left;
		padding: 0 15px;
		font-size: 18px;
		font-family: DM Serif Text;
		font-weight: normal;
	}
</style>
<a href="https://thefalcon.online/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Falcon</h1>
					<p>Seattle Pacific University&#039;s Student Newspaper</p>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 60%; height: 115.9375px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 62.9375px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 62.9375px;">
														<style>
	.sno-hac-inner-desktop-footer-3 {
		background: transparent;
		overflow: hidden;
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - (2 * 10px));
	}
	.sno-hac-inner-desktop-footer-3 .sno-icon {
		height: 35px;
		width: 37px;
		line-height: 35px;
		font-size: calc(35px * 2 / 3);
		border-radius: 5px;
		margin-right: 7px;
		
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap {
		text-align: right;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(17) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 18) {
		display: none;	
	}


	.sno-hac-inner-desktop-footer-3 .sno-icon {
		margin-top: 13.96875px;
		margin-bottom: 13.96875px;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon {
		background: #592B2F;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-footer-3 .sno-icon:hover {
		color: #592B2F;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-footer-3 .sno-icon {
		color: #592B2F;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-footer-3 .sno-icon:hover {
		background: #592B2F;
		color: #fff;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-3 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3 icon-monochromatic-desktop-footer-3 icon-monochromatic-inverse-hover-desktop-footer-3">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/thefalcononline/">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/thefalcon_spu">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/thefalcon_spu/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.tiktok.com/@thefalcon_spu">
		<div class="sno-icon social-border sno-tiktok">
    		<i class="fab fa-tiktok"></i>
    		<span class="icon-hidden-text">Tiktok</span>
    	</div>
	</a>





	<a target="_blank" href="https://www.linkedin.com/company/the-falcon-spu/mycompany/">
		<div class="sno-icon social-border sno-linkedin">
			<i class="fa fa-linkedin"></i>
			<span class="icon-hidden-text">LinkedIn</span>
		</div>
    </a>




	<a target="_blank" href="https://www.youtube.com/channel/UCSVpKxrmmWC0jv3CE0mFFbQ/videos">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


														
	<a target="_blank" href="https://thefalcon.online/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 53px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 56%; height: 53px;">
														<style>
	.sno-hac-inner-desktop-footer-4 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-4"></div>													</div>
																																																																																																																																														<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 44.001%; height: 53px;">
														<style>
	.sno-hac-inner-desktop-footer-5 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 15px;
		font-family: Work Sans;
	}
	.sno-hac-inner-desktop-footer-5 {
		height: calc(100% - (0px * 2) - (15px * 2));
	}
	.sno-hac-inner-desktop-footer-5 {
		width: calc(100% - (0px * 2) - (15px * 2));
	}
	.sno-hac-inner-desktop-footer-5 .sno-search-center-v {
		left: 0%;
		right: 0%;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search {
		background: #dddddd;
		color: #aaaaaa;
		border-color: #aaaaaa;
		border-width: 0px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search::placeholder,
	.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {
		color: #aaaaaa;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-footer-5 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-footer-5 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 8px;
		font-size: 12px;
		line-height: 12px;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px 8px;
		padding-right: 40px;
		border: 0px solid #aaaaaa;
		max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);
		width: calc(100% - (8px * 2) - (0px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-5">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://thefalcon.online/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-footer-5" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-footer-5" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-6" style="width: 100%; height: 170px;">
																			<style>
	.sno-hac-inner-desktop-footer-6 {
		background: transparent;
		font-family: Work Sans;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a {
		border-bottom: 5px solid #592B2F;
		padding-bottom: 5px;
		font-size: 18px;
		position: relative;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a::after {
		border-bottom: 5px solid #000000;
		bottom: -5px;
		transition: .7s all ease-in-out;
		width: 0%;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu a {
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu a:hover {
		background: #ffffff;
		color: #000000;
		padding-left: 0;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu {
		width: calc(100% - 40px);
		margin-left: 20px;
		padding-top: 20px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li {
		width: calc(25% - 15px);
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li:nth-child(4n) {
		margin-right: 0;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a {
		font-size: 14px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a:hover {
		border-left: 5px solid #000000;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu > div > ul > li:nth-child(1n+5) {
		display: none;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-6">
	<div class="footer-full-menu">
		<div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thefalcon.online/about/"><i class="_mi _before dashicons dashicons-groups" aria-hidden="true" style="font-size:1.3em;"></i><span>About the Falcon</span></a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thefalcon.online/staff/"><i class="_mi _before dashicons dashicons-id-alt" aria-hidden="true"></i><span>Staff</span></a></li>
<li id="menu-item-12773" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12773"><a href="https://thefalcon.online/12526/uncategorized/join-us/"><i class="_mi _before fa fa-child" aria-hidden="true"></i><span>Join Us</span></a></li>
<li id="menu-item-563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-563"><a href="https://thefalcon.online/submit-a-letter/"><i class="_mi _before dashicons dashicons-email" aria-hidden="true"></i><span>Submit a letter</span></a></li>
<li id="menu-item-12706" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12706"><a href="https://thefalcon.online/12200/campus-life/connect-with-the-falcon/"><i class="_mi _before dashicons dashicons-portfolio" aria-hidden="true"></i><span>Connect with The Falcon!</span></a></li>
<li id="menu-item-12550" class="menu-item menu-item-type-ecwid_menu_item menu-item-object-ecwid-store-with-categories menu-item-12550"><a href="https://thefalcon.online/store/">Store</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true" style="font-size:1.3em;"></i><span>Home</span></a></li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #ffffff !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022  &bull; <a target='_blank' href='https://snoads.com/site/5'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://thefalcon.online/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-147249547-40', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
			<div id='sno-donate-modal' class='globalContent'>
	<div class='sno-donate-modal-inner'>
		<div class="sd-header">
			<div class="sd-header-text">Donate to The Falcon</div>
			<div class="dashicons dashicons-no-alt" id="sno-donate-form-close"></div>
		</div>
				<div class="sd-goal">
			<div class="sd-goal-amount">
				<div class="sd-goal-contributed-amount">$0</div>
				<div class="sd-goal-target">$2000</div>
			</div>
			<div class="clear"></div>
			<div class="sd-goal-text">
				<div class="sd-goal-contributed-text">Contributed</div>
				<div class="sd-goal-target-text">Our Goal</div>
			</div>
			<div class="clear"></div>
			<div class="sd-goal-bar" style="background: #c7000077;">
				<div class="sd-goal-progress" style="width: 0%; background: #c70000ff;"></div>
			</div>
		</div>
				<div class="sno-donate-submit-form">
			<form action="#">
				<div class="sno-donate-input-wrap sd-fullwidth">
					<label>Full Name (as appears on credit card)</label>
					<input type="text" id="sno-donate-name" name="name" placeholder="Jane Doe" />
				</div>
				<div class="sno-donate-input-wrap sd-fullwidth sno-donate-email">
					<label>Email</label>
					<input type="text" id="sno-donate-email" name="email" placeholder="jane.doe@domain.com" />
				</div>
				<div class="clear"></div>
				<div class="sno-donate-anonymous-wrap">
					<label>
						<input type="checkbox" id="sno-donate-anonymous" name="sno-donate-anonymous"><span>I would like to remain anonymous. (Name will only be used to verify billing.)</span>
					</label>
				</div>
				<div class="sno-donate-input-wrap sd-amounts">
					<select name="donation_amount" id="donation-amount" multiple>
														<option value="10">$10</option>
															<option value="15">$15</option>
															<option value="25">$25</option>
															<option value="50">$50</option>
													<option value="-1">Other</option>
					</select>
				</div>
		
				<div class="sno-donate-input-wrap sd-halfwidth sno-donate-custom-amount">
					<label>Custom Donation Amount</label>
					<input type="text" id='custom-donation-amount' name="custom-donation-amount"/><br>
				</div>
				<div class="clear"></div>
				
				<div class="sd-cc-row">
					<label>Card Details</label>
					<div id="sno-donate-card"></div>
				</div>
				<div class="sd-terms-row">
					<input type="checkbox" id="sno-donate-agree" name="sno-donate-agree">
					<label for="sno-donate-agree"> I agree to the <a href="https://snosites.com/donation-terms-of-service/" target="_blank">terms of service</a>.</label>
				</div>
				<div class="error"><div class="message"></div></div>
				<div class="clear"></div>
				<div class="sno-donate-button-wrap">
					<button type="button" class="btn btn-success" id="sno-donate-form-submit">Submit Donation</button>
				</div>
			</form>
		</div>
		<div class="sno-donate-submitting sno-donate-message-container" style="display: none;">
			<div class="sno-donate-loader"></div>Submitting donation...
		</div>
		<div class="sno-donate-success sno-donate-message-container" style="display: none;">
			<i class="fa fa-check-circle sno-donate-success-icon"></i><br>
			Thank you for your donation!		</div>
		<div class="sno-donate-failure sno-donate-message-container" style="display: none;">
			<i class="fas fa-times-circle sno-donate-failure-icon"></i><br>
			There was an issue submitting your request.
		</div>
	</div>
</div>
	<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="13048" >
				<div class="sno-color-inverter" data-a550a8cc6d320bb5ac5dbf037b51c10c="6042fe647c90f39668917e0c58676286"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefalcon.online%2F13048%2Ffeatured-stories%2Fcampus-community-wrestles-with-next-steps%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Campus community wrestles with next steps&amp;url=https%3A%2F%2Fthefalcon.online%2F%3Fp%3D13048" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="13048">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//thefalcon.online/13048/featured-stories/campus-community-wrestles-with-next-steps/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Falcon Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/13048/featured-stories/campus-community-wrestles-with-next-steps/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://thefalcon.online/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="5b4c772fb7c0c720c945728dcc6601276042fe647c90f39668917e0c58676286"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-057ff2e86c4d1fc334c16d7f7f541979="6042fe647c90f39668917e0c58676286"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='13048' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thefalcon.online\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/thefalcon.online\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.3' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thefalcon.online\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thefalcon.online\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thefalcon.online\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thefalcon.online\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thefalcon.online\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thefalcon.online\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thefalcon.online\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thefalcon.online\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thefalcon.online\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='sno-donate-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thefalcon.online\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/sno-donate/assets/script/sno-donate-script.js?ver=1.2.1' id='sno-donate-plugin-script-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>