<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-12.19.27-PM.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Falcon RSS 2.0" href="https://thefalcon.online/feed/" />
	<link rel="alternate" type="text/xml" title="The Falcon RSS .92" href="https://thefalcon.online/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Falcon Atom 0.3" href="https://thefalcon.online/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Prayer For Our Divided Community - The Falcon</title>
	<link rel="canonical" href="https://thefalcon.online/10581/news/prayer-for-our-divided-community/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Prayer For Our Divided Community - The Falcon" />
	<meta property="og:description" content="&#8220;Rainbow Christ, you embody all the colors of the world. Rainbows serve as bridges between different realms: heaven and earth, east and west, queer and non-queer,” Assistant Professor of Music Education, Christopher Hanson, read at a prayer walk on May 6. 33 professors and students gathered on Zoom and in Tiffany Loop on Thursday to..." />
	<meta property="og:url" content="https://thefalcon.online/10581/news/prayer-for-our-divided-community/" />
	<meta property="og:site_name" content="The Falcon" />
	<meta property="article:published_time" content="2021-05-07T14:00:38+00:00" />
	<meta property="article:modified_time" content="2021-05-07T05:27:55+00:00" />
	<meta property="og:image" content="https://thefalcon.online/wp-content/uploads/2021/05/prayer_walk.jpg" />
	<meta property="og:image:width" content="1501" />
	<meta property="og:image:height" content="999" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thefalcon_spu" />
	<meta name="twitter:site" content="@thefalcon_spu" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content=" Mary Bruggeman, Staff Writer">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thefalcon.online/#website","url":"https://thefalcon.online/","name":"The Falcon","description":"Seattle Pacific University&#039;s Student Newspaper","potentialAction":[{"@type":"SearchAction","target":"https://thefalcon.online/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thefalcon.online/10581/news/prayer-for-our-divided-community/#primaryimage","inLanguage":"en-US","url":"https://thefalcon.online/wp-content/uploads/2021/05/prayer_walk.jpg","contentUrl":"https://thefalcon.online/wp-content/uploads/2021/05/prayer_walk.jpg","width":1501,"height":999,"caption":"Chaplin Lisa talks to attendees over zoom, those who participated were given the option to go on a walk around campus while they listened."},{"@type":"WebPage","@id":"https://thefalcon.online/10581/news/prayer-for-our-divided-community/#webpage","url":"https://thefalcon.online/10581/news/prayer-for-our-divided-community/","name":"Prayer For Our Divided Community - The Falcon","isPartOf":{"@id":"https://thefalcon.online/#website"},"primaryImageOfPage":{"@id":"https://thefalcon.online/10581/news/prayer-for-our-divided-community/#primaryimage"},"datePublished":"2021-05-07T14:00:38+00:00","dateModified":"2021-05-07T05:27:55+00:00","author":{"@id":"https://thefalcon.online/#/schema/person/076b8569c7ffc33a33d592d153a63adc"},"breadcrumb":{"@id":"https://thefalcon.online/10581/news/prayer-for-our-divided-community/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thefalcon.online/10581/news/prayer-for-our-divided-community/"]}]},{"@type":"BreadcrumbList","@id":"https://thefalcon.online/10581/news/prayer-for-our-divided-community/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thefalcon.online/","url":"https://thefalcon.online/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://thefalcon.online/10581/news/prayer-for-our-divided-community/#webpage"}}]},{"@type":"Person","@id":"https://thefalcon.online/#/schema/person/076b8569c7ffc33a33d592d153a63adc","name":"Kyle Morrison","image":{"@type":"ImageObject","@id":"https://thefalcon.online/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/02674e609c1a2bd5d6ab0aeb7f7574c2?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/02674e609c1a2bd5d6ab0aeb7f7574c2?s=96&d=mm&r=g","caption":"Kyle Morrison"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Falcon &raquo; Prayer For Our Divided Community Comments Feed" href="https://thefalcon.online/10581/news/prayer-for-our-divided-community/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thefalcon.online\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://thefalcon.online/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thefalcon.online/wp-includes/js/thickbox/thickbox.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thefalcon.online/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thefalcon.online/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thefalcon.online/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thefalcon.online/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thefalcon.online/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thefalcon.online/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=DM+Serif+Text%3A400%2C700%7COxygen%3A400%2C700%7CBree+Serif%3A400%2C700%7CWork+Sans%3A400%2C700%7CSquada+One%3A400%2C700%7CStaatliches%3A400%2C700&#038;display=swap&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thefalcon.online/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thefalcon.online/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thefalcon.online/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20200430' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thefalcon.online/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thefalcon.online/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thefalcon.online/wp-content/themes/snoflex/style.css?ver=20210247' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://thefalcon.online/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://thefalcon.online/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://thefalcon.online/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210302' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210302' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210302' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thefalcon.online\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210212' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://thefalcon.online/wp-json/" /><link rel="alternate" type="application/json" href="https://thefalcon.online/wp-json/wp/v2/posts/10581" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thefalcon.online/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thefalcon.online/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://thefalcon.online/?p=10581' />
<link rel="alternate" type="application/json+oembed" href="https://thefalcon.online/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefalcon.online%2F10581%2Fnews%2Fprayer-for-our-divided-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thefalcon.online/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefalcon.online%2F10581%2Fnews%2Fprayer-for-our-divided-community%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Prayer For Our Divided Community" />
<meta property="og:type" content="article" />
<meta name="author" content="Mary Bruggeman" />
<meta property="og:url" content="https://thefalcon.online/10581/news/prayer-for-our-divided-community/" />
<meta property="og:image" content="https://thefalcon.online/wp-content/uploads/2021/05/prayer_walk-900x599.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="599" />
	<meta property="og:site_name" content="The Falcon" />
	<meta property="og:description" content="&#8220;Rainbow Christ, you embody all the colors of the world. Rainbows serve as bridges between different realms: heaven and earth, east and west, queer and non-queer,” Assistant Professor of Music Education, Christopher Hanson, read at a prayer walk on May 6. 33 professors and students gathered on Zoom and in Tiffany Loop on Thursday to..." />
	<meta name="description" content="&#8220;Rainbow Christ, you embody all the colors of the world. Rainbows serve as bridges between different realms: heaven and earth, east and west, queer and non-queer,” Assistant Professor of Music Education, Christopher Hanson, read at a prayer walk on May 6. 33 professors and students gathered on Zoom and in Tiffany Loop on Thursday to..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active">
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0"></script>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:7000,
        					speed:2000    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://thefalcon.online/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="https://thefalcon.online/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-8695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8695"><a href="https://thefalcon.online/category/news/covid-19/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://thefalcon.online/category/features/">Features</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://thefalcon.online/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-9641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9641"><a href="https://thefalcon.online/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://thefalcon.online/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565"><a href="https://thefalcon.online/scores-and-schedules/">Scores and Schedules</a></li>
</ul>
</li>
<li id="menu-item-6448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6448"><a href="https://thefalcon.online/category/video/">Video</a></li>
<li id="menu-item-9466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9466"><a href="https://thefalcon.online/category/podcasts/">Podcasts</a></li>
<li id="menu-item-4749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4749"><a href="https://thefalcon.online/category/gallery/">Gallery</a></li>
<li id="menu-item-558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-558"><a href="https://thefalcon.online/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-5153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5153"><a href="https://thefalcon.online/about/editors/">Editors</a></li>
	<li id="menu-item-4747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4747"><a href="https://thefalcon.online/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thefalcon.online/wp-content/uploads/2019/10/smexylogo2.jpg" class="headerimage" alt="Seattle Pacific University&#039;s Student Newspaper" /></div><div class="headerlink headermedium" style="display:none"><img src="https://thefalcon.online/wp-content/uploads/2019/10/smexylogo2.jpg" class="headerimage" alt="Seattle Pacific University&#039;s Student Newspaper" /></div><div class="headerlink headerlarge"><img src="https://thefalcon.online/wp-content/uploads/2019/10/smexylogo2.jpg" class="headerlink headerimage" alt="Seattle Pacific University&#039;s Student Newspaper" /></div><h1 style="display:none" aria-hidden="true">The Falcon</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://thefalcon.online";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad">
	<div id="ad-10592" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://thefalcon.online/ads/university-communications-may-10-24/"><img src="https://thefalcon.online/wp-content/uploads/2021/05/Faculty-Retirement-ad-2020_Falcon_728x90.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	 
	 <div class="headeradright">

	
	 </div>

		
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thefalcon.online"><img src="https://thefalcon.online/wp-content/uploads/2019/10/smexylogo2.jpg" class="headerimage" alt="Seattle Pacific University&#039;s Student Newspaper" /></a></div><h1 style="display:none">The Falcon</h1><div class="header-icons classic-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://thefalcon.online/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thefalcon_spu/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/thefalcon_spu">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/thefalcononline/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div><div class="header-search">	<form method="get" id="searchform4731" action="https://thefalcon.online/">
			<div class="search-button-container" id="searchthis4731">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4731" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4731" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4731" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4731" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='2' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thefalcon.online/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8695"><a href="https://thefalcon.online/category/news/covid-19/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://thefalcon.online/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thefalcon.online/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9641"><a href="https://thefalcon.online/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thefalcon.online/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565"><a href="https://thefalcon.online/scores-and-schedules/">Scores and Schedules</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6448"><a href="https://thefalcon.online/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9466"><a href="https://thefalcon.online/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4749"><a href="https://thefalcon.online/category/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-558" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thefalcon.online/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5153"><a href="https://thefalcon.online/about/editors/">Editors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4747"><a href="https://thefalcon.online/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-10581' class='snopostid'><div id='classic_story' class='sno-story-10581'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://thefalcon.online/category/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 class="storyheadline">Prayer For Our Divided Community</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Professors and students gathered to pray for healing in the LGBTQ community and SPU’s community as a whole
</p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://thefalcon.online/staff_name/mary-bruggeman/" class="creditline">Mary Bruggeman</a>, Staff Writer</span><br /><span class="storydate"><span class="time-wrapper">May 7, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="10581"><a class='commentscroll' href='https://thefalcon.online/10581/news/prayer-for-our-divided-community/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefalcon.online%2F10581%2Fnews%2Fprayer-for-our-divided-community%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Prayer For Our Divided Community&amp;url=https%3A%2F%2Fthefalcon.online%2F%3Fp%3D10581" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thefalcon.online/10581/news/prayer-for-our-divided-community/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><figure id="attachment_10588" aria-describedby="caption-attachment-10588" style="width: 475px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-10588" src="https://thefalcon.online/wp-content/uploads/2021/05/prayer_walk-475x316.jpg" alt="" width="475" height="316" srcset="https://thefalcon.online/wp-content/uploads/2021/05/prayer_walk-475x316.jpg 475w, https://thefalcon.online/wp-content/uploads/2021/05/prayer_walk-900x599.jpg 900w, https://thefalcon.online/wp-content/uploads/2021/05/prayer_walk-768x511.jpg 768w, https://thefalcon.online/wp-content/uploads/2021/05/prayer_walk-122x80.jpg 122w, https://thefalcon.online/wp-content/uploads/2021/05/prayer_walk-300x200.jpg 300w, https://thefalcon.online/wp-content/uploads/2021/05/prayer_walk.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-10588" class="wp-caption-text">Chaplin Lisa talks to attendees over zoom, those who participated were given the option to go on a walk around campus while they listened. (<a href="https://thefalcon.online/staff_profile/marissa-lordahl/">Marissa Lordahl</a>)</figcaption></figure>
<p>&#8220;Rainbow Christ, you embody all the colors of the world. Rainbows serve as bridges between different realms: heaven and earth, east and west, queer and non-queer,” Assistant Professor of Music Education, Christopher Hanson, read at a prayer walk on May 6.</p>
<p>33 professors and students gathered on Zoom and in Tiffany Loop on Thursday to pray over the hardships facing the LGBTQ+ community on the National Day of Prayer. Attendees were encouraged to listen to the prayer while walking around campus.</p>
<p>During the prayer, some people walked a chalk arrow path drawn around campus starting at Tiffany loop, while others walked on their own off campus.</p>
<p>Chaplin Lisa Ishihara opened the gathering by describing the progress SPU has made this past year towards more understanding, but she said this work must continue.</p>
<p>“There is still good communal hard work to be done wherever all of this lands,” Ishihara said. “But let us continue to meet together and continue to lean into each other.”</p>
<p>Education Librarian Cynthia Strong and Student Financial Services Counselor Emily Huff read a prayer that repented the fear and conflict that people have created.</p>
<figure id="attachment_10587" aria-describedby="caption-attachment-10587" style="width: 475px" class="wp-caption alignleft"><img loading="lazy" class="size-medium wp-image-10587" src="https://thefalcon.online/wp-content/uploads/2021/05/prayer_walk-3-475x316.jpg" alt="" width="475" height="316" srcset="https://thefalcon.online/wp-content/uploads/2021/05/prayer_walk-3-475x316.jpg 475w, https://thefalcon.online/wp-content/uploads/2021/05/prayer_walk-3-900x599.jpg 900w, https://thefalcon.online/wp-content/uploads/2021/05/prayer_walk-3-768x511.jpg 768w, https://thefalcon.online/wp-content/uploads/2021/05/prayer_walk-3-122x80.jpg 122w, https://thefalcon.online/wp-content/uploads/2021/05/prayer_walk-3-300x200.jpg 300w, https://thefalcon.online/wp-content/uploads/2021/05/prayer_walk-3.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-10587" class="wp-caption-text">The route for the prayer walk was outlined in chalk around campus. (<a href="https://thefalcon.online/staff_profile/marissa-lordahl/">Marissa Lordahl</a>)</figcaption></figure>
<p>“We need you [God], for in our diversity we reflect the divinity of the creator,” was repeated several times throughout the prayer.</p>
<p>Associate Professor of Old Testament Theology Bo Lim pointed out that God is the God of minority groups through his prayer.</p>
<p>“God of the social-political minority, God of the economic minority, God of the ethnic minority, and God of the sexual minority, we come to you today seeking your presence, seeking your love, seeking your justice, seeking your deliverance, and seeking your help,” Lim said. “Your word says that you desire to have all people worship you. Your word says that you gather people who are considered outcasts.”</p>
<p>The event focused on the value of all people, especially those in minority groups.</p>
<p>Huff, one of the event planners, said that this was intentional. She said that because of the recent events, she wanted to be really sensitive about who was chosen to speak during the prayer time.</p>
<p>“We tried to bring different voices together,” she said. “I also wanted to be really careful and honoring of people in the LGBTQ community because many of them expressed some concerns to a couple people in our group about how they’ve been hurt by the church. So, we wanted to be really mindful of who we asked [to speak].”</p>
<figure id="attachment_10589" aria-describedby="caption-attachment-10589" style="width: 475px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-10589" src="https://thefalcon.online/wp-content/uploads/2021/05/prayer_walk-2-475x357.jpg" alt="" width="475" height="357" srcset="https://thefalcon.online/wp-content/uploads/2021/05/prayer_walk-2-475x357.jpg 475w, https://thefalcon.online/wp-content/uploads/2021/05/prayer_walk-2-900x676.jpg 900w, https://thefalcon.online/wp-content/uploads/2021/05/prayer_walk-2-768x577.jpg 768w, https://thefalcon.online/wp-content/uploads/2021/05/prayer_walk-2-300x225.jpg 300w, https://thefalcon.online/wp-content/uploads/2021/05/prayer_walk-2.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-10589" class="wp-caption-text">Provost Laura Hartley, Professor Patrick McDonald and Professor Jeffrey Overstreet listened to the zoom while they did the prayer walk, stopping at various points around campus. (<a href="https://thefalcon.online/staff_profile/marissa-lordahl/">Marissa Lordahl</a>)</figcaption></figure>
<p>Another person who prayed during the event, SOT Lilly Grants Budget Assistant Levi Clum, read, “God of Peace, we lift up our LGBTQ siblings. We ask that you sooth the wounds of pain, depression, trauma, and suicide caused by the actions of the church and society.”</p>
<p>The prayers focused on repentance and acknowledgement of the struggles of other people in the SPU community.</p>
<p>Chemistry Lab Coordinator and member of the Repentance and Reconciliation Subcommittee, Kristi Holt was another organizer of the event. She explained why the prayer time had such significance for her.</p>
<p>“What was so special about this space is that it felt like the right time and a safe place for me personally to come out to the larger SPU community,” Holt said.</p>
<p>Holt and Hanson represented the queer voices at the event.</p>
<p>“I was blessed to be able to do that with Chris [Hanson] by my side so that we weren’t alone in representing the very real voice of a people invested in the SPU community who are faithful Christians and identify as queer,” Holt said.</p>
<p>Holt prayed a personal prayer and Hanson read the Rainbow Christ Prayer, a prayer connecting God to what each of the colors of the rainbow represents.</p>
<p>Huff pointed out that there has been a lot of conflict on campus the past few months and that’s why the prayer time was so important.</p>
<p>“We all can agree no matter where people land that SPU needs help,” she said.</p>
<p>Huff was encouraged by the event but said that prayer and gathering to discuss current issues needs to continue.</p>
<p>“This is just one little seed, right? Like I don’t feel like ‘oh good we’re done’ at all. What I recognize is that this is just one part.”</p>
</span><div class="clear"></div></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://thefalcon.online/staff_profile/mary-bruggeman/"><div class='sc_title'>Mary Bruggeman, </div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://thefalcon.online/staff_profile/marissa-lordahl/"><div class='sc_title'>Marissa Lordahl, </div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://thefalcon.online/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="10581" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div id="ad-9848" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://thefalcon.online/ads/falcon-crowdfunding-sidebar/" target="_blank"><img src="https://thefalcon.online/wp-content/uploads/2021/02/SUPPORT-TF.gif" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div></section>
			<section>
				<style>
											.sno-sno_text-3 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-3'>

						 
							<div style="overflow: hidden;margin-bottom:0px;border-top:0px;background: #eeeeee;"><div class="widget8 widgettitle" role="heading" >Follow us on Twitter!</div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style="">	
												
							<div class="snotextwidget">		
	
																	<a href="https://twitter.com/thefalcon_spu?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="false">Follow @thefalcon_spu</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
											</div>
							
								
		
				</div>
				
			</section>

		
			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #000000 !important; }
																.sno-trending-2 .widgetbody { padding: 0 !important; }
																				/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2'>
											<div style="overflow: hidden;margin-bottom:0px;border-top:0px;background: #eeeeee;"><div class="widget8 widgettitle" role="heading" >Trending Stories</div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style="">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thefalcon.online/10440/news/board-responds-to-faculty-vote-of-no-confidence/" title="Board responds to faculty vote of no confidence"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://thefalcon.online/wp-content/uploads/2021/04/boarddecision-300x300.png" alt="Board responds to faculty vote of no confidence" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Board responds to faculty vote of no confidence</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thefalcon.online/10497/news/letter-of-exhortation-asked-board-to-maintain-debated-hiring-policy/" title="Letter of Exhortation asked Board to maintain debated hiring policy"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://thefalcon.online/wp-content/uploads/2021/04/Screen-Shot-2021-04-29-at-12.19.11-AM-300x187.png" alt="Letter of Exhortation asked Board to maintain debated hiring policy" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Letter of Exhortation asked Board to maintain debated hiring policy</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thefalcon.online/10433/news/community-gathers-in-tiffany-loop-to-protest-statement-on-human-sexuality/" title="Community gathers in Tiffany Loop to protest Statement on Human Sexuality"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://thefalcon.online/wp-content/uploads/2021/04/protest_shout-300x193.jpg" alt="An individual yells with their hands near their face to amplify the sound" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Community gathers in Tiffany Loop to protest Statement on Human Sexuality</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thefalcon.online/10330/news/new-sanctions-against-the-board-of-trustees/" title="New sanctions against the Board of Trustees"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://thefalcon.online/wp-content/uploads/2021/04/Screen-Shot-2021-04-17-at-12.02.19-PM-1-300x150.png" alt="New sanctions against the Board of Trustees" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>New sanctions against the Board of Trustees</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thefalcon.online/9703/opinions/no-america-is-not-a-racist-country/" title="No, America is not a racist country"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://thefalcon.online/wp-content/uploads/2021/02/Project-Drawing-1_3-300x225.jpg" alt="Illustration by Gabrialla Cockerell" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>No, America is not a racist country</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-40' style=''><div style="overflow: hidden;margin-bottom:0px;border-top:0px;background: #eeeeee;"><div class="widget8 widgettitle" role="heading" ><a href='/'>Latest Headlines</a></div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style=""><div id='catbox-cat4010566' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/10566/features/students-of-spu-stories-worth-telling/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/05/edited-328x475.jpg' class='enlarge-effect' id='grow-cat4010566'  alt='Students of SPU: Stories worth telling' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/10566/features/students-of-spu-stories-worth-telling/'>Students of SPU: Stories worth telling</a></p><p><span class="time-wrapper"> May 7, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat4010581' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/10581/news/prayer-for-our-divided-community/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/05/prayer_walk-475x316.jpg' class='enlarge-effect' id='grow-cat4010581'  alt='Prayer For Our Divided Community' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/10581/news/prayer-for-our-divided-community/'>Prayer For Our Divided Community</a></p><p><span class="time-wrapper"> May 7, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat4010568' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/10568/features/lets-talk-about-hate/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/05/gabrialla-shared-a-drawing-with-you-2-475x356.png' class='enlarge-effect' id='grow-cat4010568'  alt='Let&#8217;s talk about hate' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/10568/features/lets-talk-about-hate/'>Let&#8217;s talk about hate</a></p><p><span class="time-wrapper"> May 7, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat4010570' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/10570/features/inauguration-inspiration/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/05/edited-2-475x316.jpg' class='enlarge-effect' id='grow-cat4010570'  alt='Inauguration inspiration' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/10570/features/inauguration-inspiration/'>Inauguration inspiration</a></p><p><span class="time-wrapper"> May 7, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat4010559' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/10559/opinions/mother-nature/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/05/mothersday-475x366.jpg' class='enlarge-effect' id='grow-cat4010559'  alt='Mother nature' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/10559/opinions/mother-nature/'>Mother nature</a></p><p><span class="time-wrapper"> May 6, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat4010564' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/10564/sports/meyer-wins-the-gnac-womens-heptathlon-for-the-second-time/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/05/renick-475x304.jpg' class='enlarge-effect' id='grow-cat4010564'  alt='Meyer wins the GNAC women’s heptathlon for the second time' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/10564/sports/meyer-wins-the-gnac-womens-heptathlon-for-the-second-time/'>Meyer wins the GNAC women’s heptathlon for the second time</a></p><p><span class="time-wrapper"> May 6, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/10546/podcasts/love-on-a-christian-campus/'>Love on a Christian Campus Episode 13: Single in Seattle</a></p><p><span class="time-wrapper"> May 5, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat4010547' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thefalcon.online/10547/news/staying-connected-to-on-campus-upheaval/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/05/Image-35-475x453.jpg' class='enlarge-effect' id='grow-cat4010547'  alt='Staying connected to on-campus upheaval' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thefalcon.online/10547/news/staying-connected-to-on-campus-upheaval/'>Staying connected to on-campus upheaval</a></p><p><span class="time-wrapper"> May 5, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/10547/news/staying-connected-to-on-campus-upheaval/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/05/Image-35-475x453.jpg' id='grow-stb10547'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Lexi Hellums is a Junior majoring in Biology and she has mostly been able to stay up to date with campus events. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10547').mouseenter(function() {
   											jQuery('#grow-stb10547').removeClass('shrink');
   											jQuery('#grow-stb10547').removeClass('grow');
   											jQuery('#grow-stb10547').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10547').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thefalcon.online/10547/news/staying-connected-to-on-campus-upheaval/">Staying connected to on-campus upheaval</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/10550/news/students-and-staff-respond-to-chauvin-verdict/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/05/textimage54.png' id='grow-stb10550'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Students and staff respond to Chauvin verdict'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10550').mouseenter(function() {
   											jQuery('#grow-stb10550').removeClass('shrink');
   											jQuery('#grow-stb10550').removeClass('grow');
   											jQuery('#grow-stb10550').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10550').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thefalcon.online/10550/news/students-and-staff-respond-to-chauvin-verdict/">Students and staff respond to Chauvin verdict</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/10518/news/third-hill-north-under-covid-19-quarantine-when-resident-tests-positive/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/04/hill-475x333.jpg' id='grow-stb10518'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Third Hill North under COVID-19 quarantine when resident tests positive'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10518').mouseenter(function() {
   											jQuery('#grow-stb10518').removeClass('shrink');
   											jQuery('#grow-stb10518').removeClass('grow');
   											jQuery('#grow-stb10518').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10518').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://thefalcon.online/10518/news/third-hill-north-under-covid-19-quarantine-when-resident-tests-positive/">Third Hill North under COVID-19 quarantine when resident tests positive</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/10497/news/letter-of-exhortation-asked-board-to-maintain-debated-hiring-policy/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/04/Screen-Shot-2021-04-29-at-12.19.11-AM-475x297.png' id='grow-stb10497'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Letter of Exhortation asked Board to maintain debated hiring policy'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10497').mouseenter(function() {
   											jQuery('#grow-stb10497').removeClass('shrink');
   											jQuery('#grow-stb10497').removeClass('grow');
   											jQuery('#grow-stb10497').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10497').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thefalcon.online/10497/news/letter-of-exhortation-asked-board-to-maintain-debated-hiring-policy/">Letter of Exhortation asked Board to maintain debated hiring policy</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/10483/news/assp-senate-responds-to-bot-decision-with-call-to-action-letter/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/04/Screen-Shot-2021-04-28-at-10.51.26-AM-475x297.png' id='grow-stb10483'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='ASSP Senate responds to BoT decision with call to action letter'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10483').mouseenter(function() {
   											jQuery('#grow-stb10483').removeClass('shrink');
   											jQuery('#grow-stb10483').removeClass('grow');
   											jQuery('#grow-stb10483').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10483').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thefalcon.online/10483/news/assp-senate-responds-to-bot-decision-with-call-to-action-letter/">ASSP Senate responds to BoT decision with call to action letter</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/10468/news/faculty-share-thoughts-on-spus-decision-to-hold-90-of-classes-in-person-this-fall/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/04/classroom-475x356.jpg' id='grow-stb10468'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Desks are marked to indicate if they are available for use. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10468').mouseenter(function() {
   											jQuery('#grow-stb10468').removeClass('shrink');
   											jQuery('#grow-stb10468').removeClass('grow');
   											jQuery('#grow-stb10468').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10468').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://thefalcon.online/10468/news/faculty-share-thoughts-on-spus-decision-to-hold-90-of-classes-in-person-this-fall/">Faculty share thoughts on SPU’s decision to hold 90% of classes in person this fall</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/10470/news/bot-to-president-to-provost-to-faculty/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/04/church2-475x356.jpg' id='grow-stb10470'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='At all times at least one third of the Board of Trustees must be made of members of the Free Methodist Church.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10470').mouseenter(function() {
   											jQuery('#grow-stb10470').removeClass('shrink');
   											jQuery('#grow-stb10470').removeClass('grow');
   											jQuery('#grow-stb10470').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10470').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thefalcon.online/10470/news/bot-to-president-to-provost-to-faculty/">BoT to President to Provost to Faculty</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/10440/news/board-responds-to-faculty-vote-of-no-confidence/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/04/boarddecision.png' id='grow-stb10440'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Board responds to faculty vote of no confidence'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10440').mouseenter(function() {
   											jQuery('#grow-stb10440').removeClass('shrink');
   											jQuery('#grow-stb10440').removeClass('grow');
   											jQuery('#grow-stb10440').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10440').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thefalcon.online/10440/news/board-responds-to-faculty-vote-of-no-confidence/">Board responds to faculty vote of no confidence</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/10433/news/community-gathers-in-tiffany-loop-to-protest-statement-on-human-sexuality/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/04/protest_shout-475x306.jpg' id='grow-stb10433'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='An individual yells with their hands near their face to amplify the sound'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10433').mouseenter(function() {
   											jQuery('#grow-stb10433').removeClass('shrink');
   											jQuery('#grow-stb10433').removeClass('grow');
   											jQuery('#grow-stb10433').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10433').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thefalcon.online/10433/news/community-gathers-in-tiffany-loop-to-protest-statement-on-human-sexuality/">Community gathers in Tiffany Loop to protest Statement on Human Sexuality</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thefalcon.online/10397/news/new-poll-shows-student-support-for-vaccine-in-person-classes/#photo'><img src='https://thefalcon.online/wp-content/uploads/2021/04/my-visual_53883725-2-369x475.png' id='grow-stb10397'  style='width:70px;min-width:70px;' class='catboxphoto' alt='New poll shows student support for vaccine, in-person classes'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10397').mouseenter(function() {
   											jQuery('#grow-stb10397').removeClass('shrink');
   											jQuery('#grow-stb10397').removeClass('grow');
   											jQuery('#grow-stb10397').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10397').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://thefalcon.online/10397/news/new-poll-shows-student-support-for-vaccine-in-person-classes/">New poll shows student support for vaccine, in-person classes</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footerad" style="margin:0px auto;float:none;">
	<!-- Begin AdClerks Zone 6806 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/6806?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_6806"></div>
<!-- End AdClerks Zone 6806 -->
	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://thefalcon.online">The Falcon</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://thefalcon.online/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thefalcon_spu/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/thefalcon_spu">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/thefalcononline/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>Seattle Pacific University&#039;s Student Newspaper</p></div><div class="footersearch">	<form method="get" id="searchform5729" action="https://thefalcon.online/">
			<div class="search-button-container" id="searchthis5729">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5729" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5729" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5729" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5729" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thefalcon.online/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thefalcon.online/about/">About</a></li>
<li id="menu-item-563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-563"><a href="https://thefalcon.online/submit-a-letter/">Submit a Letter</a></li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/5'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://thefalcon.online/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-147249547-40', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://thefalcon.online/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="10581"><a class='commentscroll' href='https://thefalcon.online/10581/news/prayer-for-our-divided-community/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthefalcon.online%2F10581%2Fnews%2Fprayer-for-our-divided-community%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Prayer For Our Divided Community&amp;url=https%3A%2F%2Fthefalcon.online%2F%3Fp%3D10581" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thefalcon.online/10581/news/prayer-for-our-divided-community/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://thefalcon.online/wp-content/uploads/2019/10/smexylogo2.jpg" alt="Seattle Pacific University&#039;s Student Newspaper" /></a></div><div class="hover_title"><div class="hover_titletext">Prayer For Our Divided Community</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://thefalcon.online/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="https://thefalcon.online/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8695"><a href="https://thefalcon.online/category/news/covid-19/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://thefalcon.online/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://thefalcon.online/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9641"><a href="https://thefalcon.online/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://thefalcon.online/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565"><a href="https://thefalcon.online/scores-and-schedules/">Scores and Schedules</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6448"><a href="https://thefalcon.online/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9466"><a href="https://thefalcon.online/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4749"><a href="https://thefalcon.online/category/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-558"><a href="https://thefalcon.online/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5153"><a href="https://thefalcon.online/about/editors/">Editors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4747"><a href="https://thefalcon.online/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#592B2F', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#592B2F', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thefalcon.online\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thefalcon.online\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefalcon.online/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://thefalcon.online/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
</div></body></html>